Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. madcaliban's Avatar
    Member

    Posts
    7 Posts
       #1  
    Got it back in early december. Current issues include:
    Video playback stutters. Whether its recorded, youtube or netflix its the same issue. No audio and the video looks like its moving in slowmo. The same results on lte or wifi.
    No audio. Sometimes i would play music or downloaded podcasts and there would be no sound. It looks like its playing on screen, just no audio.
    Speaker on phone speaker sounds like its blown out on higher volume settings.
    Unreliable bluetooth when paired w my car.


    Also is there a way to prevent the status bar on the top bar from hiding? I would like to always see what network im using.
  2. Bicpug's Avatar
    Member

    Posts
    89 Posts
    #2  
    If there's no audio then its broken; take it back.
  3. madcaliban's Avatar
    Member

    Posts
    7 Posts
       #3  
    Quote Originally Posted by Bicpug View Post
    If there's no audio then its broken; take it back.
    Not sure if its a hardware problem...except for the blown out sspeakers. Resetting fixes alot of these issues.

Similar Threads

  1. Replies: 13
    Last Post: 02-21-2013, 07:11 PM
  2. My review Lumia 920 - wall of text :)
    By Vaas in forum Windows Phone 8
    Replies: 0
    Last Post: 11-13-2012, 01:00 PM
  3. Sounds like alot of issues with the 920
    By Smg-Uk in forum Nokia Lumia 920
    Replies: 1
    Last Post: 11-09-2012, 11:10 PM
  4. I can upload music of itunes to my nokia lumia?
    By YossMan in forum Introductions
    Replies: 2
    Last Post: 10-23-2012, 02:15 PM
  5. Issues with my new Lumia 800
    By z33dev33l in forum Nokia Lumia 800
    Replies: 4
    Last Post: 04-14-2012, 11:34 AM

Posting Permissions