We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. bguy_1986's Avatar
    Member

    Posts
    149 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Anybody else having connection problems with AT&T??

    Mine starts when I'm at work all day. My phone stays on Wi-Fi all day, and I have MAYBE 1 bar with AT&T inside the building. At the end of the day I leave, and my phone keeps jumping from having around 4 bars on Edge or no connection at all. (I should have 4g, or technically 3g+ since LTE isn't available in my area). The only fix is to restart my phone, but that gets old if you do it every day.

    Anybody have this problem or any suggestions? Kind of wonder if it was caused by one of these updates Nokia did to network+ or something? Or I installed the Nokia Access Points tool that wpcentral did a article on, maybe I shouldn't of done that. haha.
  2. Pete Almanza's Avatar
    Member

    Posts
    40 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I've had a few problems with my network (same phone, same carrier) to where I'll be sitting down, pretty still, and I'll instantly lose reception. So usually I'll just, you know, go and move somewhere else to increase the bars. However, I can also sit there in the same spot that I lose coverage, and then get it back in a matter of seconds. I too installed Access Points, I generally get three-four bars in my dorm room. Right now I'm typing this reply in the campus library, my 920 checks in at four bars consistently, but sometimes will lose all reception. It strangely never sinks below four bars (while in the library), however.
  3. Jazmac's Avatar
    Member

    Posts
    4,978 Posts
    Global Posts
    4,984 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I'm in Las Vegas. Its sweeter than candy with AT&T here. If you didn't have a problem before but you are now, contact them and ask to re-provision your connection.
  4. channing0214's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    64 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    This same exact thing is happening to me. I am at work all day with little or no service, connected to WIFI and when I leave and go home my phone jumps in and out of service ( and when it has bars it has the Letter E next to the bars) and almost always has to be reset. When I drive in to work I have used my phone in the same locations and it is connected to 4G just fine. I do have to say that ATT service has been horrible compared to my previous service with Verizon. Sad the Lumia 920 didn't come to Verizon when my upgrade was due.
  5. bguy_1986's Avatar
    Member

    Posts
    149 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Good... anybody know who we are supposed to contact when we have issues like this? Nokia, Microsoft, or AT&T? I could start a thread on some support site somewhere and give you all the link?
  6. Noahma's Avatar
    Member

    Posts
    613 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Start with your carrier (At&t) they are the front man, if that does not work bump up to Nokia, if that does not work find a way to contact Microsoft, although Microsoft will not help you with hardware issues, Nokia will probably not help you with signal issues unless it is faulty hardware in the phone etc.
  7. bguy_1986's Avatar
    Member

    Posts
    149 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Has anybody done a factory reset? How much settings and apps do you use. I thought they've done a lot to fix it so you don't loose apps?

    I'm sure that's what AT&T is going to have me do if I contact them...(or really probably anybody will make me do that).
  8. MSkulker's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    15 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    When you have trouble, have you tried toggling Airplane mode to 'reset' the radios?
  9. fardream's Avatar
    Member

    Posts
    458 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Same here, happens both for iPhones and 920.... For me it's an ATT issue
  10. bguy_1986's Avatar
    Member

    Posts
    149 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    nope, but I'll give that a try!

    Still a pain and shouldn't happen though...
  11. Noahma's Avatar
    Member

    Posts
    613 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by bguy_1986 View Post
    Has anybody done a factory reset? How much settings and apps do you use. I thought they've done a lot to fix it so you don't loose apps?

    I'm sure that's what AT&T is going to have me do if I contact them...(or really probably anybody will make me do that).

    I have done one factory reset, it reinstalled all my apps, and I had to set a few things back up including tile placement. Not to bad, but it would be nice if it were to remember the rest of the settings.
  12. bguy_1986's Avatar
    Member

    Posts
    149 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #12  
    I'm giving it a try... Couldn't take it anymore. Service is better than what the phone is showing in my area. Going to call AT&T if a reset doesn't fix it...
  13. bguy_1986's Avatar
    Member

    Posts
    149 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #13  
    How long did it take to reset? It's been an hour and a half and my phone still hasn't moved from the gears screen!!!
  14. bguy_1986's Avatar
    Member

    Posts
    149 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #14  
    After the Amber/GDR2 updates I've noticed I get a lot better service. At least 1 or 2 bar difference in my cubical where I had 1 to no bars... Anybody else notice any improvements?

Similar Threads

  1. Not getting LTE on Rogers Nokia Lumia 920 on AT&T network
    By chiron09 in forum Nokia Lumia 920
    Replies: 11
    Last Post: 03-08-2013, 06:22 PM
  2. Lumia 920 on AT&T on Nov 11th???
    By km99 in forum Nokia Lumia 920
    Replies: 7
    Last Post: 10-31-2012, 12:22 PM
  3. Nokia 920 releases 10/21 on AT&T, ATIV S?
    By mrkalel in forum Samsung ATIV S
    Replies: 3
    Last Post: 09-14-2012, 01:39 PM
  4. Lost Data Connections on AT&T
    By dasfoto in forum Nokia Lumia 900
    Replies: 13
    Last Post: 06-07-2012, 01:33 PM
  5. Pandora app on AT&amp;T store advert
    By rybob1 in forum Windows Phone 7
    Replies: 8
    Last Post: 04-29-2012, 06:04 PM

Posting Permissions

";