Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Dano 32's Avatar
    Member

    Posts
    3 Posts
       #1  
    Anyone else experiencing this? When I go to Craigslist in my browser the homepage loads fine, but when I try to view ads pages nothing displays. I know CL recently updated some of their tools and the viewing experience via my laptop has changed a bit too. But, c'mon... Seriously... This is a deal breaker for me! I use CL all the time!!!
    I will fu#&ing trade this phone for an iphone 4 if this isn't resolved. It was bad enough that the mobile web version never worked, now I cant even look at the classic site. I'm trying to like this phone... I'm really trying...
  2. ricbon's Avatar
    Member

    Posts
    191 Posts
    Global Posts
    355 Global Posts
    #2  
    check here in tucson, working good
  3. ARVI_SD's Avatar
    Member

    Posts
    85 Posts
    #3  
    same here. not working

    when i enter the items in search (home page and click search)

    blank page is coming up.
  4. Ali Babba's Avatar
    Member

    Posts
    162 Posts
    #4  
    Works for me in Los Angeles.

Similar Threads

  1. Games no longer available on WP8
    By Gorki247 in forum Windows Phone Games
    Replies: 24
    Last Post: 04-24-2013, 06:20 PM
  2. No Nokia Collections on my L920?
    By emptyy in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-20-2012, 11:10 PM
  3. Lumia 900 no longer #1 on Amazon
    By ch1mmi in forum Windows Phone 7
    Replies: 8
    Last Post: 04-17-2012, 06:56 PM
  4. No music search on my Bing app
    By percistratus in forum Windows Phone 7
    Replies: 6
    Last Post: 03-24-2012, 12:14 PM
  5. Arrive no longer connects to my WiFi.
    By IamDefiler in forum Windows Phone 7
    Replies: 8
    Last Post: 12-15-2011, 11:35 AM

Posting Permissions