Get ready for beta!

Prepare for Halo Wars 2 Blitz Mode beta: Everything you need to know!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
  1. anthonylpz's Avatar
    Member

    Posts
    3 Posts
       #1  
    Hey guys, my Lumia 920 was in my pocket today and when I took it out it prompted me to create a password. I tried to back out but it wouldn't let me, so I created a password in hopes to be able to remove it later. When I wen't to my lock screen settings, the password switch was set to on and it does not let me switch it off (it's grey).

    Has anyone else experienced this and know how to remove/disable the password option in this case?

    Thanks for your help in advance!
  2. #2  
    It shouldn't be grey. You need to enter old password to turn it off. How did it get a password just sitting in your pocket? :s

    Something sounds fishy.
  3. anthonylpz's Avatar
    Member

    Posts
    3 Posts
       #3  
    I put in the password... I know the password... that's not the problem.

    The problem is that I can't switch the password setting from on to off, it's grey. That's my problem.

    I've tried restarting the phone but that doesn't help :(
  4. #4  
    Maybe a hard reset? It's never greyed out for me.
  5. anthonylpz's Avatar
    Member

    Posts
    3 Posts
       #5  
    yeah, that's what I'm trying to avoid.
  6. foxbat121's Avatar
    Member

    Posts
    837 Posts
    Global Posts
    2,212 Global Posts
    #6  
    Do you connect to some kind of corporate exchange email system? In most cases, those Exchange servers will enforece a password/PIN policy that you can't disable.
  7. cozdad's Avatar
    Member

    Posts
    1 Posts
    #7  
    Same thing just happened to me! Password on/off switch is now greyed out and I have to enter this pass code every 5 minutes. It's doing my head in. Did you find out how to fix this?
  8. hudsonvalley's Avatar
    Member

    Posts
    113 Posts
    #8  
    as mentioned above - it must have been set remotely through a corporate exchange server.
    just for the heck of it - check your microsoft account settings via web.
  9. Tkellar's Avatar
    Member

    Posts
    1 Posts
    #9  
    How do you look at the web account on line. I have not been able to connect to my office email because of security issues and now I can't remove my password :(
  10. negatti's Avatar
    Member

    Posts
    2 Posts
    #10  
    I have the same problem!!! And I have no idea what's going on and how to change it. It's really annoying... If someone figure out how to turn off required password, please let me know... I'd be grateful!
  11. negatti's Avatar
    Member

    Posts
    2 Posts
    #11  
    I have the same problem and no idea how to fix that. Typing password every time I want use the phone is so annoying :( If someone figure out how to fix that, please let me know...
  12. kebu96's Avatar
    Member

    Posts
    1 Posts
    #12  
    You just have to remove your outlook account from your phone, then you can remove the password.
  13. Emmanuel Midzi's Avatar
    Member

    Posts
    1 Posts
    #13  
    This is how I managed to get the password off and rig the irritation of entering password every minute:

    SETTINGS --> LOCK+WALLPAPER --> PASSWORD ON (BLUE) ---> CHANGE PASSWORD (ENTER YOUR PASSWORD) ---> WALA!! (PASSWORD OFF)

    Hope this will work for everyone with the password problem.

    Emmanuel
  14. Mominul Kabir's Avatar
    Member

    Posts
    1 Posts
    #14  
    Turn on your Windows mobile. Press on Setting then press on Lock Screen, there will show a Password, front of the password line has a small liver, if you pull the liver front, password will be enable in your system and if you pull it back password will be disable. Thanks
  15. kiensign's Avatar
    Member

    Posts
    1 Posts
    #15  
    It is because of the linked outlook account in your phone. It ensures security.

    If you want to remove the password lock, you should remove the outlook account linked.

    Go to:
    1. Settings
    2. slide right to applications
    3. select people
    4. scroll down to accounts
    5. long press the outlook account and then select delete
    6. go back to settings > systems > lock screen and then turn off the password

    best regards,
    Kien
  16. Jonny_27's Avatar
    Member

    Posts
    1 Posts
    #16  
    Same issue - grayed out - couldn't switch password off.
    Deleted Work Server Email account and BINGO!!!
    All is good.
  17. baddersley's Avatar
    Member

    Posts
    1 Posts
    #17  
    problem:
    greyed out password option - cannot select off
    reason:
    it is because a workplace account / exchange account has been added and the workplace policy dictates a password is required
    simple steps to remove password requirement from timeout: [honest]

    settings => email + accounts
    now remove any exchange accounts that are not required any longer...

    settings => workplace
    now remove any workplace accounts - use delete icon [trash bin]
    it will then display 'password no longer required'

    settings => lock screen
    you can now swipe left to change password option to 'off'
    it will request 1 x last time to enter the password

    you now no longer have a password after timeout...
    hope this helps.

Similar Threads

  1. I forgot my lock screen password. HELP Please!!!
    By nagylaci93 in forum Dell Venue Pro
    Replies: 9
    Last Post: 04-27-2015, 08:36 AM
  2. Can't add custom ringtones, help!
    By avazee in forum Samsung Focus S 4G
    Replies: 6
    Last Post: 02-12-2013, 09:18 AM
  3. Replies: 0
    Last Post: 01-25-2013, 12:58 PM
  4. How can I remove facebook
    By QuadForce in forum Windows Phone 7
    Replies: 2
    Last Post: 01-07-2012, 11:35 PM

Posting Permissions