Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Ahammad Jassim's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi Folks,
    couple of days ago i received an update for W8 for my lumia 920 and i went ahead and updated it. Now the issue is
    - Even though I get connected to my home wifi network I am not able to access internet, it gives me dns error (i had no issues accessing the net on my home network before the update)
    whereas i have no issues browsing the net over my office wifi networks and my network data connections.

    Anyone else having the same problem? what should i do to fix it?
  2. Trader05's Avatar
    Member

    Posts
    32 Posts
    Global Posts
    215 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I'm getting an issue where my WiFi doesn't always auto connect, even though I have everything checked off and always on. When this happens I go to WiFi properties it shows nothing found. I have to manually switch it on and off and it connects again. This happens randomly, but often.
  3. lfjj's Avatar
    Member

    Posts
    288 Posts
    Global Posts
    293 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Quote Originally Posted by Trader05 View Post
    I'm getting an issue where my WiFi doesn't always auto connect, even though I have everything checked off and always on. When this happens I go to WiFi properties it shows nothing found. I have to manually switch it on and off and it connects again. This happens randomly, but often.
    This is a common issue for me too.
  4. VipulGupta's Avatar
    Member

    Posts
    10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I purchased Nokia Lumia 920 3 days back. The mobile was connecting to wifi so i downloaded the initial high volume apps and updates thinking I am connected to internet over wifi. Within 3 days my data usage over my 3g connection jumped by 550 MB. I was shocked to see this since I had done all the major downloads over wifi. After switching off the mobile data, I realised that though the mobile was connecting over wifi it was not able to access the internet over it. I had to check all the settings in my router, modem etc if there is any problem with anything.. firewall etc. After spending a lot of time, I tried to see the settings of wifi in the mobile and I realised that the automatic settings of the wifi in my mobile was showing a totally wrong DNS. DNS shown over there is the same as Default Gateway. Now the problem is that these settings in WP8 are not editable, even after clicking edit in the wifi i.e. the manual configuration option is not present in wifi, which in fact is very common since a long long time on mobile devices. So i am stuck with a phone on which i cannot connect to internet over wifi and so my mobile bill with shoot up like anything. And this is because MS one fine day felt that it didn't need to provide the basic setup options for wifi, like manual configuration etc. If anyone knows how to sort this out, then please let me know.
  5. Pokai Cheng's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I got the phone a few days ago and I have exactly the same problem, are you able to fix it?

Similar Threads

  1. Static IP set at time of WIFI Connection
    By sniffs in forum Windows Phone 7
    Replies: 3
    Last Post: 04-23-2013, 10:36 AM
  2. WiFi Connection Issues?
    By electricbopeep in forum Nokia Lumia 920
    Replies: 3
    Last Post: 11-18-2012, 03:21 PM
  3. Data Connection Issue Wifi + LTE
    By badMojo69 in forum Nokia Lumia 900
    Replies: 8
    Last Post: 04-25-2012, 05:39 PM
  4. Data connection issues
    By kltye in forum HTC TITAN
    Replies: 14
    Last Post: 12-06-2011, 09:51 PM
  5. WIFI sleep issue?
    By jrdatrackstar1223 in forum HTC Arrive / 7 Pro
    Replies: 12
    Last Post: 09-28-2011, 10:49 PM

Posting Permissions