Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 31
Like Tree8Likes
  1. abhishek8605's Avatar
    Member

    Posts
    196 Posts
       #1  
    After taking two shots, I now get the green screen camera. How do I fix this?
  2. Hiiiiiiiii's Avatar
    Banned

    Posts
    223 Posts
    #2  


    It's like Skype all over again.
    Last edited by Hiiiiiiiii; 03-01-2013 at 12:31 PM.
  3. Gorki247's Avatar
    Member

    Posts
    269 Posts
    #3  
    Had the same issue. A restart of the phone sorted it out. Haven't tried Photosynth since.
  4. Nimdock's Avatar
    Member

    Posts
    660 Posts
    #4  
    I installed but now I don't want to try it.
  5. abhishek8605's Avatar
    Member

    Posts
    196 Posts
       #5  
    I restarted...solved the problem. Started Photosynth again and haven't had any problems. What could have caused it? I hadn't restarted my phone for weeks before tonight. Maybe a memory issue?
    natelawrence likes this.
  6. natelawrence's Avatar
    Member

    Posts
    2 Posts
    #6  
    Photosynth mentioned back in January that they were trying to track down some problems with camera drivers on some important models.
    Sounds like they didn't quite get all of them, but I'm glad the app's out.

    Someone on twitter mentioned that other apps that use the camera will sometimes do this as well and that it seems to them as though WP8's camera API is actually at fault.

    Windows Phone support seemed to quickly suggest:
    resetting the camera settings to their defaults,
    rebooting the phone,
    and opening Photosynth again
    to see if the problem reoccurs.

    Perhaps because they've dealt with the same problem with other apps?

    From what one user told me, the error is actually triggered when he closes Photosynth's lens app.

    So far, every time that I've seen someone mention what device they're having this problem with, it's always been the Lumia 920, for whatever it's worth.
    I'm not hating. It's just a diagnostic trend.

    Happily, the problem seems temporary enough.
    I can't seem to get a straight answer from anyone who's experiencing this error whether rebooting the phone once avoids the error from returning after you open and close Photosynth again, though.
    Last edited by natelawrence; 03-02-2013 at 10:50 AM. Reason: Added emphasis to possible solution to bug
  7. Schubsteiner's Avatar
    Member

    Posts
    2 Posts
    #7  
    I've got a green screen too.

    Lumia 920 w. potico
  8. Sukanok's Avatar
    Member

    Posts
    24 Posts
    #8  
    Is this app better than Nokia panorama??
  9. Ignotum666's Avatar
    Member

    Posts
    58 Posts
    #9  
    Yes, is better.
    natelawrence likes this.
  10. Tuxedosam's Avatar
    Member

    Posts
    24 Posts
    #10  
    Quote Originally Posted by Nimdock View Post
    I installed but now I don't want to try it. http://www.emoticons.free.fr/smileys...ingbullets.gif
    I think so : (
  11. Beltelmel's Avatar
    Member

    Posts
    87 Posts
    Global Posts
    151 Global Posts
    #11  
    All's fine here :)
    natelawrence likes this.
  12. dkp23's Avatar
    Member

    Posts
    1,412 Posts
    Global Posts
    1,441 Global Posts
    #12  
    I got green screen too. A restart fixed.
  13. vinscg's Avatar
    Member

    Posts
    173 Posts
    #13  
    got the green screen too on my HTC 8S
    Last edited by vinscg; 03-02-2013 at 11:10 AM.
  14. Tuxedosam's Avatar
    Member

    Posts
    24 Posts
    #14  
    Quote Originally Posted by Nimdock View Post
    I installed but now I don't want to try it. http://www.emoticons.free.fr/smileys...ingbullets.gif
    Quote Originally Posted by Tuxedosam View Post
    I think so : (
    I decided to download and try it, it work fine ... fewww : )
    natelawrence likes this.
  15. #15  
    Has anyone tried it on the Lumia 620?
    Soo I'm assuming I might not want to suggest it to my friend with a 920 :O
  16. spaulagain's Avatar
    Member

    Posts
    1,038 Posts
    #16  
    Just used it yesterday on my 920. It was great! Much faster and smoother than it was on my L800
    natelawrence likes this.
  17. xsonwong's Avatar
    Member

    Posts
    68 Posts
    #17  
    It seems it is only happen if you start it using Lens, if just start as application seems don't have the problem
  18. raul_junior's Avatar
    Member

    Posts
    257 Posts
    #18  
    yes a lot! it doesn't limit you to just left to right it lets you go in any direction
  19. siero2h's Avatar
    Member

    Posts
    16 Posts
    #19  
    The app is really great, but it give me problem with a lumia 920. I hope a fix is on the way! I'm not using it until an upgrade came out.
  20. Kriminal's Avatar
    Member

    Posts
    53 Posts
    #20  
    I 'tested' this last night, after downloading for the first time, but I'm now having doubts as to whether I should continue using it...<eeek!>
  21. Ultimateone's Avatar
    Member

    Posts
    781 Posts
    #21  
    Bricked =/= green screen

    Next time when you write a title for a thread, use better words.
    natelawrence likes this.
  22. JonesCK1's Avatar
    Member

    Posts
    57 Posts
    #22  
    GSOD whenever I back out of the app. Only a restart fixes the camera. I used the home button to exit and avoided the green screen once but eventually got it anyway.

    L920
  23. abhishek8605's Avatar
    Member

    Posts
    196 Posts
       #23  
    Haven't had the problem since the restart however I just went ahead and uninstalled it. I'm not really a 360 degree photographer and really what I want to do is take simple wide angled rectangular panoramas which Photosynth doesn't allow me to do. So, I have gone back to the Panorama app by Nokia, it's simple and does what I need it to do.
  24. smoledman's Avatar
    Member

    Posts
    1,275 Posts
    Global Posts
    1,308 Global Posts
    #24  
    Oh boy, not several days go by and already the app is BSOD-ing a Microsoft OS. I can already see the Apple fanboys chuckling.
  25. Angry_Mushroom's Avatar
    Member

    Posts
    264 Posts
    Global Posts
    276 Global Posts
    #25  
    Haven't had an issue at all. Not sure if better than Nokia's version, but still amusing enough.
    natelawrence likes this.
Page 1 of 2 12 LastLast

Similar Threads

  1. Help my camera doesn't work!!
    By kiddj55 in forum HTC HD 7 / 7s
    Replies: 15
    Last Post: 10-05-2014, 10:47 AM
  2. Bricked my 920... careful of a hard reset
    By Brian McBride in forum Nokia Lumia 920
    Replies: 112
    Last Post: 09-06-2014, 03:23 PM
  3. Camera Extras broke my camera?
    By Landslug in forum Nokia Lumia 900
    Replies: 11
    Last Post: 08-07-2012, 01:59 PM
  4. Is my camera faulty?
    By Blacklac in forum HTC TITAN
    Replies: 1
    Last Post: 12-16-2011, 07:06 PM

Posting Permissions