Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. AJB600's Avatar
    Member

    Posts
    6 Posts
       #1  
    Seam to have come across an issue others may be having. I listen to audio books/music with a head set a lot. I fell asleep with a book playing and woke up to a phone call coming in. I disconnected the headset while it was ringing, and things stopped working. The callers couldn't hear me (unless I had them on speaker) and my mic didn't work. Music/books etc play, but cant be heard, not even on speaker. The volume rocker visibly changes the volume but has no effect. Key sounds I should be hearing such as typing etc don't play. I did a soft reset with no change. I did a hard reset which bricked my phone. So... I went and got another 920 exchanged at ATT. This phone worked fine... until the same thing happened. Now with my second phone.. its exactly the same except now I cant play anything even through a plugged in devise because as soon as I plug something in, the volume numbers race down to zero every time. It won't let me turn it back up unless I restart, but since as soon as I plug something in, Im right back where I started from.

    This this is the second phone doing the same thing. Is there a fix (in the works) or do I really need to go and get a third phone??
  2. Madeye234's Avatar
    Member

    Posts
    95 Posts
    Global Posts
    99 Global Posts
    #2  
    I have had this issue, with the resolution, was to power down the phone. If that doesn't work then do a soft reset. Also might want to check what kinds of headset you have plugged in and try another.
  3. AJB600's Avatar
    Member

    Posts
    6 Posts
       #3  
    Thanks, but I've done several soft resets, as well as hard resets to no avail. As far as the type of headset, the effects may have started with specific kinds (happened with two different brands), but I still have no speakers, mic nor abiliy to hear phone calls/music etc with no headset. Only thing that works is taking a phone call bia speaker phone.. which is strange since the speakers wont play anything else.
  4. nessinhaw's Avatar
    Member

    Posts
    310 Posts
    Global Posts
    418 Global Posts
    #4  
    well it is known that some headsets can damage the phone, that's why they recommend using original brand or the most reliable ones...which headsets did you use?
  5. AJB600's Avatar
    Member

    Posts
    6 Posts
       #5  
    What is an original headset? Neither of mine came with a headset so I'm not sure what you mean. As for the brands, one is a Logitech and the other I'll have to look.
  6. #6  
    I use iPhone ear buds with no problems except for adjusting the volume level while listening to podcasts but its only occasionally
  7. #7  
    And I'm getting severe battery drain and the phone gets hot all the time after I upgraded to firmware to the new one thank u at&t
  8. nessinhaw's Avatar
    Member

    Posts
    310 Posts
    Global Posts
    418 Global Posts
    #8  
    Quote Originally Posted by AJB600 View Post
    What is an original headset? Neither of mine came with a headset so I'm not sure what you mean. As for the brands, one is a Logitech and the other I'll have to look.
    lol original headsets are from Nokia...your phone didn't come with a pair of them? They are kinda cheap but lol every phone has one in the box...ofc there are the expansive models (i wanted a Purity) too!
  9. AJB600's Avatar
    Member

    Posts
    6 Posts
       #9  
    My first Nokia 920 I bought from ATT in the box, but no headset was included. Maybe I missed it, but nothing I read in the paperwork that came with the phone said a headset of all things could damage the phone.
  10. Daniel Ratcliffe's Avatar
    Retired Moderator

    Posts
    2,817 Posts
    Global Posts
    4,473 Global Posts
    #10  
    It sounds like you're going to 920 #3. Sorry mate :(

    "Fortune cookie said: 'Outlook not so good'. I said: 'Sure, but Microsoft ships it anyway'."
  11. AJB600's Avatar
    Member

    Posts
    6 Posts
       #11  
    Well, I've tried everything I can find to do with no success. I guess I'll be making a trip to the warranty department of the closest ATT store to see what my options are. I hate to say this, but I'm probably going to try and get a different make phone; maybe a note 2. I love my 920 but going on my third one isn't exactly a confidence builder. Thanks for the assistance.
  12. rbxtreme's Avatar
    Member

    Posts
    112 Posts
    #12  
    Quote Originally Posted by AJB600 View Post
    My first Nokia 920 I bought from ATT in the box, but no headset was included. Maybe I missed it, but nothing I read in the paperwork that came with the phone said a headset of all things could damage the phone.
    ATT doesn't give headsets,with the 920. I confirm.
  13. rbxtreme's Avatar
    Member

    Posts
    112 Posts
    #13  
    Quote Originally Posted by AJB600 View Post
    Well, I've tried everything I can find to do with no success. I guess I'll be making a trip to the warranty department of the closest ATT store to see what my options are. I hate to say this, but I'm probably going to try and get a different make phone; maybe a note 2. I love my 920 but going on my third one isn't exactly a confidence builder. Thanks for the assistance.
    I would want you to take a look at few more posts regarding your problem, before you decide to take the extreme steps.
    1.phone call no sound on Lumia 920 - Microsoft Community
    2.WP8 volume bug (Lumia 920) - Microsoft Community
    3.Nokia lumia 920 volume issues - Nokia Support Discussions

    Good luck..

Similar Threads

  1. Netflix app stopped working
    By wellsmanfu in forum Windows Phone 7
    Replies: 7
    Last Post: 09-07-2011, 10:15 AM
  2. fFocus screen time out has stopped working.
    By jalb in forum Samsung Focus
    Replies: 10
    Last Post: 06-21-2011, 11:26 AM
  3. Sound doesn't work!!
    By cinny84 in forum Windows Phone 7
    Replies: 12
    Last Post: 03-23-2011, 06:49 AM

Posting Permissions