1. tarzanmarzan's Avatar
    Hello there,

    I shot some great videos showing off the Optical Stabilization. Unfortunately, it looks a bit choppy, blurry, and pixelated. I hit HD as well. I loaded it directly from the phone OS. No physical transfer used.

    Any tips out there for me? Thank you!

    https://www.facebook.com/photo.php?v...65755869312661
    Last edited by tarzanmarzan; 04-14-2013 at 11:09 AM. Reason: trying to get video to show
    04-14-2013 11:08 AM
  2. ttsoldier's Avatar
    Facebook decreases the quality on pictures and videos when you upload it.
    04-14-2013 12:04 PM
  3. tarzanmarzan's Avatar
    Would the same be true for YouTube? And thank you for your response
    04-14-2013 01:58 PM
  4. ttsoldier's Avatar
    Would the same be true for YouTube? And thank you for your response
    I have never uploaded to YouTube, but I would go with no.
    04-14-2013 03:44 PM
  5. realwarder's Avatar
    Vimeo is best for quality.
    04-14-2013 03:49 PM
  6. Seerko's Avatar
    I recorded a video with the 920 and transferred it to my PC. Then I uploaded to Facebook and Youtube. Both were great quality. Try transferring the video file to your PC first and then upload to Facebook.

    This is my video:

    https://www.facebook.com/photo.php?v...type=2&theater
    04-14-2013 03:52 PM
  7. anjalireturns's Avatar
    Video quality with YouTube also gets low sometime.
    04-15-2013 01:05 AM
  8. hamzie11's Avatar
    Yeah maybe try transfer the whole file to your pc first, then upload

    maybe your phone compresses it on purpose so you dont use a lot of upload data
    04-15-2013 02:25 AM
  9. tarzanmarzan's Avatar
    That video looks amazing! and thank you. I especially love aviation so that took the cake for me
    04-15-2013 02:13 PM

Similar Threads

  1. Replies: 14
    Last Post: 10-28-2013, 01:40 PM
  2. Why does my Wii remote always go in different directions?
    By roywhj in forum Software Development and Hacking
    Replies: 1
    Last Post: 04-11-2013, 02:01 AM
  3. why does my L920 say NOKIA RM-821_eu_euro2_248 1.0.0.0
    By nzrocketman in forum Nokia Lumia 920
    Replies: 0
    Last Post: 12-05-2012, 02:24 PM
  4. Why does my phone never it 100% charge?
    By mach1man in forum HTC 8X
    Replies: 5
    Last Post: 11-22-2012, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD
";