Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. mihirt7's Avatar
    Member

    Posts
    30 Posts
       #1  
    I have enabled background tasks for My stocks portfolio and Locksider+.
    But the tiles won't update neither would lockscreen change . Tried changing the update settings from 1 hour to 1 day but nothing changed

    Tried blocking the background task, checking the box to start when the app is opened again. Tried uninstalling and restarting the phone but nothing helps.

    I also tried to enable background task for couple of other apps "newser" and "espnfc" but even they do not update. Even my pictures tile will not cycle through the images.

    Do anyone of you have a solution to this.??

    I am on 1232.5962.1314.0001 firmware version. L920

    Is anyone else seeing this issue.??
  2. fwaits's Avatar
    Member

    Posts
    868 Posts
    #2  
    When did it stop working or has it always been an issue? The fact that native apps like the Photo hub don't update sounds like you have a pretty big issue and not the typical 3rd party app tile issue. Try disabling all background tasks, un-pin all live tiles (Not static ones, just the ones that actually have live updates) and clear your IE history then reboot the phone. Restart the apps that have live tiles and make sure they are enabled in background tasks again (If they were there before) and re-pin the tiles, see if that helps. It may take a number of hours before they all get going again.
    "Bro, you know I lift cause I use a Lumia 920..."
  3. mihirt7's Avatar
    Member

    Posts
    30 Posts
       #3  
    this started a couple of weeks back... Well i uninstalled all of the apps that have live tiles and then pinned them back after installing...
    I will try the IE history thing and see if that helps...

    would clearing the temp using nokia storage app affect this..
    i have done that a couple of times..
  4. NokFromApp's Avatar
    Member

    Posts
    73 Posts
    #4  
    i posted this a while back. maybe this helps..If your Live tiles are not working, this might help
  5. fwaits's Avatar
    Member

    Posts
    868 Posts
    #5  
    Quote Originally Posted by mihirt7 View Post
    this started a couple of weeks back... Well i uninstalled all of the apps that have live tiles and then pinned them back after installing...
    I will try the IE history thing and see if that helps...

    would clearing the temp using nokia storage app affect this..
    i have done that a couple of times..
    No that should not affect anything to my knowledge. I have used it with no issues.
    "Bro, you know I lift cause I use a Lumia 920..."
  6. #6  
    Found this thread searching for a solution to the same problem

    Last couple weeks or more none of my large sized live tiles aren't updating, WPCentral tile and Amazing Weather tile never ever update.

    I have unpinned, uninstalled, set everything up exactly right, but they never update until I tap them to open the app, then they update once only
    Last edited by Detectionable; 05-03-2013 at 07:02 PM.
  7. FinancialP's Avatar
    Member

    Posts
    532 Posts
    Global Posts
    578 Global Posts
    #7  
    Quote Originally Posted by Detectionable View Post
    Found this thread searching for a solution to the same problem

    Last couple weeks or more none of my large sized live tiles are updating, WPCentral tile and Amazing Weather tile never ever update.

    I have unpinned, uninstalled, set everything up exactly right, but they never update until I tap them to open the app, then they update once only
    That's how mine work, except my weather tile has stopped working completely. Its really ticking me off.
  8. fwaits's Avatar
    Member

    Posts
    868 Posts
    #8  
    Amazing Weather has been very temperamental lately, I notice it updating on it's own schedule (randomly every 1-8 hours or so). I haven't spoken to the devs, maybe it's a back-end thing, because it IS updating now and then for me, but nowhere near as reliably as it normally does. All my other tiles work perfectly otherwise.
    "Bro, you know I lift cause I use a Lumia 920..."
  9. #9  
    Quote Originally Posted by FinancialP View Post
    That's how mine work, except my weather tile has stopped working completely. Its really ticking me off.
    Edited my post, I meant to say "Aren't working" not 'Are'

    My weather tile works, but refuses to update on its own, I've just made Amazing Weather and WPCentral tiles normal sized to see if they will start updating again as my other News360 and Engadget normal sized tiles work fine

    I'm guessing its a WP7.8 issue again
  10. #10  
    Quote Originally Posted by fwaits View Post
    Amazing Weather has been very temperamental lately, I notice it updating on it's own schedule (randomly every 1-8 hours or so). I haven't spoken to the devs, maybe it's a back-end thing, because it IS updating now and then for me, but nowhere near as reliably as it normally does. All my other tiles work perfectly otherwise.
    Mine will go for days without updating
  11. #11  
    Quote Originally Posted by Detectionable View Post
    Mine will go for days without updating
    Just checked Beautiful Weather, and the tiles last update date was the 4th.... not impressed
  12. roc 920's Avatar
    Member

    Posts
    11 Posts
    #12  
    Same here.. My WPCentral and weather live tiles arent updating either.. Not only that, my Fuse, Battery, #2instawithlove and a few other have the same issue.
  13. mcheiron's Avatar
    Member

    Posts
    151 Posts
    Global Posts
    156 Global Posts
    #13  
    Amazing Weather doesn't update for me neither. Did all the above, uninstalling, unpinning, disabling the live updates and the reverse. But mothers works. Goes without updating until I update it. Battery monitors don't work neither. All of that worked and I don't know what happened.
  14. miodrage's Avatar
    Member

    Posts
    188 Posts
    #14  
    I have been researching a bit, these stopping of auto updates usually come after a system instability which either resolves (after some stuttering), or SOD (when u have to do a soft reset). Now I had several issues and tried everything, nothing helped. Then I discovered that the simpliest solution is the best.
    I do a power off, wait for about a minute, then power on. And, voila, everything is up and running.
    ex iPhone3G and iPhone4 user, ex Lumia920 user
    Now a proud Nokia Lumia930 user

    Ceterum censeo, Androidam delendam esse!

Similar Threads

  1. Pin tile for Lock Screen settings?
    By pr0phecy in forum Windows Phone 8
    Replies: 3
    Last Post: 05-17-2013, 02:47 AM
  2. Windows phone 7.8 live tile bug even after update
    By techiez in forum Windows Phone 7
    Replies: 4
    Last Post: 03-26-2013, 03:09 PM
  3. Replies: 18
    Last Post: 02-10-2013, 04:47 PM
  4. Messanger signs out (in Me tile) under lock screen
    By Enever in forum Windows Phone 8
    Replies: 0
    Last Post: 12-19-2012, 12:40 PM
  5. Event not showing up on calendar tile or lock screen
    By MrSean490 in forum Windows Phone 7
    Replies: 1
    Last Post: 06-21-2012, 06:11 AM

Posting Permissions