We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. crise's Avatar
    Member

    Posts
    680 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I'm having a weird problem. In some apps or even in the people hub, loading times of content or streaming videos are significantly slower when I'm on wifi. Over 3G everything is very smooth, facebook updates in the people hub load in 1 or 2 seconds, preview images of videos in streaming apps like youtube show up in 2 or 3 seconds, and videos start playing right away. But when I'm on wifi this can all take over 30 seconds. So when I want to watch a youtube video, I must wait 30 seconds for the preview images to show up, then I click a video and I need to wait another 30 seconds for it to start playing. I tested several youtube apps, even the brand new updated one from Microsoft today. So the issue doesn't seem to be app related, especially since it applies to the people hub too.

    Looking at the speeds I reach on my phone, the wifi connection seems lightning fast. So I can't explain the long loading times. I tried different router settings: no security, no QoS, ip reservation, no NAT filtering, etc. But nothing seems to fix this. I wonder if anyone is experiencing the same, or if anyone knows a solution to this problem. Much appreciated.

    I get this with wifi on my Lumia 920:
    Down: 47Mbps
    Up: 7,71Mbps
    Ping: 47ms

    And this over 3G:
    Down: 3,50Mbps
    Up: 0,40Mbps
    Ping: 97ms

    Phone firmware: 1232.5957.1308.003
    Router: WNDR3700 with latest firmware
  2. mase123987's Avatar
    Member

    Posts
    3,111 Posts
    Global Posts
    3,237 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I've never had an issue like this before. Hopefully someone on here has some heavy duty networking experience and can throw you a bone....
  3. crise's Avatar
    Member

    Posts
    680 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    The issue seems to have resolved. I reset the modum, and after that I noticed it was also got by my ISP. So apperently the modem was the cause.

Similar Threads

  1. 3g slower than a dead cat?
    By Pasta Prime in forum Nokia Lumia 822
    Replies: 20
    Last Post: 03-24-2013, 02:06 PM
  2. is Microsoft slower than molasses?
    By bear_lx in forum Windows Phone 7
    Replies: 8
    Last Post: 06-28-2012, 03:09 PM
  3. Does WiFi take precedence over 3G ?
    By pseudoware in forum Windows Phone 7
    Replies: 5
    Last Post: 10-31-2011, 01:11 PM
  4. Replies: 13
    Last Post: 10-21-2011, 08:31 AM
  5. "H" rather than "3G"
    By sinlessearth in forum HTC HD 7 / 7s
    Replies: 6
    Last Post: 05-26-2011, 09:35 AM

Posting Permissions

";