Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By metalchick719
  1. metalchick719's Avatar
    Member

    Posts
    2,280 Posts
    Global Posts
    2,287 Global Posts
       #1  
    Hi, all. I just got my new unlocked black Rogers Lumia 920 and am absolutely stumped as to how to get all my apps, contact list, texts and other settings from my Lumia 810 onto it. The 810 was my very first WP. Anyone know how to do this? I definitely need the help! Thanks.
    b23h likes this.
  2. WorzelGummage's Avatar
    Member

    Posts
    1,060 Posts
    Global Posts
    1,063 Global Posts
    #2  
    It should just be a case of signing in with the same MS account you set up on the 810. But only if you had backup turned on on the 810.
  3. metalchick719's Avatar
    Member

    Posts
    2,280 Posts
    Global Posts
    2,287 Global Posts
       #3  
    Thanks for the reply. I actually just restored my 920 to original settings because it seemed a few things came up, such as the People Hub and calendar entries. I'm retrying now because I'm absolutely positive I went about it wrong when I originally tried setting up the 920; I even had the SIM in the wrong way, so that gave me added issues.
  4. metalchick719's Avatar
    Member

    Posts
    2,280 Posts
    Global Posts
    2,287 Global Posts
       #4  
    Ugh! Oh, this is terrific. I keep trying to sign into my Microsoft Live account but can't because I have no Wi-Fi connection. How am I supposed to restore my backup from my 810 then?!
  5. b23h's Avatar
    Member

    Posts
    439 Posts
    #5  
    All I have is silly questions. I am assuming that the phone is not activated yet and that is why you need the Wi-Fi. My second silly question is why no Wi-Fi??

    good luck with the phone!!!!
  6. metalchick719's Avatar
    Member

    Posts
    2,280 Posts
    Global Posts
    2,287 Global Posts
       #6  
    Thanks, b23h! I had actually reset the phone and tried to start again, but it didn't go through as I wanted. I managed to get my text messages back somehow. Yeah, no Wi-Fi to start. I hadn't gotten to the Home screen at that point, so I couldn't reach the settings to turn Wi-Fi on and connect. :-/ I remember when I got my 810 how I had to sign up for a Microsoft Live account, but I don't believe it made me sign in afterward.

    Now I have other issues. I entered these settings to access T-Mobile's network, but I'm unable to get my cellular data and can't send or receive texts:

    APN: epc.tmobile.com (all other fields blank)
    Cellular Settings: 3G
    Internet APN: epc.tmobile.com (all other fields blank)
    MMS APN - APN: epc.tmobile.com
    MMSC URL: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS port: 80
    Max MMS size: 1024 (all other fields blank)

    Okay, so that's what I've got. What am I doing wrong that I'm unable to see data or messages??
  7. b23h's Avatar
    Member

    Posts
    439 Posts
    #7  
    I am assuming that you have your Wi-Fi at this point now.

    You may want to try to do what the second post is suggesting....

    Unlocked Rogers Nokia Lumia 920 & T-MOBILE USA MMS Issue
    Thanked by:
  8. b23h's Avatar
    Member

    Posts
    439 Posts
    #8  
    reading further down the posts I see this...

    http://support.t-mobile.com/thread/3...t=120&tstart=0

    "Unfortunately, this appears to be a side affect of using the Nokia Access Point app. It fixes MMS so it will work, but it breaks Internet Sharing. The other method of entering the APN settings manually seems to allow Internet Sharing to work, but MMS only worked intermittently for me. The really bad thing is it doesn't appear that you can uninstall the Access Point app once it is installed."

    I don't know what to say or what to suggest at this point...
    Thanked by:
  9. metalchick719's Avatar
    Member

    Posts
    2,280 Posts
    Global Posts
    2,287 Global Posts
       #9  
    Thank you again, b23h. I actually don't use Internet Sharing, so that doesn't bother me. I did see that thread up on T-Mo that once you use the Access Point app, it can't be uninstalled (weird). I'm probably going to try the APN settings again and then just turn to the Access Point app if it doesn't work.

    In the meantime, I'm updating the firmware in my 920. I assume it's the 1308 update.
  10. b23h's Avatar
    Member

    Posts
    439 Posts
    #10  
    ah, updated firmware.... What a strange concept for us 810 owners!!! I've read that the 1308 firmware MAY fix that internet sharing issue.

    good luck!
    Thanked by:

Similar Threads

  1. Lumia 810 Refurb or Lumia 521? Which one to buy?
    By Sasakinator in forum Nokia Lumia 810
    Replies: 33
    Last Post: 04-29-2013, 12:11 PM
  2. Replies: 25
    Last Post: 11-25-2012, 10:57 AM
  3. Help getting ALL data from Samsung Focus to Lumia 900
    By busywithbeans in forum Windows Phone 7
    Replies: 4
    Last Post: 05-19-2012, 09:29 AM
  4. About to be unfairly fired from work, what to do?
    By eric12341 in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 07-15-2010, 08:57 PM

Posting Permissions