03-11-2014 09:41 AM
68 123
tools
  1. Nogitsune Micah's Avatar
    I just unlocked my Lumia 920(I had been using it on Att Gophone for the past 4 months) and I just went and got my T-mobile Sim card today
    and popped it in.

    Voice works perfectly fine but I have two questions

    1. What are the correct Internet and MMS apn settings for my 920 to be used on T-mobile US?

    2. What kind of speeds can i expect with the 920 on T-mobile?

    Thanks,
    Micah
    05-12-2013 02:11 AM
  2. Jazmac's Avatar
    I don't think you'll be touching LTE on Tmo. I think I read HSPA-+ is the best you will get which isn't the worse you could do.
    05-12-2013 02:26 AM
  3. Nogitsune Micah's Avatar
    So anyone know those T-Mobile apn settings?
    05-12-2013 03:19 PM
  4. metalchick719's Avatar
    You can either try this:

    APN: epc.tmoble.com (all other fields blank)
    Cellular Settings: choose 3G
    Internet APN: APN: epc.tmobile.com (all other fields blank)
    MMS APN: APN: epc.tmobile.com
    MMSC URL: http://mms.msg.eng/t-mobile.com/mms/wapenc
    MMS port: 80
    Max MMS size: 1024 (all other fields blank)

    If this doesn't work, you can always download the Access Point app. That's what I used on my 920 when the settings above didn't work for me.
    05-12-2013 03:28 PM
  5. B H's Avatar
    I got my 920 unlocked and used it since May 9th (the official unlock date) on T-mobile. It was running level 1314.

    The good: LTE worked great. I'm in DC, an LTE area. It's also a re-farmed 1900 4G area. At work the 1900 isn't totally re-farmed yet so I did see some Edge there. There is no AWS band for UMTS, only LTE, hence the need to be in a re-farmed area to fall back on 4G. Of course I used the Nokia Access Point app and just selected T-Mobile LTE to get it running. MMS and everything worked perfectly, EXCEPT mobile hotspot.
    The bad: Mobile hotspot doesn't work. If you get it going you break the MMS. Lots of threads here about it - I'm sure someone will sort it out eventually.
    The REALLY BAD: If I did any kind of update from the market, such as an app and then powered the phone off, it would get caught in a reboot cycle permanently. I had to remove the T-Mobile SIM and replace it with my old ATT SIM to get it to boot up. Once fully up, I could turn it off, put the T-Mobile SIM back in, power it on, and all was good. But that was going to be too much drama for me. There were two updates just in the days I had it and it did it both times. So I'm just going give up.
    05-12-2013 05:57 PM
  6. Aaron M's Avatar
    Ok, I have two Lumia 920's. One was unbranded from BUILD, and it does indeed have "access point" at the bottom of settings to automatically add T-Mobile LTE. But the other is an AT&T branded 920 that I just got unlocked. When I go to settings I cannot find "access point". I do see under cellular settings the capability to manually add APN settings.

    Edit: Okay I found out how to get the Access Point app installed. In case there is anyone else out there with this issue. From your phone, go to this link.
    http://www.windowsphone.com/s?appid=...3-25c10463942d
    Last edited by Aaron M; 05-13-2013 at 02:00 PM. Reason: Answered my own question
    05-13-2013 01:45 PM
  7. Nogitsune Micah's Avatar
    Ok, I have two Lumia 920's. One was unbranded from BUILD, and it does indeed have "access point" at the bottom of settings to automatically add T-Mobile LTE. But the other is an AT&T branded 920 that I just got unlocked. When I go to settings I cannot find "access point". I do see under cellular settings the capability to manually add APN settings.

    Edit: Okay I found out how to get the Access Point app installed. In case there is anyone else out there with this issue. From your phone, go to this link.
    http://www.windowsphone.com/s?appid=...3-25c10463942d
    The app installs on my phone using your link but it isn't there in my app list.
    ASoon as
    it downloaded it disappeared from the list.
    05-14-2013 09:20 PM
  8. troylytle's Avatar
    Look in settings.
    Nogitsune Micah likes this.
    05-14-2013 09:22 PM
  9. Nogitsune Micah's Avatar
    Look in settings.
    oh thank you. I never would have even thought to look in there. Really appreciated.

    So when I click access point do I just tap the operator name aka T-Mobile lte and it changes to active?

    That's all I do?
    05-14-2013 09:26 PM
  10. troylytle's Avatar
    Yeah. You may have to play around with your options. Just make sure you can send or receive pictures.
    05-14-2013 10:27 PM
  11. UpTownDC's Avatar
    Unlocked my AT&T branded 920 today. Inserted my T-Mobile SIM, ran the Nokia Access Point software. My 920 is good to go on T-Mobile. I have updated apps without any issues. I was going to purchase the Nokia 925 when it came out but not now....I'm happy with my 920.
    WP8fan and knowname like this.
    05-15-2013 02:34 PM
  12. Maserati Storm's Avatar
    Unlocked my AT&T branded 920 today. Inserted my T-Mobile SIM, ran the Nokia Access Point software. My 920 is good to go on T-Mobile. I have updated apps without any issues. I was going to purchase the Nokia 925 when it came out but not now....I'm happy with my 920.
    where do you find that?
    05-15-2013 02:50 PM
  13. alpinestars1z's Avatar
    where do you find that?
    You have to install it from the store. I'm not sure if it's searchable, but if you have the Lumia Pusher app, the link is in there.
    05-15-2013 03:12 PM
  14. Nogitsune Micah's Avatar
    where do you find that?
    Here is the nokia app here
    http://www.windowsphone.com/en-us/st...3-25c10463942d

    (Thanks to AaronM for directing me to it).

    aand then look in your settings and scroll to the bottom for access point
    05-15-2013 04:10 PM
  15. Maserati Storm's Avatar
    Thanks! I was able to get LTE, but it was like way down in downtown miami!
    05-16-2013 06:23 AM
  16. neftv's Avatar
    In the Philly area no LTE yet but on my unlocked AT&T Nokia Lumia 920 I do get 4G probably just the refarmed 1900mhz. The phone seems to have the aws bands locked out and would be nice if anyone can share correct files process to enable aws bands on this phone to get all of TMobile.
    Sent from my RM-820_nam_att_100 using Board Express
    05-16-2013 06:54 PM
  17. peterfares's Avatar
    Apparently it is POSSIBLE to enable AWS 3G on the ATT L920 but people are having difficulty reproducing the method first found in January (by a few people who were lucky enough to get an unlock code from AT&T that early)

    AT&T Lumia 920 on AWS 3G (1700/2100) IS POSSIBLE - xda-developers
    05-16-2013 11:13 PM
  18. neftv's Avatar
    Yes but no one seems to be sharing the files of the different roms necessary. Apparently, Nokia closed that down earlier in the year so that Nav app does not get them now.
    Sent from my RM-820_nam_att_100 using Board Express
    05-17-2013 06:59 AM
  19. cellneuron's Avatar
    Apparently it is POSSIBLE to enable AWS 3G on the ATT L920 but people are having difficulty reproducing the method first found in January (by a few people who were lucky enough to get an unlock code from AT&T that early)

    AT&T Lumia 920 on AWS 3G (1700/2100) IS POSSIBLE - xda-developers
    I don't think it is possible. Nobody can repeat the story so far. Personally I don't even believe it.
    05-17-2013 08:08 AM
  20. Maserati Storm's Avatar
    i got the update access point, and now my picture messaging doesn't work ah bollocks.
    05-17-2013 02:07 PM
  21. 9520G's Avatar
    I have been thinking about this but since t mobile is so cheap now I rather sell my att 900 and 920 and just switch and get the 925.
    05-17-2013 08:53 PM
  22. Nogitsune Micah's Avatar
    i got the update access point, and now my picture messaging doesn't work ah bollocks.
    CCan't you manually set
    the apn settings?
    05-17-2013 09:30 PM
  23. Dusteater's Avatar
    Looking forward to switch when I get back to USA. I hope HSPA+ will work in my area (Puget Sound area in WA). I got my phone unlocked already.
    05-22-2013 07:13 AM
  24. Benjamin Mendez1's Avatar
    I finally switch to T-Mobile I live Houston clear lake area. I'm hitting LTE speeds,4g and edge. You never know. The closer I am to our main highway the most likely I would get LTE.
    05-22-2013 12:30 PM
  25. Siggystyle's Avatar
    I finally switch to T-Mobile I live Houston clear lake area. I'm hitting LTE speeds,4g and edge. You never know. The closer I am to our main highway the most likely I would get LTE.
    I too am a Houston native, and a friend wants to sell me her 920 (from AT&T) I highly doubt it is unlocked in any fashion, but I could get a GREAT deal on it, and want to try to MAKE it work with my T-Mobile SIM... Can u give me the best rundown of steps needed to ensure the best workings of the device on our Network with best speeds and functionality??
    05-25-2013 02:14 PM
68 123

Similar Threads

  1. Replies: 2
    Last Post: 04-01-2013, 08:51 PM
  2. Lumia 920 on T-Mobile USA now?
    By Dean Macke in forum Nokia Lumia 920
    Replies: 6
    Last Post: 03-27-2013, 09:02 AM
  3. For Those With a Lumia 920 On T-Mobile USA.
    By Dinky89484 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-24-2012, 10:59 PM
  4. Replies: 0
    Last Post: 01-18-2012, 08:47 PM
  5. Lumia 700 on T-Mobile site
    By KingCrimson in forum Nokia Lumia 710
    Replies: 1
    Last Post: 12-29-2011, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD