Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree2Likes
  • 1 Post By homieson89
  • 1 Post By phirefly
  • 1 Post By Jikangire
  1. randydennis's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    can anyone help with at&t apn and mms apn setting. I recently got a phone that was being used on straight talk. I need to change the settings back to at&t. eveyy setting i tried so far doesnt work. I can recieve phone calls and text but cant send picures or recieve pictures.this what i have now.

    INTERNET APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSSWORD: CINGULAR1
    PROXY SERVER(URL):
    PROXY PORT:


    MMS APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSWORD: CINGULAR1
    WAP GATEWAY(URL): http://wirless.cingular.com
    WAP GATEWAY PORT: 80
    MMSC(URL); htpp//:cingular.com/
    MMSC PORT: 80
    MAXIMUM MMS SIZE:
    ANYONE HAS SETTINGS THAT WORK?
  2. homieson89's Avatar
    Member

    Posts
    87 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    MMS APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSWORD:
    WAP GATEWAY(URL):wireless.cingular.com
    WAP GATEWAY PORT: 80
    MMSC(URL); http//mmsc.cingular.com/
    MMSC PORT: 80
    MAXIMUM MMS SIZE:

    INTERNET APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSSWORD:
    PROXY SERVER(URL):
    PROXY PORT:

    your welcome
    jmajid likes this.
  3. rav813's Avatar
    Member

    Posts
    18 Posts
    Global Posts
    831 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    i tried these settings on my 8X and they don't work....
  4. purefire21's Avatar
    Member

    Posts
    54 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Port 80
  5. mth17's Avatar
    Member

    Posts
    21 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    hey guys, i had a similar issue to this and i actually found a way to solve it :)

    the solution can be found here and go check what i had posted:
    Not able to receive MMS on Nokia Lumia 920 on AT&T

    and maybe it'll work for you :)
  6. jmajid's Avatar
    Member

    Posts
    658 Posts
    Global Posts
    668 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    FYI - for those interested in finding a working solution...
    as of today, Feb 5th 2015 - the settings that homieson89 gave for the MMS APN worked for me...

    ​thanks!
  7. phirefly's Avatar
    Member

    Posts
    400 Posts
    Global Posts
    405 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    The settings they gave me recently that work for me are:

    APN : phone
    User name:
    Password:
    Authentication Type: PAP
    WAP Gateway (URL): proxy.mobile.att.net
    WAP gateway port: 80
    MMSC (URL):http://mmsc.mobile.att.net
    MMSC Port: 80
    Maximum MMS size:
    IP type: IPv4
    GrayW0lf likes this.
  8. xrs22's Avatar
    Member

    Posts
    719 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Nice, imma try those.
  9. Rohn59's Avatar
    Member

    Posts
    20 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    These worked for me back in the day.
  10. ARHJR's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Homieson89's settings worked for me too - the last trick that did it was turning the phone off and on again after putting them in. Thanks!!
    Last edited by ARHJR; 02-06-2015 at 10:55 AM. Reason: Clarity as to which message I was referencing
  11. Phil Schielke's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    I have a Lumia 521 originally on T-Mobile. We switched to ATT. Settings using "att.net" did not work for me. I tried Homieson89's settings and i can now get MMS messages! I wonder if it has something to do with what phone you have or what part of the country you live in as to which settings will work???
  12. Jikangire's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Quote Originally Posted by homieson89 View Post
    MMS APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSWORD:
    WAP GATEWAY(URL):wireless.cingular.com
    WAP GATEWAY PORT: 80
    MMSC(URL); http//mmsc.cingular.com/
    MMSC PORT: 80
    MAXIMUM MMS SIZE:

    INTERNET APN

    APN: wap.cingular
    USER NAME: WAP@CINGULARGPRS.COM
    PASSSWORD:
    PROXY SERVER(URL):
    PROXY PORT:

    your welcome

    I'm a bit confused because my Access Point settings seem to differ from the information given. There are certain listings I do not have in my configuration settings for the access point. The following is my configuration setup screen:

    Connection Name:

    Under "Internet APN" I have:
    Access Point Name:
    Username:
    Password:
    Proxy Address:
    Proxy Port:
    Network type: IPv4 or IPv6 or IPv4v6
    Authentication type: none or PAP or CHAP

    Under "MMS APN" I have:
    MMS Access Point Name:
    Username:
    Password:
    Proxy address:
    Proxy port:
    MMSC address:
    Network type: IPv4 or IPv6 or IPv4v6
    Authentication type: none or PAP or CHAP

    So as you can see I don't have any fields labelled "WAP GATEWAY(URL):", "WAP GATEWAY PORT:". I'm assuming "MMSC(URL):" is the same as "MMSC address" otherwise I don't have that info either. Any assistance would be greatly appreciated. Thanks!
  13. Jikangire's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Here are screenshots of the Access Point configuration screen on my phone. As you can see there isn't a field listing for WAP Gateway and WAP Gateway port. Does anyone have an idea as to why I don't have the missing fields? Is there somewhere else I should be looking for these fields?

    Click image for larger version. 

Name:	wp_ss_20151012_0001.jpg 
Views:	3 
Size:	66.1 KB 
ID:	114158 Click image for larger version. 

Name:	wp_ss_20151012_0002.jpg 
Views:	3 
Size:	58.6 KB 
ID:	114159
    Click image for larger version. 

Name:	wp_ss_20151012_0003.jpg 
Views:	3 
Size:	74.2 KB 
ID:	114160 Click image for larger version. 

Name:	wp_ss_20151012_0004.jpg 
Views:	3 
Size:	59.9 KB 
ID:	114161
    Click image for larger version. 

Name:	wp_ss_20151012_0005.jpg 
Views:	3 
Size:	69.8 KB 
ID:	114162
  14. Jikangire's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    After doing some more research and looking through all the settings of my phone, I found where I need to go to apply all the settings from the original post.

    Instead of going to Settings > access point, go here instead:

    Settings > cellular+SIM > Sim settings

    You'll have to hit the slide switch to turn "Manual Internet APN" on. After doing so you'll be able to fill in the information for the Internet APN. Right below that you'll see a button labelled "edit MMS APN". Select that and enter the appropriate information, (including the "WAP gateway (URL)" and "WAP gateway port" that is not available in the Settings > access point menu.
  15. Jikangire's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    *sigh* More failure when trying to send an MMS. "Can't send message Try again" is the error message I am receiving.

    Also I'd like to point out that going to AT&T's official website for information on how to continue troubleshooting this problem I came across the following information:

    Click image for larger version. 

Name:	ATT Settings.jpg 
Views:	5 
Size:	70.2 KB 
ID:	114201

    As you can see in the above image, the information greatly differs from what was posted originally. Sadly I've tried using both sets of configuration information and neither seems to work for me. Also on AT&T's website they have you verify that your SIM card is actually compatible for the device by checking the 9th digit of your SIM card. I have done this and my SIM card is compatible so that is not the issue. I'll continue to research to see what else I can learn.

    Source: https://www.att.com/esupport/article.jsp?sid=KB424489&cv=820
    Zhyntil likes this.
  16. Zhyntil's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Thank You Jikangire!
    I was unable to get data on the cellular connection and your info fixed it, I was getting data on WiFi and MMS was working great though, so not sure what is different on my 640XL LTE, but thanks!

Similar Threads

  1. here's the Internet APN and MMS apn settings for ATIV S
    By noelito in forum Samsung ATIV S
    Replies: 9
    Last Post: 07-22-2013, 05:35 PM
  2. Replies: 9
    Last Post: 04-23-2013, 04:39 AM
  3. L822 Portico and NO APN settings?
    By AskaLangly in forum Nokia Lumia 822
    Replies: 1
    Last Post: 03-04-2013, 09:19 PM
  4. APN and MMS help please...
    By PhilS_UK in forum Nokia Lumia 920
    Replies: 0
    Last Post: 12-12-2012, 04:38 PM
  5. three (UK) MMS APN settings?
    By cgk in forum Nokia Lumia 800
    Replies: 4
    Last Post: 12-31-2011, 06:23 PM

Posting Permissions

";