Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 26
  1. yodies's Avatar
    Member

    Posts
    138 Posts
       #1  
    Have a locked 920 on Straight Talk that has worked fine up until this morning. The normal tricks that get data working again (turning data on/off, restarting phone) aren't working this time. Have the APN settings changed? Here's what I have for my two settings screens:

    Internet APN:
    APN: att.mvno
    Username: blank
    Password: blank
    Proxy server (URL): proxy.mvno.tracfone.com
    Proxy port: 80

    MMS APN:
    APN: att.mvno
    Username: blank
    Password: blank
    WAP gateway (URL): 66.209.11.33
    WAP gateway port: 80
  2. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #2  
    Quote Originally Posted by yodies View Post
    Have a locked 920 on Straight Talk that has worked fine up until this morning. The normal tricks that get data working again (turning data on/off, restarting phone) aren't working this time. Have the APN settings changed? Here's what I have for my two settings screens:

    Internet APN:
    APN: att.mvno
    Username: blank
    Password: blank
    Proxy server (URL): proxy.mvno.tracfone.com
    Proxy port: 80

    MMS APN:
    APN: att.mvno
    Username: blank
    Password: blank
    WAP gateway (URL): 66.209.11.33
    WAP gateway port: 80
    I'm right there with you. I thought it was just me. Mine started no to work on Monday, and ST support verified that I have the correct settings. I'm stuck as what to do now.
  3. yodies's Avatar
    Member

    Posts
    138 Posts
       #3  
    Do you have an original 920 purchased in one of the first batches? I honestly think I just have a crap phone. It's slowly gotten worse and I put up with it because I know usually restarting will fix it.
  4. yodies's Avatar
    Member

    Posts
    138 Posts
       #4  
    And as of this morning it's magically fixed...
  5. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #5  
    Did you change anything or leave the settngs as-is from above?
  6. yodies's Avatar
    Member

    Posts
    138 Posts
       #6  
    I didn't change a thing. Just did a restart one last time before I went to bed and put it on the Qi charger. Woke up to "4G" showing next to my bars again, whereas nothing had been showing the day before.
  7. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #7  
    Interesting. My 4G indicator has never gone away. I just can't access for crap and I've done all the tricks, deleted all settings and rebuilt, rebooted in between and nothing.
  8. stixzadinya's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    16 Global Posts
    #8  
    Have you guys installed Access Point? Since it came out, I haven't experience issues with the data turning on and off randomly. Download Access Point and select AT&T - LTE 1 - Lumia and you should be up and running.
  9. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #9  
    Not available apparently.
  10. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #10  
    Apparently, Straight Talk changed their apn settings to as follows. I only know this because I lost my data, called them up, and this is what they gave me and now I'm working again.

    Internet APN:
    APN: tfdata
    Username: blank
    Password: blank
    Proxy server (URL): blank
    Proxy port: blank

    MMS APN:
    APN: tfdata
    Username: blank
    Password: blank
    Proxy (or MMSC) address mms3.tracfone.com
    Proxy port: 80
    MMSC address http://mms-tf.net
  11. evilrobot's Avatar
    Developer

    Posts
    208 Posts
    #11  
    would Proxy(or MMSC) be the same thing as WAP gateway (URL) on the 920? I don't have that field.
  12. redeyss's Avatar
    Member

    Posts
    201 Posts
    Global Posts
    294 Global Posts
    #12  
    Same for Net10? What about entering in access point instead of cellular?
  13. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #13  
    It's posted on their site. Try here under phone settings to see if this helps:

    Support | Straight Talk
  14. stixzadinya's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    16 Global Posts
    #14  
    Here's the link for Access Point. Again, I use this app (which installs into your system settings) and have the AT&T - LTE 1 - Lumia option selected and everything works fine.

    Nokia updates Access Point for Windows Phone with mysterious improvements | Windows Phone Central
  15. tmtkchris's Avatar
    Member

    Posts
    1 Posts
    #15  
    I downloaded the access point app and changed it to the at&t lte 1 option and Im still getting nothing.....HELP
  16. redeyss's Avatar
    Member

    Posts
    201 Posts
    Global Posts
    294 Global Posts
    #16  
    I had to replace my SIM card and used above tfdata setting and it worked with new SIM. I also used access point and created a new apn instead of using cellular apn entry. Good luck;)
  17. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #17  
    I'm at work now, but when I get home, I'll try and be of more help.
  18. sweetyfouru's Avatar
    Member

    Posts
    1 Posts
    #18  
    I tried all the setting available online, nothing worked for me. This is what worked for my Nokia Lumia 920 bought from Roger and got Straight Talk Tmobile SIM. I got this from nokia lumia 920 access point is missing from setti... - Nokia Support Discussions


    And here's the fix .... finally !



    1) Delete any existing Internet & MMS APN profiles stored in the handset, by tapping: Start, Settings, Mobile Settings, and scroll to the bottom of the screen and remove each apn manually by tapping edit, then tap the delete icon (looks like a waste bin) at the bottom right of the screen (you might need to tap "..." to reveal the option.)

    2)Once all Apn's are removed, make sure the phone is connected via wifi, and open the following URL in Internet Explorer in the handset: (it may be easier to email yourself these links so you can simply open them on the handset).

    access point | Windows Phone Apps+Games Store (United States)

    Follow the instructions on screen to install the Nokia update. This will add a new settings menu to the handset "Access Point", which is missing on phones bought from Phones4u or the EE companies in the UK (like mine!).

    3) Following the above instructions again, but this time for the following app - "network+". Again, this is a Nokia settings update downloaded through the handset's Windows App Store/Marketplace:

    network+ | Windows Phone Apps+Games Store (United States)

    4) And the final step is to download the app called "extras+info" :

    extras+info | Windows Phone Apps+Games Store (United States)

    Once all the above are done, the phone must be rebooted.

    5) Now go to the settings menu, and scroll to the bottom. You should now see a new menu called: "Access Point". Tap it and you'll end up with a screen listing any APN's the phone has already found from the sim card (or previous sim cards inserted). Crucially, Virgin won't be listed at first, and even if it is, you'll need to amend the apn details.. because if you try adding a new apn named "Virgin", you'll get a message saying "Virgin already exists", even though it's not showing in the list of apn's. So the workaround here, is to name it virgin with a small v. Then enter the APN settings for both internet and MMS found here:

    https://virgin.wdsglobal.com/phonefi...&contractId=28...

    (on that link: References to "Wap Gateway Address" and "Wap Gateway Port" means "Proxy address" and "Proxy Port" as shown in the handset!)

    6) Once done entering the details, make sure to tap on the tick icon at the bottom.

    7) Now "virgin" should be displayed in the list of access points. If not already showing as "active", simply tap and hold on "virgin", and select "activate" from the pop up menu. It should now say "active" in red.

    8) Hit Start button, then reboot, and then send yourself a picture message (this is required in order to activate/provision MMS on your Virgin Mobile UK account. Enjoy!
  19. neogodless's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #19  
    jbjtkbw00#AC

    Are these settings for "any" Straight Talk user, or specifically (only) for those with an AT&T SIM card?
  20. jbjtkbw00#AC's Avatar
    Member

    Posts
    319 Posts
    Global Posts
    636 Global Posts
    #20  
    Those are for AT&T specifically. They differ for T-Mo
  21. #21  
    [U]Hello there... This is Barry, I just want to let you know that today I got the correct APN for Lumia 900 ,
    Here is how you should do;

    Connection name: Any name
    Internet access point: tfdata
    Proxy address: mms3.tracfone.com
    Proxy Port: 80
    Leave blank: Username and password

    MMS Access Point

    mms access point: tfdata
    Proxy address: mms3.tracfone.com
    proxy port: 80

    leave blank Username and password

    mmsc address: mms-tf.net
    fill this out in the downloaded [NOKIA NETWORK APP]. The pitcure msg will work and the internet together. i just find out right now after 2 days straggling to make my pictur msg work. If it doesn't work email me at baruhanga@gmail.com
  22. lwsmith98's Avatar
    Member

    Posts
    6 Posts
    #22  
    Any information in English?
  23. BuzzMobile_US's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    5 Global Posts
    #23  
    I think you should go to the Straight talk support site, HOW TO UPDATE DATA SETTINGS and provide your phone number or last 15 digits of SIM card and your phone model there. It will provide you the correct settings.

    The settings of straight talk are the same I guess..
    APN att.mvno
    PROXY proxy.mvno.tracfone.com
    PORT 80
    MMSC http://mmsc.cingular.com
    MMS PROXY 66.209.11.33
    MMS PORT 80

    Source: straight talk apn settings
  24. marleneheidi's Avatar
    Member

    Posts
    1 Posts
    #24  
    I just activated my service with Straight Talk on a Nokia Lumia 1020 Unlocked with a AT&T micro chip.
    I received these instructions:

    Connection name: Straight Talk (or you can write whatever you want)

    Internet access point: tfdata
    Leave everything else blank

    MMS Access Point

    MMS access point: tfdata
    Proxy address: mms3.tracfone.com
    Proxy port: 80
    MMSC address: http://mms-tf.net

    The thing with the settings listed above is that the internet worked well, but I couldn't get MMS. After much research, I decided to try something I saw in another web page. Instead of putting mms3.tracfone.com in the proxy address, write 66.209.11.33 and leave EVERYTHING ELSE just the same as I previously stated. It solved my problem immediately for new MMS sent and received, but for previously received MMS it didn't seem to work. Ask the person to send you the message again and see if it works. After I tried this, I can now say changing carriers was worth all the trouble, everything seems to be in order and the internet is decently fast, faster than with my previous carrier. Also, AT&T coverage is excellent (in comparison with T-Mobile, the other option with Straight Talk). I highly recommend.
  25. flychic Joe's Avatar
    Member

    Posts
    1 Posts
    #25  
    Thanks so much, it worked. I called straight talk and the customer service rep told me that, all the features won't work since it's byop. I called
    many times. i just tried your settings and it worked. You're genius.
Page 1 of 2 12 LastLast

Similar Threads

  1. The correct APN settings for Straight Talk (Lumia 900)
    By St_Deborah in forum Nokia Lumia 900
    Replies: 33
    Last Post: 04-29-2014, 02:47 PM
  2. Straight Talk Tmobile APN settings
    By John Holland in forum Nokia Lumia 822
    Replies: 5
    Last Post: 05-13-2013, 11:21 PM
  3. APN Settings on Straight Talk?
    By stevenmcbeaven in forum Nokia Lumia 800
    Replies: 14
    Last Post: 02-04-2013, 05:33 PM
  4. Replies: 3
    Last Post: 10-26-2011, 11:54 AM
  5. APN Settings Automatically Set
    By gdubyacobb in forum Samsung Focus
    Replies: 7
    Last Post: 10-11-2011, 11:50 PM

Posting Permissions