Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 33
Like Tree1Likes
  1. hahaitme's Avatar
    Member

    Posts
    3 Posts
       #1  
    I just came to ask if anyone else has experienced the same problem here - I have been using this phone since around February and every weekday since then my scheduled alarms have gone off (I have 4 in the mornings set to weekdays).

    This morning none of my alarms went off and I was late for work. I can't see anything wrong with my phone and even tested some alarms at work and they worked fine.

    I'm using the Wireless Stand Charger if that makes any difference - but I've been using that for months too.

    Edit: Not sure if this changes anything - I soft reset my phone and it prompted me for a firmware update which I have just installed. From what I understand I thought I had updated to 1314 but it actually updated to 1308, and I was supposed to check for another update (2 updates pushed out the same morning, god knows why)
    Last edited by hahaitme; 06-18-2013 at 06:53 PM.
  2. mase123987's Avatar
    Member

    Posts
    3,082 Posts
    Global Posts
    3,204 Global Posts
    #2  
    I have never had any problems with alarms, I use them all the time. Hopefully the update fixes any issue.
  3. Br1t's Avatar
    Member

    Posts
    12 Posts
    #3  
    Second week I owned the phone it failed on me, Couldn't be doing with that. My old blackberry has been my bedside companion for over 3 years now without fail.
  4. mase123987's Avatar
    Member

    Posts
    3,082 Posts
    Global Posts
    3,204 Global Posts
    #4  
    How did it fail you?
  5. Huime's Avatar
    Member

    Posts
    1,021 Posts
    #5  
    its pretty soft I agreed. Is it possible you just missed the alarm?
  6. Br1t's Avatar
    Member

    Posts
    12 Posts
    #6  
    Quote Originally Posted by mase123987 View Post
    How did it fail you?
    Didn't fire when the phone is off. Used to a blackberry prior to windows phone where I could schedule power up's and downs where it would wake for alarms. Profiles are non existent on WP unfortunately
  7. morway06's Avatar
    Member

    Posts
    2 Posts
    #7  
    I've been having this same problem with my HTC 8x intermittently. I have not been able to notice any pattern, the alarm just fails to go off some mornings. Sometimes it will fail two nights in a row, then it won't have another issue for a couple of weeks. It's made me late to work numerous times...I'm thinking I'm going to need to pull out the old alarm clock at this point. Funny that someone mentioned the Blackberry, that was my previous phone as well and I was always amazed at how the alarm always went off without fail. The battery on the phone would be dead, yet it would still turn on for an alarm to go off.
  8. #8  
    If you have your volume all the way down, for example if you are playing a game at bedtime and you have your volume all the way down, the alarm will not sound.
  9. Squatting Hen's Avatar
    Member

    Posts
    863 Posts
    Global Posts
    996 Global Posts
    #9  
    Quote Originally Posted by rdubmu View Post
    If you have your volume all the way down, for example if you are playing a game at bedtime and you have your volume all the way down, the alarm will not sound.
    My volume is at 0/30 every night and my phone's alarm still goes off. The alarm doesn't have a volume setting that you can change that I am aware of.

    For those of you with this issue, are you using the default alarm app or a third party one?
    wphashan likes this.
  10. miodrage's Avatar
    Member

    Posts
    187 Posts
    #10  
    I had this issue once, and I have solved it pretty much bizaarly. I have put a live tile on my HS. The tile has to be medium sized. Then in the bottom left corner u see when the alarm is set to go off. If it says just alarms, I click on the Tile, then turn the alarm off then on again, and no problem. I have established this as a evening ritual, together with the charging of my device.
    ex iPhone3G and iPhone4 user
    Now a proud Nokia Lumia920 user

    Ceterum censeo, Androidam delendam esse!
  11. to4i's Avatar
    Member

    Posts
    4 Posts
    #11  
    I have the same problem with the default Alarm app on my Lumia 525.
    I set up the alarm to ring weekdays at 7:20 in the morning.
    But some days in the evening the live tile of the alarm does not show the time at which it will ring, just says 'Alarms'.
    So i have to go into the app(the alarm is turn on) and turn off and back on the alarm. Than it shows '7:20' on the live tile instead of 'Alarms'.
    And it rings in the morning.

    I do not know what causes the alarm to disable itself.
    Did anyone figure this out?
  12. abhishake620's Avatar
    Member

    Posts
    261 Posts
    #12  
    Quote Originally Posted by to4i View Post
    I have the same problem with the default Alarm app on my Lumia 525.
    I set up the alarm to ring weekdays at 7:20 in the morning
    funny even my alarm broke today and ... Even i had set it to 7:20
  13. to4i's Avatar
    Member

    Posts
    4 Posts
    #13  
    I think I found the problem and can reproduce it.
    The default alarm app does not disable itself, it just does not update itself after it had rung one time.
    Here are the steps to reproduce the bug:
    1.Open default Alarm app.
    2. Create new alarm or use one already created.
    3. Set the time depending on the current time, if now is 12:00h, set it to 10:15h.
    Just keep in mind difference between now and when the alarm should ring on the next day should be less than 2 hours.
    4. Set it to ring only once.
    5. Save the alarm.
    After that if you pinned the app with medium size tile on the start screen you should see that the alarm is not activated.
    On the tile in the left bottom corner says 'Alarms', but not the time that you set up.
    This is ok.
    The alarm should be activated after the difference between current time and that on the alarm is more than 2 hours.
    If it is more than 2 hours, the live tile should change and display(in the bottom left corner) the time at which it will ring on the next day.

    But the live tile does not update(by some reason), so the alarm wont ring on the next day.

    I think I should escalate this as a bug to Microsoft.
    Could someone try the steps above and confirm the bug?
  14. miodrage's Avatar
    Member

    Posts
    187 Posts
    #14  
    Although I do not have the time of the Alarm on my Tile, but Alarms, the Alarm itself is ringing every day.
    ex iPhone3G and iPhone4 user
    Now a proud Nokia Lumia920 user

    Ceterum censeo, Androidam delendam esse!
  15. ibod's Avatar
    Member

    Posts
    1 Posts
    Global Posts
    16 Global Posts
    #15  
    I have this problem with a lumia 1520. some mornings it just doesn't go off.
    this morning I was awake; clock watching (well, phone actually) and it went right past the alarm time without a peep.
    this is a daily alarm (work days).
    it's inexcusable to have faults like this.
  16. MBAMF's Avatar
    Member

    Posts
    1 Posts
    #16  
    My alarm problem started this morning. I performed a soft reset after an app froze the previous night, after which I found that the date and time would not auto set, so I set it manually. As mentioned my alarm failed to go off, so I ran a few tests and found that setting an alarm for 'once' worked ok, but selecting everyday of the week caused the alarm to fail. So I thought there must be something wrong with the internal calendar. I performed another soft reset, same issue again with the auto reset on the date and time, but this time I also performed a normal power off and on, bingo! The clock auto reset and the alarm now works fine.

    Hope this helps.
  17. Franco Loyola's Avatar
    Member

    Posts
    9 Posts
    #17  
    I have been using the Alarm for nearly a year without a single issue. But as someone stated before, I dont have a Live Tile for it, maybe thats the problem?
  18. #18  
    I have a Lumia 900, my alarm would work for a few weeks and then stop. I would change the time to a different time(1min earlier or later than I want) and it would work for a few more weeks and I would keep doing the same thing. I have a Samsung Focus that has the same problem and a Lumia 920 that I have never used as an alarm so I can't say, but reading the replies in this thread it appears to have not been fixed in WP8 after so many years. Microsoft needs to fix this.
  19. meathead88's Avatar
    Member

    Posts
    163 Posts
    Global Posts
    171 Global Posts
    #19  
    I now have this issue as well. The alarm has been working without fail on my windows phones for years then about 3 weeks ago it seems to only go off when it wants too :(

    Anyone try a HARD reset and had this issue resolved? I dont want to take that route but..
    .
    Also, this is not hardware specific. Can a moderator please move to Windows Phone 8 General?
  20. jfa1's Avatar
    Member

    Posts
    2,326 Posts
    Global Posts
    2,405 Global Posts
    #20  
    I haven't used the stock alarms app in a long time I use 627am for my alarm app. I've had no problems with this app. I also never had any issues with the stock alarm app.
    Your smartphone is only as smart as YOU let it be!
  21. Hildr's Avatar
    Member

    Posts
    9 Posts
    #21  
    Quote Originally Posted by Franco Loyola View Post
    I have been using the Alarm for nearly a year without a single issue. But as someone stated before, I dont have a Live Tile for it, maybe thats the problem?
    Same here.
  22. meathead88's Avatar
    Member

    Posts
    163 Posts
    Global Posts
    171 Global Posts
    #22  
    Anyone try a hard reset and have the issue completely resolve?
  23. radmanvr's Avatar
    Member

    Posts
    624 Posts
    #23  
    I've been having weird issues with Alarms also on my Lumia Icon

    I have WP8.1 DP

    Issues did not start till after installing preview so I think a firmware update will fix it.

    I set my alarm for 7:30 but it rings at 9:30. I think its an internal clock issue. This specific alarm was not changed after installing DP and its 2 hours off however any NEW alarm I have set is correct.
  24. meathead88's Avatar
    Member

    Posts
    163 Posts
    Global Posts
    171 Global Posts
    #24  
    My alarm failed this morning, aboout 5 hours ago. I just had to reboot the phone due to a different issue and when the phone came back up, a bunch of my calendar notications all popped up...
    I should have got these calendar nofications this moring as well. What could be clogging these notifications up? or is some internal service failing and shutting down that is in charge of these?
  25. #25  
    The Alarms have been broken since WP7. They stop working after a couple of weeks or months. The only solution is to change your alarm times to a different time (1 min before or after the time you want) When it stops working again, just change it to 2min before or after.I use my surface for my alarms now.( So far no problems) Calendar notification I have found to be broken as well. Even on my Surface, my calendar notifications go off at 6am every morning when they should go off at 12am. I think this is because Microsoft refuses to use people's local time zone to update things. For example: I live on the east coast and the Xbox marketplace is not updated until 3am which is 12am PST(Microsoft time). I have also found that an alarm I set would randomly go off many hours later. I cant believe Microsoft hasnt fixed this yet in 8.1.
Page 1 of 2 12 LastLast

Posting Permissions