Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
  1. pmich's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    135 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    In the last week or so, my phone has experienced some really weird behavior. It seems to have a mind of its own. When i open an app, it freezes for a bit and then starts switching apps and goes into the calender and email changing panes all on its own. It continues jittering around for a few minutes on different screens. As soon as i turn off the screen and back on, it goes back to normal for a while before it happens again. It's like the phone's possessed. I've done some research and wondering if it has anything to do with wireless charging? Anyone else have a similar experience?
  2. stmav's Avatar
    Retired Moderator

    Posts
    3,685 Posts
    Global Posts
    3,767 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I've been charging mine by wireless since I got and and have had nothing like this happen. Does this happen when you open any app or a particular app? Also when it's going crazy, do you notice the back of the phone getting warm?
  3. pmich's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    135 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    It's not related to any specific app. After i use it for a while, it just starts going bezerk. It doesn't normally get warm as far as i know but i'll have to check that out.
  4. Darren Walsh's Avatar
    Member

    Posts
    549 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Mine sometimes freezes when plugged into a wall charger when I press the back button, locking/unlocking the screen sorts it, but it's defo charger related, what firmware are you running? Mine is still 1249
  5. metalchick719's Avatar
    Member

    Posts
    2,354 Posts
    Global Posts
    2,665 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Couldn't be wireless charging. I haven't charged my 920 wirelessly that much, but I've never experienced this issue at all. Are you sure it's not some app that's running in the background, like a calendar app? It sounds like your phone is haunted! lol
  6. pmich's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    135 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    i'm using firmware 1314.

    Dont think it's apps running in the background. I usually close everything. The only tasks that run are Battery monitor and my stocks portfolio. Wonder if it's Lockslider+...
  7. Cheyenne Fletcher's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I don't charge mine wirelessly. But lately it has had a problem with this as well as when I try texting it starts typing gibberish on its own. I thought maybe it was the screen dirty, but even after cleaning the screen it continues to act up. I try turning the phone off and resetting, but that only works for a little while.
  8. Dadstar0410's Avatar
    Member

    Posts
    994 Posts
    Global Posts
    1,002 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Quote Originally Posted by Cheyenne Fletcher View Post
    I don't charge mine wirelessly. But lately it has had a problem with this as well as when I try texting it starts typing gibberish on its own. I thought maybe it was the screen dirty, but even after cleaning the screen it continues to act up. I try turning the phone off and resetting, but that only works for a little while.
    I have this problem with my 8X where starting a new message causes the phone to randomly type stuff in. Then it'll switch to Bing, and everytime I back out it goes back in a types stuff.
  9. pmich's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    135 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Here's a quick video i took of the phone acting up. It's getting even worse lately as it happens 70% of the time i have the phone on.

    http://sdrv.ms/13vavcw
  10. Aku MC's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    yeah mine too... i dont have nokia;s phone but i have same lag :/ i have been searching for a answer for lag but nothing found yet...
  11. Aku MC's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    its like someone would control your phone by other phone or computer.. :/
  12. Lakshmi Thangadurai's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    has any1 sloved dis problem.. am facing the same in my lumia 720 now ... plzz suggest some remedy.... am not using wireless charging either.....
    Last edited by Lakshmi Thangadurai; 04-10-2014 at 04:38 AM.
  13. seewhyy's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Changing touch sensitivity in my Nokia 820 to 'normal' seem to have fix it for me so far.

    Under Settings > touch
  14. paras chugh's Avatar
    Member

    Posts
    132 Posts
    Global Posts
    133 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    yeah i have the same issue and went to nokia care for it (lumia 720).....they told me its because water or moisture went into my phone so they have to change the lcd and digitizer but then i went to a local mobile repair shop and they saidonly digitizer replacement is required so i am going to get that done after a while.
  15. arkhale's Avatar
    Member

    Posts
    73 Posts
    Global Posts
    74 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    This happens occasionally with my Lumia 920, especially when I connect my phone to my PC. I really don't know what's causing it. A quick remedy is to lock or turn off display when this happens, then unlock the phone and it's back to normal. It's annoying but does not really affect the way I use my phone, just a small quirk IMO. If it's what they say is true that a digitizer replacement is necessary to fix it I think I'll hold off for now.
  16. irtiza_fayaz's Avatar
    Member

    Posts
    189 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Hmmm... It's probably Skynet, but I could be wrong.
  17. moonshine63's Avatar
    Member

    Posts
    37 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    Sounds to me like a hard reset is in order it should fix everything
  18. Sujit Sahasrabudhe's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    hi, me for the same too. Mine is nokia lumia 720. have you fixed it? pls help me how to fix it. thanks

    sujit
  19. Sujit Sahasrabudhe's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    mine too. did you solve it? pls help me how to fix. thanks. i use lumia 720
  20. BboyFlash's Avatar
    Member

    Posts
    9 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    Looks like it could be a bad digitizer; try ordering a new one and installing it and see if that helps. Same thing happened with my Lumia. Swapped the part out and now it works like a charm.


    ...be sure to order OEM though...

Similar Threads

  1. I dont know about you, but im pronouncing it as Ten Twenty
    By Jason De Castro in forum Nokia Lumia 1020
    Replies: 10
    Last Post: 07-11-2013, 07:23 PM
  2. Blue SoD - sort of...
    By Niclas Aarestrup in forum Nokia Lumia 520
    Replies: 2
    Last Post: 07-11-2013, 05:37 PM
  3. "Does it come in black?"
    By ShaunKL in forum Nokia Lumia 925
    Replies: 8
    Last Post: 07-11-2013, 10:59 AM
  4. Replies: 5
    Last Post: 07-11-2013, 07:29 AM
  5. Replies: 4
    Last Post: 07-10-2013, 09:55 PM

Posting Permissions