This again?

Windows Central Podcast 37: Windows 10 Mobile is still dead

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. GeekTieGuy's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Some weeks ago my Lumia 920 (bought a few days after they came out, around November 9, 2012) started behaving very oddly while plugged in for charging: after a while it discharges instead! I took a screen shot today just to document the issue:

    Click image for larger version. 

Name:	wp_ss_20130721_0002.png 
Views:	10 
Size:	109.8 KB 
ID:	37826

    As you can see, the graph is trending down, while the native battery icon in the top right shows the phone being plugged in. You can also see that I plugged the phone in at about 10 PM or so, and it charged up to 100% pretty quickly and stayed there until about 2 or 3 AM. Then it started its steady descent towards the 15% shown in the snapshot.

    Sometimes it helps to unplug and power the phone off, then power back on again. Today, even that didn't work. It just keeps discharging while plugged in. I'm baffled.

    Anybody else have this exact symptom? I'm not concerned about background tasks, etc. I haven't changed anything in that area since this behavior started.
  2. Baryex86's Avatar
    Member

    Posts
    53 Posts
    Global Posts
    56 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Yep, try to see if you can get a replacement. I was having the exact same issue 4 days ago until my phone died on me. Warranty should cover it and they should send you a new phone. Also, make your that your charger is working properly.
  3. techie1961's Avatar
    Member

    Posts
    28 Posts
    Global Posts
    111 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Try cleaning out the USB port. Mine did some strange things and after using a small non conductive pointer and a can of compressed air, everything was okay.
  4. GeekTieGuy's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Thanks! I was hoping to avoid a warranty exchange, but maybe that's what it will take. I'll give the USB port cleaning a try first. The funny thing is that sometimes after turning the phone off and turning it back on again, the battery is reported as being fully charged. Today that didn't happen. It's now down to 0% and won't turn on fully without being plugged in. And it doesn't seem to increase in charge even while plugged in.
  5. 11B1P's Avatar
    Member

    Posts
    1,454 Posts
    Global Posts
    1,911 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Grab a vacuum with the crevice tool on the hose and suck out the dirt in the usb port. Compressed air just pushes the dirt further into the phone, to a degree.
  6. bassrebel's Avatar
    Member

    Posts
    21 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I've been having this issue for the past three days, the battery is being drained SUPER fast, and even while plugging it in it's still discharging... the only way is to connect it to the wireless charger, but even after fully charged, the battery after two or three hours is down to 70% with little to no use :/
  7. bottledair's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I have been having the same issue for the last 3 days.
  8. WP8fan's Avatar
    Member

    Posts
    95 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Maybe it's your case. Can you try wireless charging instead?
  9. GeekTieGuy's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Quote Originally Posted by GeekTieGuy View Post
    Thanks! I was hoping to avoid a warranty exchange, but maybe that's what it will take. I'll give the USB port cleaning a try first. The funny thing is that sometimes after turning the phone off and turning it back on again, the battery is reported as being fully charged. Today that didn't happen. It's now down to 0% and won't turn on fully without being plugged in. And it doesn't seem to increase in charge even while plugged in.
    Over a year later, and I have some news, but it's not a solution. I replaced the battery in the Lumia 920 myself after getting a new one on eBay. Charging behavior is still the same. Must be a phone hardware problem at this point. Not sure it's worth trying to fix.

Similar Threads

  1. Nokia Lumia 928 screen cracked! Looking for any advice...
    By Christian Nunes in forum Nokia Lumia 928
    Replies: 30
    Last Post: 10-26-2015, 05:21 PM
  2. How to arrange videos in folder in the Music+Video Hub>
    By Rom Shiri in forum Windows Phone 8
    Replies: 3
    Last Post: 11-03-2013, 08:10 AM
  3. Sale 920, where to post?
    By AbsoluteZerow in forum Site Feedback & Help
    Replies: 6
    Last Post: 08-04-2013, 11:02 PM
  4. 925 vs 1020 in picture/video quality
    By lce123 in forum Nokia Lumia 925
    Replies: 2
    Last Post: 07-22-2013, 05:22 AM
  5. DragManArds Nokia 920 problems starting
    By Martin Spilovsky in forum Windows Phone Games
    Replies: 2
    Last Post: 07-22-2013, 02:51 AM

Posting Permissions

";