Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 63
  1. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    So my WiFi recently went out for a few hours, then I got it back on after talking with ATT. anyways everyone else can connect. I can connect on my L900 but my brothers 920 can see the network and enters the exact same password I did (100% sure) yet it says incorrect password. Any solutions besides toggling WiFi on and off? Thanks for any help
  2. Laura Knotek's Avatar

    Posts
    25,661 Posts
    Global Posts
    47,735 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Has he tried deleting the network name from the list and adding it again?
  3. James8561's Avatar
    Member

    Posts
    1,271 Posts
    Global Posts
    1,361 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    check to see if your router has MAC Address filtering on
  4. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    The network was already gone from the known list. Not sure how, neither of us deleted it.
    And could I check the physical router to see if it has MAC address filtering on or would I have to log onto it's thing online?
  5. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    I checked and MAC address filtering is off. The password is correct and every other device can connect fine. So I'm thinking it's on the phones side and not the router. Any ideas?
  6. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #6  
    A soft reset did not work. Anything short of a hard reset ya'll can think of?
  7. WP8fan's Avatar
    Member

    Posts
    95 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Is it the only WI-FI within range? Double-check that you are connecting to the right network and not a different one in the list.
  8. SahilShah's Avatar
    Member

    Posts
    115 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Try to do a simple restart. It sounds stupid, but I went through the same thing, with the WiFi not connecting, and trying a soft reset, which did not work. In pure frustration, I restarted the phone, and it WORKED! Hopefully it will work for you.
  9. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Unfortunately that did not work! I'm getting so frustrated with this! Nothing has worked! I even created another SSID with a new password and it still said password incorrect even though I just created that and made sure it was right! I still haven't done a hard reset because I'm scared it'll brick so I'm trying to save that for last.
  10. JTDraper's Avatar
    Member

    Posts
    35 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Try rebooting the cable modem (or DSL gateway modem) and router. Unplug each for 3 seconds. If you have digital phone service through your cable company, be sure to remove the battery from the cable modem as well.
  11. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #11  
    I rebooted the router and did a hard reset. Neither worked. The phone still says password incorrect when I'm 100% sure that it is. Should I just exchange it?
  12. ttsoldier's Avatar
    Retired Ambassador

    Posts
    4,160 Posts
    Global Posts
    4,833 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Here is the million dollar question.

    Was the 920 able to connect to the wifi before it went out?
  13. Sakeeboy's Avatar
    Member

    Posts
    46 Posts
    Global Posts
    47 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Have you tried connecting your phone to another Wi-Fi router just to isolate whether its really your phone who is at the fault?
  14. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #14  
    Quote Originally Posted by ttsoldier View Post
    Here is the million dollar question.

    Was the 920 able to connect to the wifi before it went out?
    Yes. All the other devices can still connect fine to the WiFi. Even my L900. I don't understand what could have changed that only affects his 920.
  15. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #15  
    Quote Originally Posted by Sakeeboy View Post
    Have you tried connecting your phone to another Wi-Fi router just to isolate whether its really your phone who is at the fault?
    Yes it connects fine to other routers.
  16. ttsoldier's Avatar
    Retired Ambassador

    Posts
    4,160 Posts
    Global Posts
    4,833 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    Quote Originally Posted by raccoon210 View Post
    Yes. All the other devices can still connect fine to the WiFi. Even my L900. I don't understand what could have changed that only affects his 920.
    That's not what I asked. I asked if his 920 was connecting before the wifi went out

    You know, he was connected. wifi went out. atnt got it back up,he can't connect anymore?
  17. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #17  
    Quote Originally Posted by ttsoldier View Post
    That's not what I asked. I asked if his 920 was connecting before the wifi went out

    You know, he was connected. wifi went out. atnt got it back up,he can't connect anymore?
    yes he was connected before. I think I'm gonna factory reset the router and go from there.
  18. ttsoldier's Avatar
    Retired Ambassador

    Posts
    4,160 Posts
    Global Posts
    4,833 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    Quote Originally Posted by raccoon210 View Post
    yes he was connected before. I think I'm gonna factory reset the router and go from there.
    Is it an atnt device or do you have a third party router that is plugged into an atnt device. If the latter, then yes, factory reset your router.
  19. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #19  
    Third party. I'm on ATT tech support right now because my parents didn't want me to factory reset it. (I'm 16) but they ain't helping much.. We'll see how this goes
  20. Nabkawe5's Avatar
    Member

    Posts
    544 Posts
    Global Posts
    556 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    This is happened to me before some Wifi networks which has custom IPs/DNS servers just don't let my phone connect. frustrating as hell.
  21. miodrage's Avatar
    Member

    Posts
    262 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    Some routers don't allow connecting to them with passwords from L920 (sounds impossible but it is true). A friend of mine has a TP Link 740N I think, and he gave me the pass and everything and I couldn't connect. Then I asked him to remove the password and voila - the phone was connected. Then we set another pass, and the connection was refused again. On the other hand, I have TP Link WR340G, with MAC filtering enabled, and a password, and the phone didn't have any trouble from day 1. U should reset ur router and start everything from scrap.
  22. ttsoldier's Avatar
    Retired Ambassador

    Posts
    4,160 Posts
    Global Posts
    4,833 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    Quote Originally Posted by raccoon210 View Post
    Third party. I'm on ATT tech support right now because my parents didn't want me to factory reset it. (I'm 16) but they ain't helping much.. We'll see how this goes
    If you know how to set it up, just reset it.

    if you don't, do it anyway..we'll help you.

    But don't tell your parents I said so :P
  23. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #23  
    ATT said we should exchange it, so we're gonna try that today. And if that doesn't work then I have permission to reset the router! And yeah I know how to set it up but if I have a problem I'll be sure to ask for help!
  24. ttsoldier's Avatar
    Retired Ambassador

    Posts
    4,160 Posts
    Global Posts
    4,833 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    Great to hear. Keep us updated:)
  25. raccoon210's Avatar
    Member

    Posts
    246 Posts
    Global Posts
    253 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #25  
    Ha we went to exchange it and then they said that it was fine and wouldn't exchange it so I'm gonna reset the router soon and go from there! Thanks for the help so far guys!
Page 1 of 3 123 LastLast

Similar Threads

  1. How to see detailed overview of app sizes?
    By bens777 in forum Huawei Ascend W1
    Replies: 7
    Last Post: 09-12-2013, 01:57 PM
  2. can't edit wifi
    By Jeff Noisette in forum Nokia Lumia 820
    Replies: 17
    Last Post: 08-04-2013, 09:19 AM
  3. WiFi on unlimited data
    By boxa72 in forum Windows Phone 8
    Replies: 6
    Last Post: 08-02-2013, 09:18 PM
  4. lumia 920 was wet now screen does not turn on but the phone yes
    By Jose Palmar in forum Nokia Lumia 920
    Replies: 4
    Last Post: 08-01-2013, 03:33 PM
  5. How to force phone to use only 2G connection
    By rmichael75 in forum Nokia Lumia 521
    Replies: 7
    Last Post: 08-01-2013, 08:36 AM

Posting Permissions