05-16-2016 03:11 PM
63 123
tools
  1. raccoon210's Avatar
    So my WiFi recently went out for a few hours, then I got it back on after talking with ATT. anyways everyone else can connect. I can connect on my L900 but my brothers 920 can see the network and enters the exact same password I did (100% sure) yet it says incorrect password. Any solutions besides toggling WiFi on and off? Thanks for any help
    07-31-2013 10:23 PM
  2. Laura Knotek's Avatar
    Has he tried deleting the network name from the list and adding it again?
    07-31-2013 10:46 PM
  3. James8561's Avatar
    check to see if your router has MAC Address filtering on
    07-31-2013 10:50 PM
  4. raccoon210's Avatar
    The network was already gone from the known list. Not sure how, neither of us deleted it.
    And could I check the physical router to see if it has MAC address filtering on or would I have to log onto it's thing online?
    07-31-2013 11:00 PM
  5. raccoon210's Avatar
    I checked and MAC address filtering is off. The password is correct and every other device can connect fine. So I'm thinking it's on the phones side and not the router. Any ideas?
    08-02-2013 03:03 PM
  6. raccoon210's Avatar
    A soft reset did not work. Anything short of a hard reset ya'll can think of?
    08-02-2013 07:20 PM
  7. WP8fan's Avatar
    Is it the only WI-FI within range? Double-check that you are connecting to the right network and not a different one in the list.
    08-02-2013 08:24 PM
  8. SahilShah's Avatar
    Try to do a simple restart. It sounds stupid, but I went through the same thing, with the WiFi not connecting, and trying a soft reset, which did not work. In pure frustration, I restarted the phone, and it WORKED! Hopefully it will work for you.
    08-02-2013 11:18 PM
  9. raccoon210's Avatar
    Unfortunately that did not work! I'm getting so frustrated with this! Nothing has worked! I even created another SSID with a new password and it still said password incorrect even though I just created that and made sure it was right! I still haven't done a hard reset because I'm scared it'll brick so I'm trying to save that for last.
    08-04-2013 07:15 PM
  10. JTDraper's Avatar
    Try rebooting the cable modem (or DSL gateway modem) and router. Unplug each for 3 seconds. If you have digital phone service through your cable company, be sure to remove the battery from the cable modem as well.
    08-05-2013 09:55 AM
  11. raccoon210's Avatar
    I rebooted the router and did a hard reset. Neither worked. The phone still says password incorrect when I'm 100% sure that it is. Should I just exchange it?
    08-06-2013 05:05 PM
  12. ttsoldier's Avatar
    Here is the million dollar question.

    Was the 920 able to connect to the wifi before it went out?
    08-06-2013 05:13 PM
  13. Sakeeboy's Avatar
    Have you tried connecting your phone to another Wi-Fi router just to isolate whether its really your phone who is at the fault?
    08-06-2013 05:28 PM
  14. raccoon210's Avatar
    Here is the million dollar question.

    Was the 920 able to connect to the wifi before it went out?
    Yes. All the other devices can still connect fine to the WiFi. Even my L900. I don't understand what could have changed that only affects his 920.
    08-06-2013 05:44 PM
  15. raccoon210's Avatar
    Have you tried connecting your phone to another Wi-Fi router just to isolate whether its really your phone who is at the fault?
    Yes it connects fine to other routers.
    08-06-2013 05:44 PM
  16. ttsoldier's Avatar
    Yes. All the other devices can still connect fine to the WiFi. Even my L900. I don't understand what could have changed that only affects his 920.
    That's not what I asked. I asked if his 920 was connecting before the wifi went out

    You know, he was connected. wifi went out. atnt got it back up,he can't connect anymore?
    08-06-2013 05:54 PM
  17. raccoon210's Avatar
    That's not what I asked. I asked if his 920 was connecting before the wifi went out

    You know, he was connected. wifi went out. atnt got it back up,he can't connect anymore?
    yes he was connected before. I think I'm gonna factory reset the router and go from there.
    08-06-2013 06:01 PM
  18. ttsoldier's Avatar
    yes he was connected before. I think I'm gonna factory reset the router and go from there.
    Is it an atnt device or do you have a third party router that is plugged into an atnt device. If the latter, then yes, factory reset your router.
    08-06-2013 06:04 PM
  19. raccoon210's Avatar
    Third party. I'm on ATT tech support right now because my parents didn't want me to factory reset it. (I'm 16) but they ain't helping much.. We'll see how this goes
    08-06-2013 06:49 PM
  20. Nabkawe5's Avatar
    This is happened to me before some Wifi networks which has custom IPs/DNS servers just don't let my phone connect. frustrating as hell.
    08-06-2013 11:58 PM
  21. miodrage's Avatar
    Some routers don't allow connecting to them with passwords from L920 (sounds impossible but it is true). A friend of mine has a TP Link 740N I think, and he gave me the pass and everything and I couldn't connect. Then I asked him to remove the password and voila - the phone was connected. Then we set another pass, and the connection was refused again. On the other hand, I have TP Link WR340G, with MAC filtering enabled, and a password, and the phone didn't have any trouble from day 1. U should reset ur router and start everything from scrap.
    08-07-2013 12:28 AM
  22. ttsoldier's Avatar
    Third party. I'm on ATT tech support right now because my parents didn't want me to factory reset it. (I'm 16) but they ain't helping much.. We'll see how this goes
    If you know how to set it up, just reset it.

    if you don't, do it anyway..we'll help you.

    But don't tell your parents I said so :P
    08-07-2013 07:19 AM
  23. raccoon210's Avatar
    ATT said we should exchange it, so we're gonna try that today. And if that doesn't work then I have permission to reset the router! And yeah I know how to set it up but if I have a problem I'll be sure to ask for help!
    08-07-2013 10:07 AM
  24. ttsoldier's Avatar
    Great to hear. Keep us updated:)
    08-07-2013 10:20 AM
  25. raccoon210's Avatar
    Ha we went to exchange it and then they said that it was fine and wouldn't exchange it so I'm gonna reset the router soon and go from there! Thanks for the help so far guys!
    08-07-2013 09:46 PM
63 123

Similar Threads

  1. How to see detailed overview of app sizes?
    By bens777 in forum Huawei Ascend W1
    Replies: 7
    Last Post: 09-12-2013, 12:57 PM
  2. can't edit wifi
    By Jeff Noisette in forum Nokia Lumia 820
    Replies: 17
    Last Post: 08-04-2013, 08:19 AM
  3. WiFi on unlimited data
    By boxa72 in forum Windows Phone 8
    Replies: 6
    Last Post: 08-02-2013, 08:18 PM
  4. lumia 920 was wet now screen does not turn on but the phone yes
    By Jose Palmar in forum Nokia Lumia 920
    Replies: 4
    Last Post: 08-01-2013, 02:33 PM
  5. How to force phone to use only 2G connection
    By rmichael75 in forum Nokia Lumia 521
    Replies: 7
    Last Post: 08-01-2013, 07:36 AM
LINK TO POST COPIED TO CLIPBOARD