We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. ejb222's Avatar
    Member

    Posts
    377 Posts
    Global Posts
    403 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    So my L920 prompts me to Speak a Command everytime I plug a set of headphones into my phone. Is this normal?
    I've tried with 2 different 3.5mm male plugs and it happened. The jack itself seems ok until the very last cm which can require a strong push to secure the headphones in the jack. Do these phones support the longer 3.5mm headsets that my 3GS used...with the microphone and volume control built into them?
    Please help
    thanks
  2. Muessig's Avatar

    Posts
    5,435 Posts
    Global Posts
    5,519 Global Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    #2  
    How old are the headphones you're plugging in? More modern headphones use a standard called CDMA but older ones use a standard called OMTP. Have you tried headphones you bought within the last few years? If this is what happens with modern headphones something is definitely wrong.
  3. ejb222's Avatar
    Member

    Posts
    377 Posts
    Global Posts
    403 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    I'll see what I can find...in order try them out. I have no clue which kind I have.
  4. mrshamoozoo's Avatar
    Member

    Posts
    150 Posts
    Global Posts
    151 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I actually kinda have the same problem. But it doesnt happen everytime I plug in my aux cord to my phone while in my car. If i turn the screen back on while its plugged in and playing music, the prompt sometimes appears asking me to say something. really annoying when it happens. I hope this little bug gets fixed. Im gonna try a new aux cable to see if it fixes the problem
  5. ejb222's Avatar
    Member

    Posts
    377 Posts
    Global Posts
    403 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Well at least I'm not the only one. It is repeatable in that I can cause it with at least one headset and one aux in my car.
  6. jojapath's Avatar
    Member

    Posts
    317 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Go to SETTING ------> SPEECH and change your settings in there ...
  7. Potato_Joe's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    I am having this problem on my 8x as well. Disabling speech under settings does not prevent the speak prompt from coming up for me. I will also lose part of the music that I'm listening to, either the lyrics or the background depending how the headphone plug is turned.
  8. Potato_Joe's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Fixed the problem by cleaning out my headphone jack. Turned off my phone, sprayed the plug end of my headphones with monitor cleaner. placed it in the jack and twisted and pulled out a clump of dust in the headphone jack. Dried out the headphone jack, turned it back on and it worked.

Posting Permissions

";