1. Andreas Kjernald's Avatar
    Hi,
    After the Amber update my lockscreen and my live tiles stopped updating, ecept mail and SMS. FB never updated properly but now I don't get updates from Chronos Calendar, Battery Meter, Drudge reader, Bing News to mention a few.

    Anyone else experience this?

    Possible fix? (I have uninstalled several apps that I just got (Amazon mobile, checked the background apps, soft-reset, etc.)

    /Thanks

    Nokia 920 in Norway
    08-26-2013 05:53 PM
  2. BIGPADDY's Avatar
    So have you already done the usual then tried a soft reset, uninstall then reinstall etc?

    If not try the soft reset then reinstall.
    08-26-2013 06:04 PM
  3. bglf83's Avatar
    I had an app to update Nokia apps that I swear broke my tiles. I removed it and the problem went away.

    Sent from my RM-820_nam_canada_246 using Tapatalk
    BIGPADDY likes this.
    08-26-2013 07:40 PM
  4. BIGPADDY's Avatar
    I had an app to update Nokia apps that I swear broke my tiles. I removed it and the problem went away.

    Sent from my RM-820_nam_canada_246 using Tapatalk
    That great news!

    I also know the app your on about it the Nokia pusher or something on those lines.
    08-26-2013 07:55 PM
  5. AndreasKj's Avatar
    Thanks for the answers! These forums are great.

    Yes, I have tried the usual suspects (soft-reboot, reinstall, etc) although I haven't tried to uninstall the Nokia updater app. I will try it and let you know if it works. On another interesting note, my Chronos calendar is suddenly reverting back to March 2013 when I open the app. Weird!
    BIGPADDY likes this.
    08-27-2013 07:06 AM
  6. waqqas31's Avatar
    That great news!

    I also know the app your on about it the Nokia pusher or something on those lines.
    Do you mean "LUMIA Pusher"?
    BIGPADDY likes this.
    08-27-2013 08:56 AM
  7. BIGPADDY's Avatar
    Do you mean "LUMIA Pusher"?
    Yes that it, I uninstalled it ages ago.
    08-27-2013 02:44 PM
  8. sph0308's Avatar
    I have had this problem too. Have tried deleting suspect apps, turned off background update for most, soft reset all to no avail.
    08-27-2013 03:36 PM
  9. R0bR's Avatar
    This is ridiculous, Tiles are what WP is all about but the things stop functioning and we have to mess around with them to get them working. Is MS ever going to fix this problem? It existed on WP7 and it still exists with GDR2, so frustrating. At least on my HD7 I used my phone over a year and a half before I had the issue, on my 920 that I've had since February I'm on my 3rd annoying iteration.
    08-28-2013 11:16 PM
  10. Moaske's Avatar
    I've got the exact same problem here: everything that's 'Live' stopped working after the Amber update. Execpt for the system tiles like the ME tile which keeps woring, just like a Contacts group tile which still updates. I suspect that MSFT has changed a little something in the update routine which effectivley broke ALL third party apps?
    If this is not the case then MSFT/Nokia broke something alright...
    Did all the stuff mentioned above, all to no avail. There's definitely something wrong with this update. It's already on the Nokia discussions forums too. We're not the only ones... :(

    EDIT: yesterday night I also had another strange bug: the flash of the camera wouldn't go of even though it was set to do so. This morning after charging it worked again (no reboot or whatsoever) ... weird huh?
    Last edited by Moaske; 09-01-2013 at 07:21 AM.
    09-01-2013 06:49 AM
  11. lipper2000's Avatar
    Same issue here...
    I emailed the developers of Weatherflow and they took a look at my logs and said that my background agent is not working much...
    What's strange is that before the update, if the weather changed but it hadn't polled the server for an update (I think it checks every 1/2 hour or so), if I opened the app and then went back out, the temperature would update....now this doesn't even happen...

    Battery apps are also affected...twitter seems fine as does WhatsApp...

    This really stinks
    09-16-2013 10:50 PM
  12. KRayn3r's Avatar
    This happened to me as well a few weeks back. After trying to remove random apps with no success (and more than a week later with live tiles not updating) I found a post that suggested I delete my Internet Explorer history. After doing that and a reboot my live tiles started working properly again. So damn strange, give it a go...
    09-17-2013 09:34 AM
  13. jhoff80's Avatar
    How many of you with Live Tile issues are running the AT&T / Rogers Developer ROM? I see at least one forum signature about it.

    I had the same issue, and when I switched to the official Rogers-branded ROM, everything worked again. Of course, if you do that, you have to manually set your APN (or connect to Wifi to download Nokia Access Point).

    Still haven't had more than temporary success (with either ROM) getting Internet Sharing (which I pay for) to work though. And yes, I've tried the Spanish keyboard trick.
    09-17-2013 09:58 AM
  14. R0bR's Avatar
    After 3 weeks of no tiles working (Except MS of course), I got fed up and uninstalled a majority of my apps then rebooted. I then installed all the apps that I had on my start screen only and put my phone down. When I came back to my phone, approx 20-30 mins, all my tiles were updating. From my experience with this issue it is often not just a single app, sometimes uninstalling the last app you installed before they stopped works, other times uninstalling 5 apps works. I was removing apps a few at a time with no results then got fed up and removed most.
    09-21-2013 07:51 AM

Similar Threads

  1. Amber update "available" but nowhere to be found?
    By anon5351951 in forum Windows Phone 8
    Replies: 15
    Last Post: 07-23-2014, 12:15 PM
  2. touch screen acting funny after Amber
    By ptptpt4 in forum Nokia Lumia 920
    Replies: 12
    Last Post: 04-01-2014, 08:31 AM
  3. Amber/gdr2 update video recording issue
    By guillams in forum Windows Phone 8
    Replies: 2
    Last Post: 08-28-2013, 02:49 PM
  4. Amber update rolling out on o2 UK..
    By Mannymiller in forum Nokia Lumia 920
    Replies: 4
    Last Post: 08-28-2013, 12:09 PM
  5. Bing update: no more local
    By rdubmu in forum Windows Phone 8
    Replies: 14
    Last Post: 08-27-2013, 08:29 AM
LINK TO POST COPIED TO CLIPBOARD