XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Ssrki's Avatar
    Member

    Posts
    218 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Guys need your help, what should I do about wi-fi connection when screen times out
    until yesterday that option works well on my lumia 920
    and yesterday suddenly want work.
    In wi-fi connection advanced settings I unchecked option keep wi-fi on when screen times out,
    but after screen times out wi-fi stays on.
    Help me
  2. metalchick719's Avatar
    Member

    Posts
    2,354 Posts
    Global Posts
    2,665 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    You mean it *won't* disconnect.

    This is now happening with my 920 as well, ever since I updated to GDR2/Amber. Honestly, it's nothing to become alarmed about. I'm actually preferring my Wi-Fi to stay on now that I see it's not affecting the battery life. I guess it's just something that happens after you get GDR2/Amber.
  3. Ssrki's Avatar
    Member

    Posts
    218 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    no, it worked after amber update. I too mean thats not for alarm, but for me that is a good option, I was wondering about battery saving with that option
  4. chezm's Avatar
    Member

    Posts
    1,356 Posts
    Global Posts
    2,538 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Wi-fi disables when battery saver is on
  5. metalchick719's Avatar
    Member

    Posts
    2,354 Posts
    Global Posts
    2,665 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Quote Originally Posted by Ssrki View Post
    no, it worked after amber update. I too mean thats not for alarm, but for me that is a good option, I was wondering about battery saving with that option
    I see we have a language barrier. When I said it's nothing to be alarmed about, I wasn't talking about the alarm. I meant that you don't have to worry about it.

    As chezm said, it should still disable when battery saver is on.
  6. spyderzWPC's Avatar
    Member

    Posts
    257 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Are you sure it is not auto connecting when your phone comes out of sleep?
  7. Ssrki's Avatar
    Member

    Posts
    218 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    Quote Originally Posted by metalchick719 View Post
    I see we have a language barrier. When I said it's nothing to be alarmed about, I wasn't talking about the alarm. I meant that you don't have to worry about it.

    As chezm said, it should still disable when battery saver is on.
    and I dont`mean on reall alarm
    Last edited by Ssrki; 08-29-2013 at 06:15 AM.
  8. Ssrki's Avatar
    Member

    Posts
    218 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    everything ok now, i tried some options in battery saver and now wi-fi automatically disconnect when screen times out and reconnect when I unlock screen, battery saver is on off
    thanks dude
  9. chezm's Avatar
    Member

    Posts
    1,356 Posts
    Global Posts
    2,538 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Ya I just keep the battery saver off, since I'd prefer a connection to WiFi as frequently as possible...even with a 4gb shared plan.

Similar Threads

  1. Replies: 60
    Last Post: 08-23-2015, 11:24 AM
  2. Google do not want to supply ads to Windows Phone
    By 1101x10 in forum Microsoft News & Rumors
    Replies: 5
    Last Post: 08-30-2013, 02:43 AM
  3. PBS wants to teach you about video games
    By HeyCori in forum Windows Phone & Tablet Gaming
    Replies: 1
    Last Post: 08-28-2013, 02:29 PM
  4. Can 822 screen be set to never lock?
    By camaroz1985 in forum Nokia Lumia 822
    Replies: 9
    Last Post: 08-28-2013, 09:55 AM
  5. Till when do you think?
    By Jeric820PH in forum Windows Phone 8
    Replies: 2
    Last Post: 08-28-2013, 01:27 AM

Posting Permissions