Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Credo93's Avatar
    Member

    Posts
    49 Posts
       #1  
    Hi,
    i just installed GDR2 + Amber and it is very lovely, but seems like there is a problem with the new Pro Cam App, if u use the default camera app in low light conditions it takes great pictures, every setting is standard, however when i use Nokia Pro Cam in low light conditions with everything auto, the picture is much much more darker then a picture taken with the default camera app, are there more people expierincing this?
    Attached Thumbnails Attached Thumbnails wp_20130828_011.jpg   wp_20130828_22_35_23_pro.jpg  
  2. #2  
    Try to adjust manually the cam
  3. Credo93's Avatar
    Member

    Posts
    49 Posts
       #3  
    Quote Originally Posted by Alessandro Rizzo View Post
    Try to adjust manually the cam
    With which setting in the Pro Cam app can i adjust it that i can take clear and sharp pics at nighttime?
  4. #4  
    Try an elevated shutter speed and elevated ISO
  5. Credo93's Avatar
    Member

    Posts
    49 Posts
       #5  
    Quote Originally Posted by Alessandro Rizzo View Post
    Try an elevated shutter speed and elevated ISO
    I tryed it with an elevated shutter speed but if there are moving object ( even a little bit) the picture is going to be very blurry (those objects who move) ....
  6. #6  
    Quote Originally Posted by Credo93 View Post
    I tryed it with an elevated shutter speed but if there are moving object ( even a little bit) the picture is going to be very blurry (those objects who move) ....
    elevated shutter speed is meant to reduce blur.

Similar Threads

  1. Windows Phone 8(Nokia Lumi 520)
    By manjunatha katriki in forum Windows Phone 8
    Replies: 2
    Last Post: 11-30-2014, 06:18 AM
  2. Replies: 4
    Last Post: 01-30-2014, 11:52 AM
  3. Nokia Warranty / Repair turn-around time?
    By dakranii in forum Nokia Lumia 928
    Replies: 20
    Last Post: 11-26-2013, 02:03 PM
  4. A few problems
    By MichaelLopez in forum Samsung ATIV S Neo
    Replies: 13
    Last Post: 09-24-2013, 11:48 PM
  5. Big problems with my Lumia 520
    By Haitham Elshrkawy in forum Nokia Lumia 520
    Replies: 4
    Last Post: 08-31-2013, 11:28 PM

Posting Permissions