Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. jerkel's Avatar
    Member

    Posts
    6 Posts
       #1  
    Is anyone else having issues with MMS on their AT&T 920 flashed from a Rogers ROM? Everything was working fine for me until this morning.
  2. edv2009's Avatar
    Member

    Posts
    37 Posts
    #2  
    Did you download the Access Point App?
  3. jerkel's Avatar
    Member

    Posts
    6 Posts
       #3  
    I did. Had been using the ATT - LTE 1 profile.
  4. juan6996's Avatar
    Member

    Posts
    333 Posts
    Global Posts
    334 Global Posts
    #4  
    I had problems earlier, it is working fine now.
  5. jerkel's Avatar
    Member

    Posts
    6 Posts
       #5  
    Quote Originally Posted by juan6996 View Post
    I had problems earlier, it is working fine now.
    I've been having issues all day, and they still aren't better. Did you do anything in particular to get it working again?
  6. juan6996's Avatar
    Member

    Posts
    333 Posts
    Global Posts
    334 Global Posts
    #6  
    Quote Originally Posted by jerkel View Post
    I've been having issues all day, and they still aren't better. Did you do anything in particular to get it working again?
    I did reboot my phone, and I use the LTE-2 profile in access point.
  7. Moiz Mian's Avatar
    Member

    Posts
    799 Posts
    Global Posts
    800 Global Posts
    #7  
    Any reason you all aren't using the ATT dev rom?
  8. jerkel's Avatar
    Member

    Posts
    6 Posts
       #8  
    Quote Originally Posted by Moiz Mian View Post
    Any reason you all aren't using the ATT dev rom?
    According to a few people on XDA, the Rogers one is more stable.
  9. jerkel's Avatar
    Member

    Posts
    6 Posts
       #9  
    Wanted to update and let everyone know that it started working today, out of nowhere with no change to any settings.

Similar Threads

  1. Lumia 920 BUILD Amber update available
    By Ali Babba in forum Nokia Lumia 920
    Replies: 21
    Last Post: 08-16-2014, 08:58 AM
  2. Stuck on Gears after factory reset
    By robamacaf in forum Nokia Lumia 1020
    Replies: 22
    Last Post: 12-07-2013, 03:40 PM
  3. What will happen to HERE, nokia Music and so on...
    By Sebsweden in forum Windows Phone 8
    Replies: 3
    Last Post: 09-08-2013, 09:34 AM
  4. 6tag can't upload pictures on mobile data
    By fdruid in forum Windows Phone Apps
    Replies: 3
    Last Post: 09-06-2013, 05:22 AM
  5. extra + info update
    By drddas58 in forum Nokia Lumia 925
    Replies: 5
    Last Post: 09-06-2013, 03:37 AM

Posting Permissions