Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
  1. zultar's Avatar
    Member

    Posts
    90 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Can anyone with a USA 925 confirm that the voice navigation works on your T-Mobile phone? My speakers work fine but I don't get any sound while being guided and I can't find anyone else with the problem.

    Click image for larger version. 

Name:	wp_ss_20130726_0002.jpg 
Views:	8 
Size:	100.3 KB 
ID:	38199
  2. Narse77's Avatar
    Member

    Posts
    587 Posts
    Global Posts
    598 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Do you have your phone connected to Bluetooth but using the Aux port by chance?
    zultar likes this.
  3. zultar's Avatar
    Member

    Posts
    90 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    I don't, it isn't attached to anything. I do have blu tooth enabled but no devices
  4. Musicman247's Avatar
    Member

    Posts
    801 Posts
    Global Posts
    1,074 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Mine is the same way. Mine connects to my Ford Sync, but there are no voice prompts. And before anyone asks, yes I downloaded a voice :P
    zultar likes this.
  5. zultar's Avatar
    Member

    Posts
    90 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Woot, must be a software bug
  6. robert_in_la's Avatar
    Member

    Posts
    82 Posts
    Global Posts
    985 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Quote Originally Posted by Musicman247 View Post
    Mine is the same way. Mine connects to my Ford Sync, but there are no voice prompts. And before anyone asks, yes I downloaded a voice :P
    Interesting, I noticed this as well... however I am connected with my car's built in bluetooth system. Funny enough when I had my L920 the Nav Voice would play over the car's speakers. Or if I turned off the Nav Voice and was listening to the radio I would get a voice prompt telling me a text message was received by... "name"

    However my L925 doesn't do that.
  7. Chris2183's Avatar
    Member

    Posts
    62 Posts
    Global Posts
    424 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Mine worked fine with a Parrot Mki9200
  8. Musicman247's Avatar
    Member

    Posts
    801 Posts
    Global Posts
    1,074 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Voice works when phone isn't paired. I wonder if it doesn't send out the right command to override the current audio stream? Will try again with Bluetooth audio as the source instead of radio.
  9. zultar's Avatar
    Member

    Posts
    90 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Maybe mine is unique, I can't ever get the voice, I tried it with Bluetooth disabled as well
  10. robert_in_la's Avatar
    Member

    Posts
    82 Posts
    Global Posts
    985 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Quote Originally Posted by zultar View Post
    Maybe mine is unique, I can't ever get the voice, I tried it with Bluetooth disabled as well
    Did you download/setup the voice package?
  11. zultar's Avatar
    Member

    Posts
    90 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #11  
    I did have voice setup and tried a couple of the voices. It works now, I did a soft reset. Which is the first thing the bugs and defects thread says to do. Sorry I. Didn't open that thread before. Not my brightest move
  12. ktl88's Avatar
    Member

    Posts
    161 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Quote Originally Posted by zultar View Post
    I did have voice setup and tried a couple of the voices. It works now, I did a soft reset. Which is the first thing the bugs and defects thread says to do. Sorry I. Didn't open that thread before. Not my brightest move
    Mine is not working now on my 920. It used to work earlier. I cannot use it at all cause I can't keep looking at the screen while driving. I've tried different voices, it's not connected to any Bluetooth device, I've tried soft reset, but not managed to get it to work. Even reinstalled here drive+. Don't know what to do now. It's quite irritating.
  13. ltomovski's Avatar
    Member

    Posts
    20 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Same problem here Lumia 920 FW 3047.0000.1326.2002 .. no voice navigation while navigating .. I got English (US) checked and volume 30/30 ... I need solution to this
    anyone ???
  14. tallarob's Avatar
    Member

    Posts
    175 Posts
    Global Posts
    215 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    I had that problem and ended up uninstalling and then re-installing Here + Drive. It recurred and, if I remember correctly, I re-booted the phone and it began working again.
  15. lowrider2107's Avatar
    Member

    Posts
    18 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #15  
    Hi all,
    just thought I might share the observation that voice output via bluetooth audio now works with WP 8.1 (Lumia 920).

    I installed the developer preview of WP 8.1 and - voil - I was quite surprised to notice that now the here drive + voice commands are properly played back via the car stereo which is connected via bluetooth audio.
    The radio or USB playback is muted for as long as the voice commands are running.

    With WP8 it only worked while streaming media playback from the phone via bluetooth a2dp (e..g streaming of music, not the phone audio).
    So apparently it was an OS limitation that prevented this to work with WP8!
    tollonodre likes this.
  16. dotslasher's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #16  
    for me it doesn't work with my Lumia 920 + WP8.1 and my BMW 320 (year 2013).
    Maybe it has to do with the stupid restrictions BMW upholds here in Europe where you have to pay a lot of extra money for bluetooth connectivity.
    My phone connects to the car just fine and I can make calls but I cannot stream music with it and audio commands are not played via the car's speakers.

    So maybe it's a car limitation for me. can anyone confirm?
  17. spicypadthai's Avatar
    Member

    Posts
    323 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #17  
    Quote Originally Posted by dotslasher View Post
    for me it doesn't work with my Lumia 920 + WP8.1 and my BMW 320 (year 2013).
    Maybe it has to do with the stupid restrictions BMW upholds here in Europe where you have to pay a lot of extra money for bluetooth connectivity.
    My phone connects to the car just fine and I can make calls but I cannot stream music with it and audio commands are not played via the car's speakers.

    So maybe it's a car limitation for me. can anyone confirm?
    I can. No voice navigation when connected to my BMW 328, also a 2013. I'm in the US.
  18. RapidTurtle's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    145 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #18  
    My android phone does the same thing when connected to blue tooth.
  19. vinscg's Avatar
    Member

    Posts
    333 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #19  
    I had the no sound (here drive) problem, i went to the voice download section in the app, and there was an extra 0.6 mb file to d/l for street names or nav .
  20. blegs38552's Avatar
    Member

    Posts
    36 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #20  
    vinscg - I would love to know where you found a voice download option in the Here Drive + app. Looked high and low and don't see one.
  21. vinscg's Avatar
    Member

    Posts
    333 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #21  
    Here drive app // settings // navigation voice // download new button a the bottom of screen
  22. VICOGameStudio's Avatar
    Member

    Posts
    16 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #22  
    Hello everyone,

    I recently got some free time to look into this issue and came up with an app to help solve it. I normally do video game development but I decided to put a solution together for others as well.

    I came up with an app that essentially mutes any currently playing music but keeps Here Drive or any other Navigation app audible.
    Here is a link to it, I called it Nav Voice Only: windowsphone .com/en-us/store/app/nav-voice-only/bc28fb6c-7b6d-4f7e-a72f-1f9bd23b91c5
    (Sorry, can't post a link as a new user, remove the extra space in the link after windowsphone)

    Please do let me know if you have any questions or suggestions.
  23. mikasf's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #23  
    it worked for me:
    Settings - Driving mode - ON - pairing with the car kit - OFF
  24. Sreevas Ganapathiyadan's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #24  
    I too had same issue after upgrading to windows 8.1(Lumia 720). However, the issue was solved after downloading new voice file of 0.6MB (US Female). Strangely, other files are not working!

    "Here drive app // settings // navigation voice // download new button a the bottom of screen"
  25. yasserelsayed75's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #25  
    Here drive Plus No sound
Page 1 of 2 12 LastLast

Similar Threads

  1. Unlocked Lumia 920 from Thailand with no LTE
    By abhishek8605 in forum Nokia Lumia 920
    Replies: 20
    Last Post: 08-12-2014, 10:08 AM
  2. Replies: 320
    Last Post: 03-08-2014, 08:03 AM
  3. Royal Bank of Canada (RBC) app no longer happening
    By pipe7 in forum Windows Phone Apps
    Replies: 20
    Last Post: 02-04-2014, 02:11 AM
  4. 1020 just rebooted for no reason
    By gravage in forum Nokia Lumia 1020
    Replies: 30
    Last Post: 11-08-2013, 10:00 AM
  5. No Cobalt Theme Color?
    By HM02 in forum Nokia Lumia 1020
    Replies: 15
    Last Post: 07-27-2013, 01:17 AM

Posting Permissions