Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 90
Like Tree4Likes
  1. magictriangle's Avatar
    Member

    Posts
    57 Posts
       #1  
    I have had this phone for about 1 week. I haven't dropped it and nothing out of the ordinary has happened to it but it decided to just totally stop working on me. When I attempt to turn it on, it just goes to a solid blue screen for about 30 seconds before turning off again. Charging it just repeats this process as long as it's plugged in. Pretty bummed. Off to the T-Mobile store I go to get a replacement!

    has anyone else had this problem?
  2. #2  
    Definitely sounds like a defective unit and should be eligible for a brand new exchange since it happened within 7 days of purchase.
  3. magictriangle's Avatar
    Member

    Posts
    57 Posts
       #3  
    Got an order for a replacement phone in the works. Luckily it will be replaced for free, but totally a bummer that I still had to pay sales tax ($46) for a replacement for a defective phone.
  4. RonV42's Avatar
    Member

    Posts
    92 Posts
    #4  
    Quote Originally Posted by magictriangle View Post
    I have had this phone for about 1 week. I haven't dropped it and nothing out of the ordinary has happened to it but it decided to just totally stop working on me. When I attempt to turn it on, it just goes to a solid blue screen for about 30 seconds before turning off again. Charging it just repeats this process as long as it's plugged in. Pretty bummed. Off to the T-Mobile store I go to get a replacement!

    has anyone else had this problem?
    Yes I had this problem....it's not blue screen of death, it's the windows logo screen background that comes up and then for some reason it doesn't paint and sometimes throws the message about inserting the windows install media. T-Mobile replaced the phone with no problems.
  5. dgr_874's Avatar
    Member

    Posts
    360 Posts
    #5  
    Why would they make you pay sales tax on a replacement? You didn't buy another phone, you had it replaced. Seems like some shenanigans going on wherever you had it replaced at.
    Wyn6 and dbrown89441 like this.
  6. wpguy's Avatar
    Member

    Posts
    130 Posts
    Global Posts
    132 Global Posts
    #6  
    Quote Originally Posted by dgr_874 View Post
    Why would they make you pay sales tax on a replacement? You didn't buy another phone, you had it replaced. Seems like some shenanigans going on wherever you had it replaced at.
    Definite shenanigans. You don't get charged sales tax on an identical replacement. Maybe the salesperson didn't know the right way to enter the replacement into the system. I'd call T-Mo and get that $46 back.
  7. jabtano's Avatar
    Member

    Posts
    564 Posts
    #7  
    Also you can try hitting the power/volume button down if it bricks out.
  8. magictriangle's Avatar
    Member

    Posts
    57 Posts
       #8  
    Quote Originally Posted by wpguy View Post
    Definite shenanigans. You don't get charged sales tax on an identical replacement. Maybe the salesperson didn't know the right way to enter the replacement into the system. I'd call T-Mo and get that $46 back.
    I will give them a call and see if I can sort that out!
  9. magictriangle's Avatar
    Member

    Posts
    57 Posts
       #9  
    Quote Originally Posted by jabtano View Post
    Also you can try hitting the power/volume button down if it bricks out.
    I did try this. Initially, it wasn't even doing anything when I pressed the power button so I tried that technique next. That's when it started to actually do something, but it wouldn't get past a blue screen.
  10. DJDUPIN's Avatar
    Member

    Posts
    1 Posts
    #10  
    The same thing happened to my wife's phone. She hasn't even had it for a week, and never dropped it. Then for no reason the screen went blue. She's going to the store today to get a replacement.
  11. cashkennedy's Avatar
    Member

    Posts
    5 Posts
    #11  
    Mines doing this now... unfortunately mines 3 weeks old, so ill probably have to do a warranty claim with nokia, I had about 30 apps installed, and pretty much perfectly baby my phone, so obviously this isn't an issue with how you treat the phone.
  12. anthonykash's Avatar
    Member

    Posts
    8 Posts
    #12  
    There is a key command that will reset the phone to factory during boot. If that doesn't work google Nokia software updater, or a similar name, it'll allow you to download firmware and you can reflash the entire phone like they'd do st the factory. I apologize for not knowing the exact name of the software.



    Sent from my RM-893_nam_tmous_201 using Tapatalk
  13. DouttJ's Avatar
    Member

    Posts
    4 Posts
    #13  
    Just happened to mine this morning, I contacted Nokia to see if they can help, did some steps with them and now I have the screen that says 'Windows Boot Manager' and wants a disk to repair. Only had this a couple of weeks, and now I'm a little upset to say the least. Came here to see if it's big problem before I go and get another. Looks like it's happening a little too often lately for my taste.
  14. magictriangle's Avatar
    Member

    Posts
    57 Posts
       #14  
    I got my new phone this week and it already did a random shut off and i had to hard reset in able to get it to turn back on. Otherwise, so far so good. I am really hoping this second phone doesn't do what the last phone did.
  15. Sean Miller4's Avatar
    Member

    Posts
    78 Posts
    #15  
    Download nokia care suite it will repair it automatically, google Nokia Care Suite.
  16. Daniel Rubino's Avatar
    Editor-in-chief

    Posts
    490 Posts
    Global Posts
    532 Global Posts
    #16  
    Quote Originally Posted by magictriangle View Post
    I have had this phone for about 1 week. I haven't dropped it and nothing out of the ordinary has happened to it but it decided to just totally stop working on me. When I attempt to turn it on, it just goes to a solid blue screen for about 30 seconds before turning off again. Charging it just repeats this process as long as it's plugged in. Pretty bummed. Off to the T-Mobile store I go to get a replacement!

    has anyone else had this problem?
    Whoa, I had this problem. Took it to T-Mo and even the Nokia rep had never seen that (checked with her colleagues, database, etc.).

    They swapped mine out but yeah, it can happen. The good news is it seems very rare--like I said, Nokia had no previous reports on it nor have we received a single tip on it.

    Hard resetting did not fix it. It looks like a corrupted bootloader, imo.
    Daniel Rubino
    Editor in chief - Windows Phone Central
    Email: daniel@wpcentral.com
    Twitter: @Daniel_Rubino
    Socl: Daniel Rubino
    Jazmac likes this.
  17. #17  
    Quote Originally Posted by Daniel Rubino View Post
    Whoa, I had this problem. Took it to T-Mo and even the Nokia rep had never seen that (checked with her colleagues, database, etc.).

    They swapped mine out but yeah, it can happen. The good news is it seems very rare--like I said, Nokia had no previous reports on it nor have we received a single tip on it.

    Hard resetting did not fix it. It looks like a corrupted bootloader, imo.
    hmm seems more than very rare if its starting to happen to him again. Nokia should address that soon before it becomes widespread
  18. gottago's Avatar
    Member

    Posts
    31 Posts
    Global Posts
    234 Global Posts
    #18  
    Mine is just about 3 weeks old and I got the blue screen and now I get a screen entitled 'Windows Boot Manager' that suggest inserting the Windows Installation Disc. Huh...? Back to T-Mobile tomorrow.
  19. Daniel Rubino's Avatar
    Editor-in-chief

    Posts
    490 Posts
    Global Posts
    532 Global Posts
    #19  
    Quote Originally Posted by eric12341 View Post
    hmm seems more than very rare if its starting to happen to him again. Nokia should address that soon before it becomes widespread
    It happening to one person (or three) is called anecdotal ;) Like I said, Nokia has a DB of issues with devices and each phone returned/replaced for a defect or problem gets logged. This issue, at the time it had happened to me, was not even in the system once.

    I know it sucks if you're that one guy who this happens to, but I assure you it is far from widespread or increasing (even look at the lack of responses to this thread).
    Daniel Rubino
    Editor in chief - Windows Phone Central
    Email: daniel@wpcentral.com
    Twitter: @Daniel_Rubino
    Socl: Daniel Rubino
  20. karmamule's Avatar
    Member

    Posts
    189 Posts
    Global Posts
    546 Global Posts
    #20  
    Add one more..... Just happened to me today. Will try Nokia Care Suite and if that doesn't work will have to get it replaced.... :-(
  21. jdandison's Avatar
    Developer

    Posts
    91 Posts
    Global Posts
    94 Global Posts
    #21  
    Happened to me tonight. Bought the phone...15 days ago. It was acting all wonky with the bluetooth in my car, then it froze & cut off. Next time I tried to boot it, I got the blue screen. Tried the recovery mode (power down, then up - down - power - down), now it just goes to the bootloader. The message indicates it can't connect to a device, my guess is bad BCD, particularly given the error code.

    edit:

    wp_000004-1-.jpg
    Last edited by jdandison; 08-17-2013 at 08:40 PM. Reason: added image & changed hypothesis
  22. ETjon's Avatar
    Member

    Posts
    4 Posts
    #22  
    Same thing happened to me this past Friday. I sat down to watch Elysium and it was working fine... good charge and everything... after the movie I took it out and it was completely unresponsive. I even got a friend to call my number, and it rang on their end, but on mine, nothing. So I tried Volume Down/Power and it came alive, showing the Nokia screen, but then stopped on the blue screen. Then I tried Vol Up-Vol Down-Power-Vol down, and now instead of showing the blue screen, it goes to the bootloader screen pictured above. This happened 26 days after I bought the phone. I tried the whole Nokia Care Suite thing, but got stuck when I looked for the 925 in the device list and it wasn't there. I even took it to the Microsoft Store in the Galleria Mall in Houston, and none of the techs there had ever seen it happen before. This could be a big hidden problem with the specific model (925). Doesn't anyone know how to possibly fix this?? (And I mean besides getting it replaced)
  23. ETjon's Avatar
    Member

    Posts
    4 Posts
    #23  
    That makes me the tenth person in this thread to have this problem... and how many people might be having this problem without identifying it as "the Lumia 925 blue screen" which is how they'd find this thread (that's how I did anyways). This problem seems to have three stages: Unresponsive, Blue screen, and Bootloader screen. Maybe it's a specific app or feature combination that crashes the T-Mobile Lumia 925 only.
  24. TechFreak1's Avatar
    Member

    Posts
    1,019 Posts
    PIN
    Email
    #24  
    Did any of you guys update the L925 with that small update that was released a few weeks ago? I think that's at fault.
    Centralised folder for game data + saves, which in turn is backed upto the cloud.

    User voice vote link

    Vote here for smart dialing!!!

    User voice vote link for smart dialing

    Vote for Jen Taylors voice in english speaking countries (my ears are still bleeding after listening to UK version of Cortana ) :
    User Voice link

    Forum Thread
  25. ryaoni's Avatar
    Member

    Posts
    29 Posts
    #25  
    My wife is on her 3rd Lumia 925. So far it is working.
Page 1 of 4 1234 LastLast

Similar Threads

  1. App for Lumia 520 with equaliser.
    By kamalmander in forum Nokia Lumia 520
    Replies: 8
    Last Post: 02-06-2014, 12:23 PM
  2. CR-200 and Lumia 1020 Really (Really) hot after charging
    By moirane in forum Nokia Lumia 1020
    Replies: 11
    Last Post: 08-28-2013, 05:23 PM
  3. Lumia 925
    By Ferazzz in forum Nokia Lumia 925
    Replies: 29
    Last Post: 08-18-2013, 04:21 AM
  4. Nokia Lumia or Samsung Galaxy ?
    By mohit9206 in forum Phone Wars
    Replies: 3
    Last Post: 08-04-2013, 04:54 PM
  5. Lumia 920 Driver
    By Oceanmist in forum Windows Phone Apps
    Replies: 1
    Last Post: 08-04-2013, 03:36 PM

Posting Permissions