1. MikeLip's Avatar
    I went to use the camera and the screen was solid green. It didn't matter if I chose front or rear cameras - all green. Nothing I did fixed it until I turned the phone off and back on. Is there a bug there or did I hit a secret Nokia green screen setting or something? :)
    05-22-2013 02:08 PM
  2. eeewing's Avatar
    It's a bug. Mine has done the same thing. If you snap a picture when it's like that, it'll actually save a glitchy image that's *almost* artistic (I'm using one as my cover photo on both Facebook and Twitter)!
    05-22-2013 02:13 PM
  3. hopmedic's Avatar
    Turn the phone off and back on to fix it. All the way off (press/hold power, swipe down), not just sleep (press power).
    05-23-2013 09:03 AM
  4. SanjitVignesh's Avatar
    This always happens for me after using the camera extensively, but I've noticed it especially after using either Photosynth or Panorama.
    05-23-2013 09:10 AM
  5. Huime's Avatar
    oh easy, you must had the camera covered while had it active. If you leave it long enough it will screw up the light sensor.
    05-23-2013 11:23 AM

Similar Threads

  1. Weird camera crash on Lumia 820
    By Mattyh95 in forum Nokia Lumia 820
    Replies: 5
    Last Post: 03-13-2014, 05:52 AM
  2. Replies: 10
    Last Post: 01-31-2013, 06:06 AM
  3. Did anyone have a weird battery drain yesteray?
    By abel920 in forum Nokia Lumia 920
    Replies: 4
    Last Post: 12-16-2012, 01:07 PM
  4. Weird time glitch in WP8 after setting to 24 hour clock once.
    By tommohammed in forum Windows Phone 8
    Replies: 5
    Last Post: 11-25-2012, 07:06 AM
  5. Weird Gmail new e-mail fetch issue under settings
    By RedLine78 in forum Microsoft Surface for Windows RT
    Replies: 2
    Last Post: 10-29-2012, 12:25 AM
LINK TO POST COPIED TO CLIPBOARD