Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 37
Like Tree2Likes
  1. tk-093's Avatar
    Member

    Posts
    1,410 Posts
    Global Posts
    1,771 Global Posts
       #1  
    Here is a weird one. One minute I'm making a call, putting the phone in my pocket and the next minute the screen no longer works. It will turn on with the power button but I can not touch anything. Very odd. I want to reboot it, but since I can't use the screen, I can't slide down to reboot. I thought you could hold the power button and the windows button to get it to reboot, but the buttons don't work either. I might have to just let the thing run down on it's own, I just can't see the hardware magically failing like that....

    Don't make me put my SIM in my Z10, 928...... don't do it!
  2. tk-093's Avatar
    Member

    Posts
    1,410 Posts
    Global Posts
    1,771 Global Posts
       #2  
    I'm an *****.... Volume down and Power does a reboot.... I'm the worst Bing'er ever.
  3. z33dev33l's Avatar
    Member

    Posts
    830 Posts
    Global Posts
    1,178 Global Posts
    #3  
    Power button and both volume buttons for 10-15 seconds
    tk-093 likes this.
  4. tk-093's Avatar
    Member

    Posts
    1,410 Posts
    Global Posts
    1,771 Global Posts
       #4  
    Screen came back. So weird.. I've never had that happen before.
  5. #5  
    The same thing happened to me after I updated to amber/gdr2
  6. tk-093's Avatar
    Member

    Posts
    1,410 Posts
    Global Posts
    1,771 Global Posts
       #6  
    Quote Originally Posted by baaahthesheep View Post
    The same thing happened to me after I updated to amber/gdr2
    Interesting. Did you do the OTA or the ROM flash? I flashed the ROM the night it was first there.
  7. Tomad9#AC's Avatar
    Member

    Posts
    44 Posts
    Global Posts
    66 Global Posts
    #7  
    I have the same thing happen a couple times since update. Do you have the peek screen enabled?
  8. Moiz Mian's Avatar
    Member

    Posts
    801 Posts
    Global Posts
    802 Global Posts
    #8  
    This happened to me yesterday as well!
  9. KCTraveler's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    76 Global Posts
    #9  
    Same thing has happened once to me so far after OTA update 24 hours ago. I do have peek enabled.
    Reboot fixed it.
  10. Darren Walsh's Avatar
    Member

    Posts
    451 Posts
    #10  
    I'd say they're just hiccups that will sort themselves out in a few days.. Hopefully!!
  11. Steven Piazza's Avatar
    Member

    Posts
    32 Posts
    #11  
    Same issue happened to me and my wife. We both have peek enabled. Bug??
  12. psiu_glen's Avatar
    Member

    Posts
    761 Posts
    Global Posts
    763 Global Posts
    #12  
    Haven't seen this since the update, but maybe once or twice since I bought the phone. It seems to be weird timing issue, if you hit the power button to go screen off right when it is powering it off via time delay, it gets weird. Like...when the screen is on, the phone thinks it is off, so no touch response. I think if you hit the Start button when the screen is supposedly "on" though, it may work (so the screen should actually be off? can't remember how I got around this).
  13. tk-093's Avatar
    Member

    Posts
    1,410 Posts
    Global Posts
    1,771 Global Posts
       #13  
    I have glance on, not peek but it's set to timed.
  14. KCTraveler's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    76 Global Posts
    #14  
    Hmm, well I hate to report, it has happened again on my phone. Never happened previous to the update.
    This time I was actually on a phone call. Screen remained on but I was unable to mute/end call, ect. After call the screen remained unresponsive. Rebooted again to correct.
    I had Glance set to Peek. Turning it off to see if that changes anything.
  15. Jeffrey Fox's Avatar
    Member

    Posts
    112 Posts
    Global Posts
    113 Global Posts
    #15  
    Quote Originally Posted by Darren Walsh View Post
    I'd say they're just hiccups that will sort themselves out in a few days.. Hopefully!!
    ditto. I've had the screen totally not respond to me a day after the OTA update, the soft reset fixed it. What I'm now frustrated with is my live tiles not updating for the last 24 hours. >_<

    The only one that is updating is my linked inbox, everything else just sits there until I check it.
  16. GardSec's Avatar
    Member

    Posts
    7 Posts
    #16  
    This has happened to me twice. Once before and once after the update.
  17. DavidinCT's Avatar
    Member

    Posts
    1,965 Posts
    Global Posts
    1,968 Global Posts
    #17  
    I've seen this about 5 times from having my 928 (it happened again last night around 7:30-8:30 PM EST, When I NEEDED to get a call). Normally I notice it when a incoming call comes in, I try to swipe up and nothing happens no matter what I do, after I miss the call, I can hit the power button and turn it back on, sometimes it will work other times, I need to soft reset it.

    No this is NOT a GDR2 issue, this is a hardware bug, maybe it brings it out more (???) but, I have seen this before GDR2 on my 928.
    XV6700(Apache)>XV6800->HTC Touch Pro 2(XV6875) ->HTC Trophy ->VZW HTC 8X ->Nokia Lumia 928 -> Nokia Lumia ICON (929)

  18. Joshua Jackson's Avatar
    Member

    Posts
    361 Posts
    Global Posts
    362 Global Posts
    #18  
    Same thing here.
    JJ
  19. OldMillXxX's Avatar
    Member

    Posts
    153 Posts
    #19  
    Ditto. Happened to me today. Reset cured, for now.
  20. tk-093's Avatar
    Member

    Posts
    1,410 Posts
    Global Posts
    1,771 Global Posts
       #20  
    Just did it a second time for me. Sometime during a call. Had to reboot it. Kinda annoying.. I'm not convinced it's a hardware bug since I never had this happen prior to the update.
  21. Funky Cricket's Avatar
    Member

    Posts
    608 Posts
    Global Posts
    953 Global Posts
    #21  
    I've had lock ups, just with jet pack joy ride locking it up though. it's the game I play the most. which is sad.
  22. tk-093's Avatar
    Member

    Posts
    1,410 Posts
    Global Posts
    1,771 Global Posts
       #22  
    Yeah, I've had lockups too, but never, ever the type that makes the screen stop working forever until you soft reset.
  23. Vallos's Avatar
    Member

    Posts
    478 Posts
    #23  
    Quote Originally Posted by tk-093 View Post
    Just did it a second time for me. Sometime during a call. Had to reboot it. Kinda annoying.. I'm not convinced it's a hardware bug since I never had this happen prior to the update.
    I too think this isn't hardware related. My nephew and I had our phones since launch and we both got this bug after the latest updates. He has had it twice, while so far I got it once.
  24. kadajawi's Avatar
    Member

    Posts
    1 Posts
    #24  
    Buttons work, phone is reacting, but just the touchscreen isn't? Since the last update that happened for me too, once in a while. LG Optimus 7. Seen the same problem with a demo unit in a shop... That was a Nokia. So I doubt it is hardware related.
  25. Kieta's Avatar
    Member

    Posts
    351 Posts
    PIN
    No
    #25  
    This has happened to me a few times as well on my 928. Can't pin it down to what causes it because it has happened while doing different things on the phone.
Page 1 of 2 12 LastLast

Similar Threads

  1. How to remove the security password in Lumia 720?
    By md_minhaj in forum Windows Phone 8
    Replies: 11
    Last Post: 01-26-2014, 02:42 PM
  2. Just switched from iphone 5 to Ativ S Neo
    By AngrySprintUser in forum Introductions
    Replies: 6
    Last Post: 08-27-2013, 06:18 PM
  3. Android to WP8 Help
    By daveymoll in forum Windows Phone 8
    Replies: 11
    Last Post: 08-21-2013, 04:29 PM
  4. Message tile and gmail tile counters not resetting to zero?
    By sohail mahajan in forum Windows Phone 8
    Replies: 1
    Last Post: 08-17-2013, 11:14 AM
  5. Changing Sim, will apps still work?
    By SirNic in forum Windows Phone 8
    Replies: 2
    Last Post: 08-17-2013, 08:58 AM

Posting Permissions