10-24-2014 08:31 PM
37 12
tools
  1. tk-093's Avatar
    Here is a weird one. One minute I'm making a call, putting the phone in my pocket and the next minute the screen no longer works. It will turn on with the power button but I can not touch anything. Very odd. I want to reboot it, but since I can't use the screen, I can't slide down to reboot. I thought you could hold the power button and the windows button to get it to reboot, but the buttons don't work either. I might have to just let the thing run down on it's own, I just can't see the hardware magically failing like that....

    Don't make me put my SIM in my Z10, 928...... don't do it!
    08-17-2013 10:24 AM
  2. tk-093's Avatar
    I'm an *****.... Volume down and Power does a reboot.... I'm the worst Bing'er ever.
    08-17-2013 10:26 AM
  3. z33dev33l's Avatar
    Power button and both volume buttons for 10-15 seconds
    tk-093 likes this.
    08-17-2013 10:27 AM
  4. tk-093's Avatar
    Screen came back. So weird.. I've never had that happen before.
    08-17-2013 10:29 AM
  5. baaahthesheep's Avatar
    The same thing happened to me after I updated to amber/gdr2
    08-17-2013 10:34 AM
  6. tk-093's Avatar
    The same thing happened to me after I updated to amber/gdr2
    Interesting. Did you do the OTA or the ROM flash? I flashed the ROM the night it was first there.
    08-17-2013 10:46 AM
  7. Tomad9#AC's Avatar
    I have the same thing happen a couple times since update. Do you have the peek screen enabled?
    08-17-2013 02:08 PM
  8. Moiz Mian's Avatar
    This happened to me yesterday as well!
    08-17-2013 02:22 PM
  9. KCTraveler's Avatar
    Same thing has happened once to me so far after OTA update 24 hours ago. I do have peek enabled.
    Reboot fixed it.
    08-17-2013 02:24 PM
  10. Darren Walsh's Avatar
    I'd say they're just hiccups that will sort themselves out in a few days.. Hopefully!!
    08-17-2013 02:33 PM
  11. Steven Piazza's Avatar
    Same issue happened to me and my wife. We both have peek enabled. Bug??
    08-17-2013 02:53 PM
  12. psiu_glen's Avatar
    Haven't seen this since the update, but maybe once or twice since I bought the phone. It seems to be weird timing issue, if you hit the power button to go screen off right when it is powering it off via time delay, it gets weird. Like...when the screen is on, the phone thinks it is off, so no touch response. I think if you hit the Start button when the screen is supposedly "on" though, it may work (so the screen should actually be off? can't remember how I got around this).
    08-17-2013 03:06 PM
  13. tk-093's Avatar
    I have glance on, not peek but it's set to timed.
    08-17-2013 04:03 PM
  14. KCTraveler's Avatar
    Hmm, well I hate to report, it has happened again on my phone. Never happened previous to the update.
    This time I was actually on a phone call. Screen remained on but I was unable to mute/end call, ect. After call the screen remained unresponsive. Rebooted again to correct.
    I had Glance set to Peek. Turning it off to see if that changes anything.
    08-17-2013 06:29 PM
  15. Jeffrey Fox's Avatar
    I'd say they're just hiccups that will sort themselves out in a few days.. Hopefully!!
    ditto. I've had the screen totally not respond to me a day after the OTA update, the soft reset fixed it. What I'm now frustrated with is my live tiles not updating for the last 24 hours. >_<

    The only one that is updating is my linked inbox, everything else just sits there until I check it.
    08-18-2013 07:43 AM
  16. GardSec's Avatar
    This has happened to me twice. Once before and once after the update.
    08-18-2013 08:09 AM
  17. DavidinCT's Avatar
    I've seen this about 5 times from having my 928 (it happened again last night around 7:30-8:30 PM EST, When I NEEDED to get a call). Normally I notice it when a incoming call comes in, I try to swipe up and nothing happens no matter what I do, after I miss the call, I can hit the power button and turn it back on, sometimes it will work other times, I need to soft reset it.

    No this is NOT a GDR2 issue, this is a hardware bug, maybe it brings it out more (???) but, I have seen this before GDR2 on my 928.
    08-18-2013 09:22 AM
  18. Joshua Jackson's Avatar
    Same thing here.
    JJ
    08-18-2013 02:42 PM
  19. OldMillXxX's Avatar
    Ditto. Happened to me today. Reset cured, for now.
    08-18-2013 07:01 PM
  20. tk-093's Avatar
    Just did it a second time for me. Sometime during a call. Had to reboot it. Kinda annoying.. I'm not convinced it's a hardware bug since I never had this happen prior to the update.
    08-19-2013 12:53 PM
  21. Funky Cricket's Avatar
    I've had lock ups, just with jet pack joy ride locking it up though. it's the game I play the most. which is sad.
    08-19-2013 01:15 PM
  22. tk-093's Avatar
    Yeah, I've had lockups too, but never, ever the type that makes the screen stop working forever until you soft reset.
    08-19-2013 01:24 PM
  23. Vallos's Avatar
    Just did it a second time for me. Sometime during a call. Had to reboot it. Kinda annoying.. I'm not convinced it's a hardware bug since I never had this happen prior to the update.
    I too think this isn't hardware related. My nephew and I had our phones since launch and we both got this bug after the latest updates. He has had it twice, while so far I got it once.
    08-19-2013 01:51 PM
  24. kadajawi's Avatar
    Buttons work, phone is reacting, but just the touchscreen isn't? Since the last update that happened for me too, once in a while. LG Optimus 7. Seen the same problem with a demo unit in a shop... That was a Nokia. So I doubt it is hardware related.
    01-13-2014 04:09 AM
  25. Kieta's Avatar
    This has happened to me a few times as well on my 928. Can't pin it down to what causes it because it has happened while doing different things on the phone.
    01-13-2014 10:36 AM
37 12

Similar Threads

  1. How to remove the security password in Lumia 720?
    By md_minhaj in forum Windows Phone 8
    Replies: 11
    Last Post: 01-26-2014, 01:42 PM
  2. Just switched from iphone 5 to Ativ S Neo
    By AngrySprintUser in forum Introductions
    Replies: 6
    Last Post: 08-27-2013, 05:18 PM
  3. Android to WP8 Help
    By daveymoll in forum Windows Phone 8
    Replies: 11
    Last Post: 08-21-2013, 03:29 PM
  4. Message tile and gmail tile counters not resetting to zero?
    By sohail mahajan in forum Windows Phone 8
    Replies: 1
    Last Post: 08-17-2013, 10:14 AM
  5. Changing Sim, will apps still work?
    By SirNic in forum Windows Phone 8
    Replies: 2
    Last Post: 08-17-2013, 07:58 AM
LINK TO POST COPIED TO CLIPBOARD