Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
Like Tree2Likes
  • 1 Post By vonchowder
  • 1 Post By eric12341
  1. vonchowder's Avatar
    Member

    Posts
    51 Posts
       #1  
    Something is really wrong with the audio and volume isolation. Today, while listening to music via Pandora on headphones with phone volume turned all the way up (since I'm using external headphone amp), the incoming caller is announced to the entire office floor at full volume through the external speaker! (I have ease of use/speech enhancements or whatever its called turned on.) I dont think I noticed this before the amber update or the more recent audio system update.

    I heard the music mute through headphones and heard the voice announcing my incoming call through the headphones... what I didnt know was that it was also being announced through speaker (my headphones ATH50s dont let external sound through) so I see everyone on my floor looking and laughing at me and I realized what was going on. Wow. Come on! get this volume system problems fixed! Now, I will have to turn off the ease of use thing while at work. What a pain. This needs to probably go into the bug thread above.
  2. crash1989's Avatar
    Developer

    Posts
    1,495 Posts
    Global Posts
    1,498 Global Posts
    #2  
    Is it a bug? Something that is an issue to you might not be a non issue to someone else. It is just a feature and turn it off if you don't want the name to be announced.

    I say it is not a bug because sometimes I forget to unplug the earphones and if it were announced only through the earphones of course I would miss the call. I need to hear the ring if I am in ring + Vibrate mode.

    That said I agree that Volume issues have to be corrected and more settings are required. I agree that multiple settings to help people like you and me would only do good.
  3. vonchowder's Avatar
    Member

    Posts
    51 Posts
       #3  
    Is it a bug? Good question... but in my opinion, if the headphone jack is being used, then all audio should be routed to headphone jack. People using headphones with mic to take voice calls might be a little shocked to know their calls are not isolated.
    crash1989 likes this.
  4. #4  
    Go to speech in settings and make sure the read aloud option is set to Bluetooth.
    Thanked by:
    Muessig likes this.

Similar Threads

  1. Bluetooth audio volume remembering?
    By HTC13 in forum Windows Phone 8
    Replies: 2
    Last Post: 02-06-2014, 12:52 PM
  2. Broken Simtray in Lumia 520
    By SpareBot in forum Nokia Lumia 520
    Replies: 5
    Last Post: 09-17-2013, 02:32 AM
  3. Seriously want to dip my toes but need input
    By uktivo in forum Nokia Lumia 1020
    Replies: 19
    Last Post: 09-06-2013, 11:36 AM
  4. Invalid Sim Error.. On AT&T.. Tried everything?
    By svfusion in forum Nokia Lumia 900
    Replies: 4
    Last Post: 09-06-2013, 07:40 AM
  5. Limit in Forum Thread Search
    By WanderingTraveler in forum WindowsCentral.com - Site News, Feedback, Help
    Replies: 1
    Last Post: 09-05-2013, 08:27 AM

Posting Permissions