Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. David Laplante's Avatar
    Member

    Posts
    5 Posts
       #1  
    Hello everyone, this is my first post :)

    I opened an account to be able to login on my WPCentral app. Here on the website it works fine but on the app, it does not work at all. It says that after 5 tries I'll have to wait 15 minutes to retry.
    Is it just because there needs to be some sort of syncing between accounts (Website vs WP app) or is it supposed to be instantaneous?
  2. JackMerson's Avatar
    Member

    Posts
    198 Posts
    Global Posts
    203 Global Posts
    #2  
    Hey there! I also had the same issue and I just create my account around 10 minutes ago.
    Fixed the issue by logging in my account through the confirmation from the email that you used to sign up.
  3. David Laplante's Avatar
    Member

    Posts
    5 Posts
       #3  
    Funny, I never got a confirmation email...

    I used my Microsoft account to register instead of creating an account from scratch. maybe that is why ?
  4. David Laplante's Avatar
    Member

    Posts
    5 Posts
       #4  
    Never mind. It finally worked. I guess I just had to be patient a bit. Not one of my strong points :)

    Thanks anyway!
  5. JackMerson's Avatar
    Member

    Posts
    198 Posts
    Global Posts
    203 Global Posts
    #5  
    Quote Originally Posted by David Laplante View Post
    Never mind. It finally worked. I guess I just had to be patient a bit. Not one of my strong points :)

    Thanks anyway!
    Didn't help much, but yeah, you're welcome! :)
  6. stmav's Avatar
    Retired Moderator

    Posts
    3,685 Posts
    Global Posts
    3,767 Global Posts
    #6  
    The internet never fast enough, am I right?

    Also, you two go check in over in the introduction forum. Say hi and let folks get to know you.
    Thanked by:
  7. JackMerson's Avatar
    Member

    Posts
    198 Posts
    Global Posts
    203 Global Posts
    #7  
    Quote Originally Posted by stmav View Post
    The internet never fast enough, am I right?

    Also, you two go check in over in the introduction forum. Say hi and let folks get to know you.
    No, it was rather fast. But then, no more issues anymore. Thanks!

Similar Threads

  1. WPCentral app on WP8 requires me to sign in twice
    By aaa6112 in forum Windows Phone Apps
    Replies: 0
    Last Post: 03-07-2013, 06:09 PM
  2. Replies: 6
    Last Post: 12-30-2012, 01:10 PM
  3. Quality of the Netflix app on WP8
    By VV75 in forum Windows Phone 8
    Replies: 2
    Last Post: 11-26-2012, 05:15 PM
  4. Facebook app on WP8
    By Square Spiral in forum Windows Phone 8
    Replies: 8
    Last Post: 11-10-2012, 10:20 PM
  5. Downloading Files Through The Browser/Apps On WP8?
    By deadwrong03 in forum Windows Phone 8
    Replies: 1
    Last Post: 11-10-2012, 11:57 AM

Posting Permissions