XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

Leader of the pack

HP's Spectre x360 15 just might be the best all-around laptop

New or refurbed?

Is a refurbed Surface right for you?

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Cordanim's Avatar
    Member

    Posts
    15 Posts
    Global Posts
    123 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi all,

    Long time BlackBerry user here and made the switch to Windows Phone 8 - went with the Samsung due to the larger screen and expandable memory :)

    So my IT guys get the phone in and then tell me that they can't get it to sync with EAS which they're baffled at, since they just set up some Nokia 920's for a couple other execs with no issues...anyone else with a Samsung ATIV S and trying to get Exchange set up having this issue?

    They tried the manual certificate install and still nothing...the error I get now is that the credentials for logging in are not correct - yet they are the same ones I use for OWA from my laptop, etc. For now, I just surf to OWA on the phone but that's very clunky and I'd like to get this fixed up before traveling next week :(

    Thanks,
    Kev
  2. 1point8T's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I'm using my ATIV S with my work Exchange without any issues. The procedure to setup the Exchange account should be exactly the same as the Lumia 920 as it is not device specific. Ensure some of the basics like your domain is correct, your username is correctly entered and obviously your password. If your company requires a secure connection(which I assume every company should) make sure that is checked in the setup.
  3. Cordanim's Avatar
    Member

    Posts
    15 Posts
    Global Posts
    123 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    That's what you'd think but they've set it up the same as the guys using the Nokias and something doesn't allow it to work :(
    We do require SSL to be enabled and it is...was just wondering if anyone else was having trouble...


    Thanks 1point8t

    Kev
  4. Petlaw99's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I had no issue at all with a connection to my work Exchange. Set it up exactly as per my previous Lumia 920 and it worked out of the box, very simple. The only phones I have ever had Exchange issue with were Android.
  5. Bazza1603's Avatar
    Member

    Posts
    41 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Mine works with Exchange 2010 no issues...

    Dony suppose its 2003 your using?
  6. Coolknight1968's Avatar
    Member

    Posts
    797 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Did you install the certificate and reboot the phone once? That could help. We use it with SSL, works fine.

Similar Threads

  1. Find My Phone is not working :(
    By rabit1 in forum Windows Phone 7
    Replies: 18
    Last Post: 07-15-2014, 01:00 PM
  2. Replies: 4
    Last Post: 12-30-2012, 12:41 AM
  3. Group Txt and Txt Photo's Not Working
    By Piratelooksat40 in forum Windows Phone 7
    Replies: 0
    Last Post: 09-18-2012, 10:37 AM
  4. My new Titan not working with my old SIM card
    By noirsoft in forum HTC TITAN
    Replies: 5
    Last Post: 12-14-2011, 12:46 AM

Posting Permissions