Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Mankku's Avatar
    Member

    Posts
    31 Posts
    #1
    Been getting annoying low static modem like noise through headphones when loading songs and sometimes the noise remain for some time when music is playing, it began for a couple a days ago and also seem to occur only when wifi is on. Have you guys experienced this?
  2. peachy001's Avatar
    Member

    Posts
    1,355 Posts
    Global Posts
    1,359 Global Posts
    #2
    I get some crazy static popping sound on certain sound effects.
  3. Mankku's Avatar
    Member

    Posts
    31 Posts
    #3
    Ok, should get these sound artefacts recorded and post them.
  4. peachy001's Avatar
    Member

    Posts
    1,355 Posts
    Global Posts
    1,359 Global Posts
    #4
    I replaced my phone, the popping is still there. Cant think what it can be. I cannot surely have happened on two phones with exactly the same issue. I am considering recording the sounds so I can establish if anyone else gets the same ones.
  5. TechyMexican's Avatar
    Member

    Posts
    104 Posts
    Global Posts
    130 Global Posts
    #5
    turn off wifi :]
  6. Pete Almanza's Avatar
    Member

    Posts
    40 Posts
    #6
    I encounter this problem when I first open XBOX Music, it'll linger and pop for about 5 seconds, then it'll be fine from then on. Its essentially whenever I close the app out. Guess that's like it warming up, eh?
  7. Mankku's Avatar
    Member

    Posts
    31 Posts
    #7
    Listen to the sample at own risk! The background hiss is from the bad recording quality but you clearly hear those crackle and pops around 1 minute and also a pop sound when the music starts. This is with Ativ S loading classical music from Xbox Music store. The volume on the phone was 10/30, so you can get very loud with this phone :) Sadly I didn't manage to capture those static sounds when wifi on. Do you here those crackle sounds on your Lumia 920 peachy001?

    https://skydrive.live.com/redir?resi...E1jtQ3z0UQJKJ8
  8. peachy001's Avatar
    Member

    Posts
    1,355 Posts
    Global Posts
    1,359 Global Posts
    #8
    Mine were actually much worse. I wish I had recorded them. Got the portico update last night and they have significantly reduced. You got it yet?
  9. Mankku's Avatar
    Member

    Posts
    31 Posts
    #9
    I have 8.0.10211.204, so I guess its Portico, out of the box three weeks ago.
  10. peachy001's Avatar
    Member

    Posts
    1,355 Posts
    Global Posts
    1,359 Global Posts
    #10
    It is portico. My issue has all but gone. Portico has brought about some strange screen brightness adjustments though. At times it almost pulses.

Similar Threads

  1. Small Complaint, Minor.. But Slightly Annoying =)
    By pjeung in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-19-2012, 01:02 AM
  2. Squeezy Noise from the Plastic (Extremely Annoying)
    By phendrome in forum Nokia Lumia 800
    Replies: 6
    Last Post: 02-26-2012, 11:06 PM
  3. Mango is great but one thing still annoys me!!
    By worbyc in forum Windows Phone 7
    Replies: 34
    Last Post: 10-03-2011, 05:36 AM

Posting Permissions