1. Mankku's Avatar
    Been getting annoying low static modem like noise through headphones when loading songs and sometimes the noise remain for some time when music is playing, it began for a couple a days ago and also seem to occur only when wifi is on. Have you guys experienced this?
    01-20-2013 09:53 AM
  2. peachy001's Avatar
    I get some crazy static popping sound on certain sound effects.
    01-20-2013 01:25 PM
  3. Mankku's Avatar
    Ok, should get these sound artefacts recorded and post them.
    01-20-2013 01:47 PM
  4. peachy001's Avatar
    I replaced my phone, the popping is still there. Cant think what it can be. I cannot surely have happened on two phones with exactly the same issue. I am considering recording the sounds so I can establish if anyone else gets the same ones.
    01-27-2013 04:37 PM
  5. TechyMexican's Avatar
    turn off wifi :]
    01-27-2013 05:20 PM
  6. Pete Almanza's Avatar
    I encounter this problem when I first open XBOX Music, it'll linger and pop for about 5 seconds, then it'll be fine from then on. Its essentially whenever I close the app out. Guess that's like it warming up, eh?
    01-27-2013 05:24 PM
  7. Mankku's Avatar
    Listen to the sample at own risk! The background hiss is from the bad recording quality but you clearly hear those crackle and pops around 1 minute and also a pop sound when the music starts. This is with Ativ S loading classical music from Xbox Music store. The volume on the phone was 10/30, so you can get very loud with this phone :) Sadly I didn't manage to capture those static sounds when wifi on. Do you here those crackle sounds on your Lumia 920 peachy001?

    https://skydrive.live.com/redir?resi...E1jtQ3z0UQJKJ8
    01-28-2013 11:40 AM
  8. peachy001's Avatar
    Mine were actually much worse. I wish I had recorded them. Got the portico update last night and they have significantly reduced. You got it yet?
    01-29-2013 08:25 AM
  9. Mankku's Avatar
    I have 8.0.10211.204, so I guess its Portico, out of the box three weeks ago.
    01-29-2013 11:47 AM
  10. peachy001's Avatar
    It is portico. My issue has all but gone. Portico has brought about some strange screen brightness adjustments though. At times it almost pulses.
    01-29-2013 03:54 PM

Similar Threads

  1. Small Complaint, Minor.. But Slightly Annoying =)
    By pjeung in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-19-2012, 01:02 AM
  2. Squeezy Noise from the Plastic (Extremely Annoying)
    By phendrome in forum Nokia Lumia 800
    Replies: 6
    Last Post: 02-26-2012, 11:06 PM
  3. Mango is great but one thing still annoys me!!
    By worbyc in forum Windows Phone 7
    Replies: 34
    Last Post: 10-03-2011, 05:36 AM
LINK TO POST COPIED TO CLIPBOARD