Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. saket87's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    hi
    I have been using lumia 920 on att from day 1 since it came out. I recently just bought a ativ s to use it.
    I ran into problems and hope the forum can help.
    the ativ s is from telus network unlocked (T899M)
    I can see att network and 4g but no lte. and now i need help for..

    1. applist + settings backup - even after backing up everything in lumia 920 i don't see all the app list or the settings transferred from it.
    text messages got transferred but not other stuffs. i don't even see a option of restore for the applist.

    2. i cannot get data or mms. only phone and text. i tried adding the apn but it still does not work.
    maybe the apn is wrong or maybe like one of my friend said i needed a new sim for it.

    i hope i can get answers here.
  2. saket87's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #2  
    Update. After trying again at night the settings everything works.

    I went to cellular settings and in network selection I tried search manually and selecting att twice once lte and and again in 4g. Everything works in 4g.
    Thanks
  3. Glenn Fegley's Avatar
    Member

    Posts
    8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Glad it worked for you!
  4. eutonl's Avatar
    Member

    Posts
    24 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    interested in ativ s, did you get lte to work and can you post a link to where you ordered it.
  5. saket87's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Not in lte though. I can get 4g which is fast. I ordered from eBay which came from telus Canada
  6. eutonl's Avatar
    Member

    Posts
    24 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Thanks for the info saket
  7. aehrens's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Hello - is it possible for you to post the Internet APN and MMS APN settings you are using? I've spent an hour with ATT on the phone and an hour in the store trying to get the Samsung Ativ S (T899M model) working with MMS and group texts.

    My current settings are:
    Internet APN
    • APN: phone
    • Username: blank
    • Password: blank
    • Proxy Server (URL): blank
    • Proxy port: blank
    • IP type: IPv4v6


    MMS APN
    • APN: proxy.mobile.att.net
    • Username: blank
    • Password: blank
    • WAP gateway (URL): blank
    • WAP gateway port: blank
    • MMSC (URL): http://mmsc.mobile.att.net
    • MMSC port: 80
    • Maximum MMS Size: blank
    • IP type: IPv4v6



    With these settings, I have data working on the phone but no MMS capabilities.
  8. saket87's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    Try what I did in the settings options. I don't know what the mms settings are though.
  9. noelito's Avatar
    Member

    Posts
    87 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    I have posted the internet and mms settings this forum on another thread do a search and you'll find it
    Sent from my SGH-T899M using Board Express
  10. bigkevbosky's Avatar
    Member

    Posts
    497 Posts
    Global Posts
    564 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    I don't get why anyone would have trouble with the APN settings on this phone. I selected 4G first, it didn't work, so then I selected LTE, and everything including MMS worked great. Easy as pie.

Similar Threads

  1. tmobile uk + lumia 710 = no mms
    By mrpinkeye in forum Windows Phone 7
    Replies: 2
    Last Post: 09-01-2012, 04:04 PM
  2. No MMS!
    By knapperbot in forum Nokia Lumia 800
    Replies: 5
    Last Post: 07-31-2012, 01:44 PM

Posting Permissions