The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. frenzy382's Avatar
    Member

    Posts
    1 Posts
       #1  
    Hi guys,
    My Ativ S has developed a fault (I think). I can charge the phone, but the battery icon at the top of the screen doesn't indicate that it is actually charging. Also, when connecting the phone to a pc, it does not recognise the thing.
    So...I can charge, but not transfer data by the looks of it.

    Any ideas as to what's up on this thing?

    thnx.
  2. BeaverJuicer's Avatar
    Member

    Posts
    215 Posts
    Global Posts
    219 Global Posts
    #2  
    Is it the stock cable? I'd swap the cable out first.
    Cheap USB cables often won't do data, only charging. Even then, it's frequently a trickle.

    If a verified good cable isn't working, it may be a fault in the USB connection.
  3. pillswoj's Avatar
    Member

    Posts
    51 Posts
    Global Posts
    228 Global Posts
    #3  
    Have you installed any 3rd party Battery Status Apps? If so uninstall them and see if it fixes it.
  4. helsbels666's Avatar
    Member

    Posts
    1 Posts
    #4  
    had the same problem when connecting for the first time and fixed my problem by doing the following:
    1. removed sd card
    2. connected to laptop
    3. samsung wp was then recognised able to connect and sync.
    4. put the sd card back in
    5. formatted it
    6. connected it to the laptop and it now works ok..so far. good luck
  5. ShipWreck's Avatar
    Member

    Posts
    50 Posts
    Global Posts
    226 Global Posts
    #5  
    Yeah since this before with other devices where if its a cheap cable and not a true OEM cable or the actual manufacture cable from Samsung where cable will charge the phone but the PC will not see it. Like they have some suggested try another cable if its something you got off Ebay make sure it's a OEM or from the Samsung. You should be able to get another one from them you might have to pay more but at least you should not have any issues with it.
  6. gregtomchuk's Avatar
    Member

    Posts
    3 Posts
    #6  
    Quote Originally Posted by frenzy382 View Post
    Hi guys,
    My Ativ S has developed a fault (I think). I can charge the phone, but the battery icon at the top of the screen doesn't indicate that it is actually charging. Also, when connecting the phone to a pc, it does not recognise the thing.
    So...I can charge, but not transfer data by the looks of it.

    Any ideas as to what's up on this thing?

    thnx.
    I have a similar problem with my ativ s. My wife's nokia lumia 920 works perfectly plugged into the usb on the same laptop, (hp envy x2). Did you ever get this resolved?
  7. gregtomchuk's Avatar
    Member

    Posts
    3 Posts
    #7  
    Is your ativ s still ok? or has the data or charge issue over usb happened again since formatting etc?

    Quote Originally Posted by helsbels666 View Post
    had the same problem when connecting for the first time and fixed my problem by doing the following:
    1. removed sd card
    2. connected to laptop
    3. samsung wp was then recognised able to connect and sync.
    4. put the sd card back in
    5. formatted it
    6. connected it to the laptop and it now works ok..so far. good luck

Similar Threads

  1. Replies: 6
    Last Post: 11-01-2013, 11:19 AM
  2. Transferring data via USB?
    By hf423 in forum Nokia Lumia 920
    Replies: 4
    Last Post: 02-10-2013, 08:44 PM
  3. Charging Via USB?
    By levelbest in forum Nokia Lumia 920
    Replies: 9
    Last Post: 11-17-2012, 02:40 PM

Posting Permissions