1. frenzy382's Avatar
    Hi guys,
    My Ativ S has developed a fault (I think). I can charge the phone, but the battery icon at the top of the screen doesn't indicate that it is actually charging. Also, when connecting the phone to a pc, it does not recognise the thing.
    So...I can charge, but not transfer data by the looks of it.

    Any ideas as to what's up on this thing?

    thnx.
    02-13-2013 02:30 PM
  2. BeaverJuicer's Avatar
    Is it the stock cable? I'd swap the cable out first.
    Cheap USB cables often won't do data, only charging. Even then, it's frequently a trickle.

    If a verified good cable isn't working, it may be a fault in the USB connection.
    02-13-2013 03:23 PM
  3. pillswoj's Avatar
    Have you installed any 3rd party Battery Status Apps? If so uninstall them and see if it fixes it.
    02-14-2013 01:15 PM
  4. helsbels666's Avatar
    had the same problem when connecting for the first time and fixed my problem by doing the following:
    1. removed sd card
    2. connected to laptop
    3. samsung wp was then recognised able to connect and sync.
    4. put the sd card back in
    5. formatted it
    6. connected it to the laptop and it now works ok..so far. good luck
    04-07-2013 04:46 PM
  5. ShipWreck's Avatar
    Yeah since this before with other devices where if its a cheap cable and not a true OEM cable or the actual manufacture cable from Samsung where cable will charge the phone but the PC will not see it. Like they have some suggested try another cable if its something you got off Ebay make sure it's a OEM or from the Samsung. You should be able to get another one from them you might have to pay more but at least you should not have any issues with it.
    04-07-2013 10:47 PM
  6. gregtomchuk's Avatar
    Hi guys,
    My Ativ S has developed a fault (I think). I can charge the phone, but the battery icon at the top of the screen doesn't indicate that it is actually charging. Also, when connecting the phone to a pc, it does not recognise the thing.
    So...I can charge, but not transfer data by the looks of it.

    Any ideas as to what's up on this thing?

    thnx.
    I have a similar problem with my ativ s. My wife's nokia lumia 920 works perfectly plugged into the usb on the same laptop, (hp envy x2). Did you ever get this resolved?
    05-23-2013 10:56 AM
  7. gregtomchuk's Avatar
    Is your ativ s still ok? or has the data or charge issue over usb happened again since formatting etc?

    had the same problem when connecting for the first time and fixed my problem by doing the following:
    1. removed sd card
    2. connected to laptop
    3. samsung wp was then recognised able to connect and sync.
    4. put the sd card back in
    5. formatted it
    6. connected it to the laptop and it now works ok..so far. good luck
    06-07-2013 05:17 PM

Similar Threads

  1. Replies: 6
    Last Post: 11-01-2013, 10:19 AM
  2. Transferring data via USB?
    By hf423 in forum Nokia Lumia 920
    Replies: 4
    Last Post: 02-10-2013, 07:44 PM
  3. Charging Via USB?
    By levelbest in forum Nokia Lumia 920
    Replies: 9
    Last Post: 11-17-2012, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD