One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

Oh, what a year!

Windows Central Best of 2016 Awards

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Jalik's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
       #1  
    I don't have much to complain about my Ativ S. However, nothing is perfect and soon after setting the device up for everyday use I noticed really tiny stutters every now and then. It occurs when alot of stuff has to be loaded, like a homescreen full of tiles after unlocking the phone, and it would be only the ONE stutter. Another problem, far more annoying, is the jumpy and undecisive auto brigthness. The damn thing loves to jump back and forth between brightness levels untill it found the level it likes most. I finally switched it off. To my utter surprise: no more stutters after I turned off the auto brightness! Not a single one, nowhere!

    Is it just my phone (stutters and annoying auto brightness)? If no, could someone please try to replicate this?
    Last edited by kilaj; 02-21-2013 at 12:45 PM.
  2. #2  
    Unlikely your phone, but I imagine an issue with WP8. I have that same issue on my lumia 920.
  3. Jalik's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
       #3  
    Stutters or auto brightness? Or both?
  4. Mankku's Avatar
    Member

    Posts
    31 Posts
    #4  
    Ativ S here; same auto brightness issue here. Also, after unlock the live tiles flicker for a half a second, updating after standby I guess.
  5. Jalik's Avatar
    Member

    Posts
    88 Posts
    Global Posts
    90 Global Posts
       #5  
    About 20h now without the slightest stutter - and without auto brightness.

Similar Threads

  1. Dark Auto Brightness
    By AllPhoneNews in forum Nokia Lumia 900
    Replies: 0
    Last Post: 04-11-2012, 02:57 PM
  2. Auto Brightness
    By AllPhoneNews in forum Nokia Lumia 900
    Replies: 4
    Last Post: 04-10-2012, 01:39 PM
  3. Radar auto-brightness
    By Luisraul924 in forum HTC Radar
    Replies: 3
    Last Post: 01-06-2012, 04:10 PM
  4. Anyone having problems with the auto brightness?
    By btbam91 in forum Samsung Focus S 4G
    Replies: 13
    Last Post: 11-08-2011, 06:44 PM
  5. Glitch when turning auto brightness off
    By KingKobe in forum Samsung Focus
    Replies: 3
    Last Post: 02-16-2011, 11:08 PM

Posting Permissions