1. godoy.rafa's Avatar
    Friends, is it possible to go back from 8773 to 8107 or previous, without having a backup? Perhaps flashing original ROM? If so, where to find it?
    I'm from Brazil and have an unbranded Omnia W (SHG-i677)...
    I've opened two threads at XDA:

    8773 - Not receiving facebook messages with message hub - xda-developers

    [Q] Two backups with Cab Sender - restore first one - xda-developers

    Thanks!!
    07-02-2012 04:53 PM
  2. gaurav.231089's Avatar
    This problem is on 8107 also plus i am partially receiving messages not all

    Sent from my GT-I8350 using Board Express
    07-02-2012 10:30 PM
  3. godoy.rafa's Avatar
    Damn... I went back to 7740 and upgraded until 8107... Can you confirm that it works before 8107?

    Here's a tutorial of how to go back (if you don't speak portuguese, just translate it to english):

    Blogo Mobile: Tutorial - Como atualizar a ROM do Samsung Omnia W i677
    07-03-2012 06:25 AM
  4. gaurav.231089's Avatar
    its working fine on 8773 now :) sometimes it doesnot work if u open facebook mobile site in browser side by side......and now no pop sound while plugging in headphone.
    07-03-2012 07:35 AM
  5. jrdatrackstar1223's Avatar
    Is this for the AT&T Stock ROM? If so, I've been looking everywhere for this...
    07-03-2012 07:43 AM
  6. Corepc's Avatar
    Is this for the AT&T Stock ROM? If so, I've been looking everywhere for this...
    It the Omina W, still have not seen the Focus Flash or Omina W Firmware posted on XDA yet. So you have to Zune Trick to get update's for Firmware.

    I do not use FaceBook so can't help with that..

    I wlll have to plug in my headphones and see if I get the popping sound when plugging or unplugging them.
    07-03-2012 08:23 AM
  7. MrBurrrns's Avatar
    The new ROM won't help you - the Facebook chat is broken in WP.
    07-03-2012 09:14 AM
LINK TO POST COPIED TO CLIPBOARD