Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. godoy.rafa's Avatar
    Member

    Posts
    6 Posts
       #1  
    Friends, is it possible to go back from 8773 to 8107 or previous, without having a backup? Perhaps flashing original ROM? If so, where to find it?
    I'm from Brazil and have an unbranded Omnia W (SHG-i677)...
    I've opened two threads at XDA:

    8773 - Not receiving facebook messages with message hub - xda-developers

    [Q] Two backups with Cab Sender - restore first one - xda-developers

    Thanks!!
  2. gaurav.231089's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #2  
    This problem is on 8107 also plus i am partially receiving messages not all

    Sent from my GT-I8350 using Board Express
  3. godoy.rafa's Avatar
    Member

    Posts
    6 Posts
       #3  
    Damn... I went back to 7740 and upgraded until 8107... Can you confirm that it works before 8107?

    Here's a tutorial of how to go back (if you don't speak portuguese, just translate it to english):

    Blogo Mobile: Tutorial - Como atualizar a ROM do Samsung Omnia W i677
  4. gaurav.231089's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #4  
    its working fine on 8773 now :) sometimes it doesnot work if u open facebook mobile site in browser side by side......and now no pop sound while plugging in headphone.
  5. jrdatrackstar1223's Avatar
    Member

    Posts
    684 Posts
    Global Posts
    996 Global Posts
    #5  
    Is this for the AT&T Stock ROM? If so, I've been looking everywhere for this...
  6. Corepc's Avatar
    Member

    Posts
    1,226 Posts
    Global Posts
    1,229 Global Posts
    #6  
    Quote Originally Posted by jrdatrackstar View Post
    Is this for the AT&T Stock ROM? If so, I've been looking everywhere for this...
    It the Omina W, still have not seen the Focus Flash or Omina W Firmware posted on XDA yet. So you have to Zune Trick to get update's for Firmware.

    I do not use FaceBook so can't help with that..

    I wlll have to plug in my headphones and see if I get the popping sound when plugging or unplugging them.
    TMobile Nokia Lumia 521 (GDR3/Black) - Prepaid Unlimited + 3gb Hotspot
    AT&T Nokia Lumia 520 - Net10 AT&T
    Retired Focus Flash (wp7.8 = 7.10.8862.14)
    Net10/Straight Talk AT&T Apn Data for Samsung Wireless Manager
    WPCentralApp Beta Tester
  7. MrBurrrns's Avatar
    Banned

    Posts
    170 Posts
    Global Posts
    175 Global Posts
    #7  
    The new ROM won't help you - the Facebook chat is broken in WP.

Posting Permissions