Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. cphilyaw's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #1  
    I have a Samsung Focus Flash. And slowly but surely its been getting harder to get images to load on Bing. It would load a couple then just sit there and think.

    Now anytime I attempt to search anything it just says no search results available in Images AND in Local. Is it Bing? Is it my phone? Is it a setting?
  2. Corepc's Avatar
    Member

    Posts
    1,227 Posts
    #2  
    How much storage do you have left on your phone ? Try clearing up space, clearing history, and cache. See if that helps any.

    Check your cellular apn settings, who is your carrier ?
    TMobile Nokia Lumia 521 (GDR3/Black) - Prepaid Unlimited + 3gb Hotspot
    AT&T Nokia Lumia 520 - Net10 AT&T
    Retired Focus Flash (wp7.8 = 7.10.8862.14)
    Net10/Straight Talk AT&T Apn Data for Samsung Wireless Manager
    WPCentralApp Beta Tester
  3. al.cantara's Avatar
    Member

    Posts
    6 Posts
    #3  
    Same exact thing happening on my ATT Titan II. Noticed it yesterday but no matter what I search, Local and Image doesn't return anything - Web seems fine though. I tried freeing space and hard boot but to no avail. Hmmm.. :(
  4. cphilyaw's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #4  
    Yea I tried resetting the phone and it was actually well AFTER I previously cleaned my phone and freed up tons of space that this started happening. No idea what's going on.
  5. a_box_of_dogs's Avatar
    Member

    Posts
    2 Posts
    #5  
    I have been having the same problem too, lately. Not sure what to do about it...I am really hating having to go all the way to Google to get images :(
  6. rsamis's Avatar
    Member

    Posts
    1 Posts
    #6  
    My HTC Radar running WP 7.8 started doing the same thing. I did a bunch of testing and found that some strings will yield results in the image search and others won't. For example I got lots of pictures of potatoes but none of onions. I'm guessing that WP's image search only checks the most recent entries in the search engine's cache. If nobody else has done an image search for that string recently, it draws a blank. That said, I do get butkis more often than not, so if my theory is correct, the search must be shallow indeed. And it seems to have grown worse in the past couple of months.

Similar Threads

  1. Facebook tile and toasts not working
    By pmacdonald2 in forum HTC 8S
    Replies: 2
    Last Post: 01-10-2013, 11:25 AM
  2. XBOX LIVE AND MARKETPLACE not working? O:
    By i s a b e l l a in forum Windows Phone 7
    Replies: 1
    Last Post: 11-20-2012, 09:21 AM
  3. Mango OTA Podcast Subscribe and Update Not Working
    By Mike Canniff in forum Windows Phone 7
    Replies: 2
    Last Post: 07-18-2012, 12:59 PM
  4. Foursquare / 4th and Mayor not working
    By tbonenga in forum Windows Phone Apps
    Replies: 3
    Last Post: 05-06-2012, 03:05 PM

Posting Permissions