1. ZombieBacchus's Avatar
    Anyone having any issues with very low 4G reception on the Focus S? I am in Boston and limping along with 1 bar and very slow internet. My coworker who sits right next to me has an iphone 4 and he has 4 bars and speedy internet. Anyone seeing this on their Focus S? This is really irritating me. Thanks!
    11-16-2011 11:21 AM
  2. aimfire72's Avatar
    Yup, my reception on this phone is also bad compared to iPhone 4S and Samsung Galaxy S2 phones. Using same sim card in all of them.
    11-16-2011 02:56 PM
  3. kltye's Avatar
    I'm in the Chicagoland area, and while I'm not having major signal strength issues, the data connection is highly unstable - it will simply stop working for a couple of minutes (e.g. IE will say page cannot be displayed, apps that require data connection will time out, etc). I compared page loading with a friend's original Focus and it was fine, while my Focus S would timeout. I've never used AT&T before and just thought it was a typical AT&T issue until I compared phones. Anyone else seeing this?
    11-18-2011 09:35 AM
  4. dlrohm's Avatar
    My 4G reception is fine, and I live in the Boston area as well. I take the commuter rail into Boston and my signal level is good.
    11-18-2011 09:36 AM
  5. ZombieBacchus's Avatar
    Thanks for all your feedback on this. Perhaps there is some faulty hardware out there? I have never had any issues with cell reception in Boston before this phone. My camera button is also super sensitive which doesnt seem to impact many people. I will visit an AT&T this weekend to see if I can test it against one of their floor models.
    11-18-2011 11:25 AM
  6. trakman's Avatar
    Thanks for all your feedback on this. Perhaps there is some faulty hardware out there? I have never had any issues with cell reception in Boston before this phone. My camera button is also super sensitive which doesnt seem to impact many people. I will visit an AT&T this weekend to see if I can test it against one of their floor models.
    My 4G reception is fine as well. I live in Seattle and my signal strength actually reads higher than my brothers IPhone4.
    11-19-2011 12:20 AM
  7. jeremyshaw's Avatar
    My 4G reception is fine as well. I live in Seattle and my signal strength actually reads higher than my brothers IPhone4.
    in terms of "bars" or db?
    11-19-2011 12:38 AM
  8. btbam91's Avatar
    I have no problem in Los Angeles.

    Sent from my Windows Phone using Board Express
    11-19-2011 01:21 AM
  9. trakman's Avatar
    in terms of "bars" or db?
    I was just basing it our service. He loses service and the focus s still works, but maybe he has a bad iphone4.
    11-19-2011 03:36 PM
  10. chomsky11's Avatar
    I'm in San Francisco, which is notorious for bad AT&T cell coverage, but I consistently have 4-5 bars and have never had a dropped call. Data even comes through in places that my previous phone, a Droid Incredible, got nothing. No complaints.
    02-21-2012 12:22 AM
  11. Silverdogz's Avatar
    No problems here in Redmond.
    Last edited by Silverdogz; 04-19-2012 at 05:55 PM.
    02-21-2012 11:20 PM
  12. hulawafu77's Avatar
    My reception is awful as well. And friend's iPhone is twice the speed of mine even though it's only 3G while this is supposedly "4g" according to ATT. Dial up is faster. This is the 2nd Focus S I've received also. The only solution it seems is to get another replacement...
    04-17-2012 08:51 PM
  13. hulawafu77's Avatar
    Update I forced updated the Focus to the latest patch. That didn't solve the problem. But noticed a friends 900 acted odd after the firmware update until did a system reset, everything worked. Did the same on this, my e its placebo, but it seems to be much improved than before.

    Sent from my SGH-i937 using Board Express
    04-19-2012 05:29 PM
  14. infamousdaveman's Avatar
    Have had no issues, aside from at times, it has a hard time coming back to 4g from wi-fi/ If I do not use wi-fi, it has a super fast, instant connection. When I use Wi-fi, its even faster than 4g onbiously, but turning wifi off and coming back to 4g seems to have a lil hiccup. So if you are constantly roaming for a wifi signal, this might be your issue. I ONLY use wifi when im at home or at a wifi enabled location and I always manually turn it on and off. I never roam for a wifi signal...ever...
    04-20-2012 12:16 PM
  15. Kredrian's Avatar
    I am in Houston, and I will get 4 bars but websites will not load or video will buffer forever. If I try again ten minutes later it might work great. So its sometimes good, sometimes bad.
    04-25-2012 07:48 AM
  16. thelastfoiter's Avatar
    I won't get 4g as I'm setting my phone up of Tmobile when my Paypal transaction completes..... EDGE FOR ME!!!
    04-25-2012 09:56 PM
LINK TO POST COPIED TO CLIPBOARD