Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By psychotron
  1. ram020178's Avatar

    3 Posts
    When you snap a photo, it always focuses when you half press, and when you fully complete your snap, the camera takes a picture that it did not lock - which is very annoying. Even if the antishake is tuned on, when the subject is moving (not exactly moving, but most of the living subjects tend to move and cannot be still), the camera misses the 'locked focus' - I have raised this issue in windows phone related microsoft answers website thinking that it could be a OS issue - however, this could be a hardware / ROM issue. Iphone 4 and 4S do a great job in locking the focus and taking a snap of the locked subject.:mad:
  2. spd_rcr's Avatar

    33 Posts
    I understand the lag is sucky, it really is a big step backwards even from my old iPhone 3gs, but "Dangerous" ? That's being a little melodramatic.
  3. psychotron's Avatar

    508 Posts
    Global Posts
    645 Global Posts
    That's kind if what I thought when I read the topic too, like the phone would explode when the lag occurred or somebody would lose a limb or something. :D

    Sent from my Samsung Focus using Board Express
    snowmutt likes this.
  4. snowmutt's Avatar

    3,804 Posts
    Global Posts
    3,824 Global Posts
    Private Message
    Yes, the shutter lag is a pain in the rump. I have missed a few photo ops due to the camera having to think REALLY, REALLY hard before it decided to snap. I though I was just unable to work it right. But, so far no deaths from either my photo subjects or bystanders, so I guess I will just have my Wife take most of the photos with her Titan.
  5. KingCrimson's Avatar

    631 Posts
    Sounds like a troll.
  6. scottcraft's Avatar
    Retired Moderator

    2,401 Posts
    Global Posts
    2,528 Global Posts
    I started using the option to touch the screen to take a picture on my trophy due to the pushbutton messing up the shot.

    Sent from my Windows 7 Phone using Board Express

Posting Permissions