4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 3 FirstFirst 123
Results 51 to 58 of 58
  1. lp114's Avatar
    Member

    Posts
    12 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #51  
    Vote for this feature in the next update from windows 7.8! Here: APN and MMS
  2. Alonso Martinez's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #52  
    If you havent unlocked you phone by now just call att theyd be happy to give you the code for free and avoid all the drama. Of having to pay wait for your code and might not even work and the phone will locked completed.
  3. nicolealexa's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #53  
    What xs2k said actually works. Follow these directions. I know when you go to fill in the MMSC it will tell you that you have too many characters but thats fine. Just hit the ok button twice. Then the letter that you typed before will still be typed. You have to do this for all of the leftover letters.
    1.Go to the Marketplace, tap “Samsung Zone”, and download “Wireless Manager”
    2.Once that’s installed, open the Wireless Manager app
    3. Go to the “apn” screen, and tap “edit apn”
    4.Push the “+” button at the bottom
    5. Fill out the data as follows: (any fields that I didn’t mention should be left at the defaults)
    6. APN Name: MMS
    7. Profile Category: MMS
    8. MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    9. APN:wap.voicestream.com
    10. Auth type: none
    11. Proxy address:216.155.165.50
    12. Proxy port:8080
    13. Click the checkmark button on the toolbar

    If for some reason this doesn't work you may have to manually put some other settings in if its an unlocked phone. Try going to your home page, then to settings, then to cellular. Under cellular make sure that your data connection is on and under "data roaming options" select roam. Then go to edit apn. If you have t-mobile the APN slot should read: epc.tmobile.com
    If it doesn't then write that in. All other fields ( including username passworkd, proxy sevice/url, and proxy port) should be left blank. I'm not sure if this matters but it was also suggested to have your wifi turned off when sending a picture.

    If for some reason this still doesn't work you may be missing another apn. I'm not actually sure if this does anything but I have it on my phone and its working. If your phone already works then I wouldn't worry about it. But if it doesn't then..

    1. Go into wireless manager
    2. Go to edit apn then hit the +
    3. APN name: internet_line
    4. Profile catagory: select internet (always on)
    5. APN: pta
    6. Auth type: none
    7. Leave ALL other fields blank
    8. Hit the checkmark

    It will bring you back to your apn list. The apns that I have listed now are MMS, internet_line, and another APN that has a long list of letters (this is the result of going into settins-cellullar-edit apn ect. that you did earlier). I can't give you the exact list of letters because it is different per phone. ( but if you want to make sure that its the one I'm talking about you shouldn't be able to delete it if you try. It will say that you have to go to settings cellular and change it) Any other apns I have deleted. So you should have those three. Try sending a picture message and see if it worked out. This worked for both me and my sisters phones. We both have t-mobile and are using an unlocked AT&T samsung focus 2. Hope things work for you(: This is all of the setting informationthat I know of that could help(:
  4. Horace Bosworth's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #54  
    I finally got mms sending to work, though not using the methods described here. The following apns should be created using wireless manager...btw, I do not have a data plan...
    open wireless manager
    do not check automatic apn

    press edit apn
    3 apns will be created (or edited)...
    first one;

    apn name T-mobileUS
    profile cat. mms
    mmsc- use the long one mentioned here in this thread http://mms.msg.blahblah ending in/wapenc
    apn- epc.tmobile.com
    proxy address 216.155.165.50
    proxy port 8080
    rest blank

    second one
    apn name mms_line
    profile cat. mms
    mmsc long address again
    apn- epc.tmobile.com
    proxy 215.155.165.050 (notice extra 0 in front of 50)
    port 8080
    rest blank

    third apn

    apn name softap_line
    profile cat- internet (always on)
    apn- epc.tmobile.com
    auth none
    proxy 216.155.165.50
    proxy port 8080
    rest blank

    fourth apn is not editable (is that a word?)

    Cheers, hope it works for you...nothing else worked for me.
  5. jdurak's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #55  
    So I got it to work yesterday! Thanks guys! Worked all day all night.
    Today, it's not working??
    What could have possibly happened? Thanks.
  6. erlymorninbuzz's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #56  
    I have tried everything and this worked.

    I have a Samsung Focus 2 on walmarts family mobile had to trim the sim to get that working.

    Now its all good Thanks..
  7. Santiago Acosta1's Avatar
    Member

    Posts
    5 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #57  
    i tried this and it did not work for me either i also have an att focus 2 unlocked and i am using tmobile.

    Internet and regular text work fine but mms doesnt.
  8. zehnuh's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #58  
    nicolealexa (post #53), I've been restlessly searching for the cure to my lack of media sendage, and this worked!!! I had literally given up hope, and was mentally shopping for new phones. Hallelujah thank you so so so so much!!!

    Side note, I didn't have to + , I just edited the current mms_line.

    Thanks again, you're a peach!!
Page 3 of 3 FirstFirst 123

Posting Permissions

";