Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

Falling in love

HP Envy 34 review: An ultrawide curved all-in-one after my heart

2015 machine in 2017?

Surface 3 still holds its own in 2017

Let Kodi cut your cord

You should be using Kodi for Windows 10

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. c0dezer0's Avatar
    Member

    Posts
    13 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Hi Frnds,
    Have you know this bug or solution for this issue.
    I bought new Samsung focus S and when trying to charge the phone a strange think happening. It is showing question mark (?) at battery charging status after two or three charging indicator blink. Its brand new unlocked phone. Sim card is not inserted yet.
    This is happening with wall and laptop both way.

    What I tried:
    Reboot the phone - no success
    Removed the battery- no success
    Other data cable (my old Samsung focus cable) - no success
    Samsung focus charger and data cable - no success.


    could you please advise.
  2. Thuoudo's Avatar
    Member

    Posts
    173 Posts
    Global Posts
    219 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I have never heard of a question mark appearing on the battery icon...

    If it's brand new send it back for a replacement :)

    But in the meantime, have you tried leaving the phone plugged in without the battery inserted for 10 minutes or so? I did have an issue once where the battery was not being recognized by the phone and this solved it (original Focus, not the S).
  3. Kredrian's Avatar
    Member

    Posts
    174 Posts
    Global Posts
    176 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Quote Originally Posted by c0dezer0 View Post
    Hi Frnds,
    Have you know this bug or solution for this issue.
    I bought new Samsung focus S and when trying to charge the phone a strange think happening. It is showing question mark (?) at battery charging status after two or three charging indicator blink. Its brand new unlocked phone. Sim card is not inserted yet.
    This is happening with wall and laptop both way.

    What I tried:
    Reboot the phone - no success
    Removed the battery- no success
    Other data cable (my old Samsung focus cable) - no success
    Samsung focus charger and data cable - no success.


    could you please advise.
    I have seen that problem before, normally it indicates the battery is kaput :(, I would suggest getting a replacement.
  4. c0dezer0's Avatar
    Member

    Posts
    13 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    Quote Originally Posted by Kredrian View Post
    I have seen that problem before, normally it indicates the battery is kaput :(, I would suggest getting a replacement.
    Thanks Frnds. going going for replacement!
  5. c0dezer0's Avatar
    Member

    Posts
    13 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Thanks Frnds. going going for replacement!
  6. Old_Cus's Avatar
    Member

    Posts
    417 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Interesting, I ran into the same problem with my Lumia Monday. I had the question mark on the battery bar and the screen wouldn't respond to swipes so I could turn it off the usual way. I ended up holding the power button until it eventually did power down and when I turned it back on the phone worked fine.

    I guess my next move would have been to a ATT store since my battery is sealed.
  7. jaysees's Avatar
    Member

    Posts
    3 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    this happened to me recently and i think it was due to an accidental pull from a car charger. when i connected it to the original wall charger it seems like its charging with no problem. hopefully that fixes that problem for everyone else.

Tags for this Thread

Posting Permissions