Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By onzey
  1. schemp98's Avatar
    Member

    Posts
    6 Posts
       #1  
    Hi all,

    I've had my Samsung Focus S since November, and suddenly today I can't launch any 3rd party apps (they just seem to crash immediately and take me to the home screen) I can't buy new apps either (I get a Marketplace Error: 80004005).

    I have reset my phone (even took out the battery) and synced to Zune numerous times. Is there any way to remedy this without doing a hard reset (or is there a way to backup my data to my Windows 7 machine?), I would really hate to lose my data.

    If it helps diagnose, I'm pretty sure that the issue is that my phone can't check the Marketplace to determine whether or not I am authorized to use my apps OR my Zune Music Pass....

    Thanks
    Shaun
  2. onzey's Avatar
    Member

    Posts
    4 Posts
    #2  
    Hi all

    I have what I believe is the exact same problem described here, but on my Nokia Lumia 710. The problem only started today after phone seemed to vitually freeze when I went to play a song (already on the phone) and I had to remove the battery to get going again.

    Did you find a solution Shaun if you're still around here or does anyone else know a solution? Like Shaun I think it's some sort of marketplace verification/authorisation issue which I might not even resolve with a hard reset, which I'm trying to avoid doing.

    Thanks for any assistance

    PS Same problem in this thread I believe
    Last edited by onzey; 11-19-2012 at 04:35 AM. Reason: Link to thread which looks like same problem
  3. onzey's Avatar
    Member

    Posts
    4 Posts
    #3  
    Any thoughts at all anyone?
    Last edited by onzey; 11-20-2012 at 01:17 PM.
  4. snowmutt's Avatar

    Posts
    3,513 Posts
    Global Posts
    3,532 Global Posts
    PIN
    Private Message
    #4  
    My two cents, without having your problem:

    1) Go to Microsoft's website and start a chat with tech support. We had a crud of a time getting Zune to work on my Wife's Titan 2, and I did this. It just wouldn't load up on her user ID. After a couple moments, they arranged a service call, and worked us through the problem.

    2) Not sure what data you are worried about losing, but so long as you are signing back in on the correct windows live account and Zune account, you will not lose anything if you do a hard reset with the possibility of progress in any games you have. My poor wife had to start Angry Birds all over again. I am still hearing about that.

    I do agree that there is a problem with your account authorization. Nothing else makes sense. Truly, I would go the tech support route prior to the hard reset. Microsoft's web site is NOT user friendly, so set aside some time. There is no way to call directly to them, so your chat is the only real option.

    Sorry I could not be more help. Let us know what you find out. Good luck!!
    A closed mouth gathers no feet.
    Thanked by:
    onzey 
  5. onzey's Avatar
    Member

    Posts
    4 Posts
    #5  
    Hi snowmutt and thanks for your thoughts.

    I've only just seen your post having bitten the bullet and done a hard reset earlier today (I'm in the UK). It fixed the problem and I'm pretty much back to where I was having resynced with Zune on my laptop and reinstalled the few apps I previously had.

    I'll keep the idea of starting a chat with Microsoft tech support in mind for the next time though.

    All the best.
    snowmutt likes this.

Posting Permissions