Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. DanSmithKY's Avatar
    Developer

    Posts
    154 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I have discovered that when I turn my phone off and then back on it basically resets itself, apparently deleting my apps (though it shows some funny total/available storage numbers in the "about" section of the settings menu) and settings, including any accounts linked to the phone. If I try to reset my phone through the settings menu it doesn't really change anything and my pc also will not recognize my phone. I have to turn the phone off and then hold the down-volume rocker, the camera button, and then the power button until after it displays the Samsung logo. Then once I have confirmed reformatting the phone a couple of times and it restarts it is as good as new, though I have to set everything up again of course.
  2. Johnny's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Had the exact same problem, when I first got the phone, I installed a transcend, class 6, 16gb microsd. Set up everything the way I liked and then after the battery died and it reset itself deleting all apps. set up again and the same thing happened. after that I shut it down, took the card out, and reset with the camera button, lower volume and power button all pressed without the card. Set everything up again and have not had any problems. Some people have been having problems with microsd. 8 gb is fine for now and when microsoft figures it out will install one again. Not that hard to set everything up all over. Make sure you sync with your zune software though
  3. DanSmithKY's Avatar
    Developer

    Posts
    154 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #3  
    Just for the record in case this becomes an ongoing problem, I am also using a class 6 Transcend card, though mine has 8GB of storage.
  4. xamlcoder's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    I had the same issue with a Transcend 16GB class 6. At least one person has had success using a Kingston 16GB class 4.
  5. evilrobot's Avatar
    Developer

    Posts
    210 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    Same thing happened with my Kingston 16GB Class 10 card, I put in a class 2 card and it worked fine.

    Some other people with class 6 cards seem to have had success in this thread: Class 10 sdhc Card did not work

Posting Permissions

";