1. 1jaxstate1's Avatar
    When I watch YouTube videos, while connected to my BT headphones, the sound stops playing through the headphones and start playing through the speakers on the phone. Anyone else having this problem.
    12-13-2010 09:42 AM
  2. chsoriano's Avatar
    The same thing happens to me, as well as when trying to watch Netflix video. I'm assuming this has something to do with the bluetooth stack on WP7, not supporting A2DP audio for video. I hope they fix this soon. I guess it's possible that the app (i.e., Netflix) can fix this, but I don't think that's where the issue is.
    12-14-2010 11:32 AM
  3. 1jaxstate1's Avatar
    Strange. I don't think the iPhone 4 supported it either, but the sound would still play through the headphones regardless.
    12-14-2010 01:41 PM
  4. gibbyhome's Avatar
    guys,
    this is a known bug with Windows phone 7 that I beleave will be fixed on the first update in January
    when watching any video with bluetooth headsets on the sound will come out the device not the headset.
    12-16-2010 02:46 PM
  5. chsoriano's Avatar
    guys,
    this is a known bug with Windows phone 7 that I beleave will be fixed on the first update in January
    when watching any video with bluetooth headsets on the sound will come out the device not the headset.
    I really hope you're right...
    12-16-2010 09:36 PM
  6. EricLehman's Avatar
    i never have the problems for my heaadset, i have the bluetooth headset, Bluetooth stereo headset with keypad
    and i used it for my mobile phone, it works very well for me.
    01-27-2011 03:34 AM
LINK TO POST COPIED TO CLIPBOARD