We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. troyfrezze's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I've been looking around on XDA, here and anywhere else and haven't come across this yet. Wanted to know if anyone else has had this happen?

    I updated to NoDo via the VTP method a few weeks back. The system has run smooth ever since. A few days ago I started to have issues where when typing, randomly the keyboard wouldn't respond to certain letter inputs. This was few and far between so I didn't really care, but was watching it. Then Monday morning I woke up and went for a drive. Someone called and I noticed it didn't link up to my truck like it should have.

    When I got the chance, I looked and saw bluetooth was off. I tried to turn it back on and got denied! As in, I slid the bar over, and it may go over half way, a fourth of the way, or all the way over and then thinks before forcing itself back to the left and staying off.

    When I looked further, I realized my Wifi was also off. I tried to turn it back on and it just stays at Searching.

    I've spent all yesterday working the issue and again today. I've rebooted and a few times got the bluetooth to work enough to see my laptop in the room, but that was with the system in Airplane mode.

    I've so far rebooted, reset, removed the battery for up to half an hour, rolled back to the pre-nodo settings (still no luck) and then factory reset it from there. I've now even gone back to the NoDo and still can't get anything to work.

    I called ATT today and the CS rep I spoke to said they have had reports of this happening. Wasn't sure if anyone else has run into this problem yet, or had a fix? Or at least had a way to see if I can see what the problem is?
  2. VernonEL's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    451 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Sorry about your luck.
    Your's is the first instance I have heard of, regardless of device or pre/post NoDo.
    AT&T or Samsung should definitely spring for a replacement.

    Sent from my flippin' sweet Quantum using Board Express
    gravydre likes this.
  3. mr2gud2u's Avatar
    Member

    Posts
    22 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    I just noticed I am having a similar issue tonight. I updated to nodo a month ago. My WiFi has not shut off, I just am all off a sudden unable to connect to a WiFi network. I get a message stating ny handset is unable connect to WiFi. It doesn't seem to matter if the network is secure or open. Is a new phone the only option? Troyfrezze has tried everything I would have, and more.

Posting Permissions

";