Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
  1. brew1985's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    96 Global Posts
       #1  
    So Mango is awesome...but after a couple of days' use, my Focus can't detect wifi networks now. Also, I thought my phone was doing this random reboot thing because of a hot battery or something, but it's done it when it's cool too...looks like I'm going to be using a warranty and restoring a refurbished Focus...other than that, I still think this phone blows Iphone and Android out of the water!
  2. selfcreation's Avatar
    Retired Moderator

    Posts
    3,288 Posts
    Global Posts
    3,304 Global Posts
    #2  
    maybe try doing a simple hard reset before you return it.

    ether way your gona lose all your info if you exchange it.... hard reset seems to fix allot of problems.
    If your looking for Information, be sure to check out: WindowsPhone: Getting started!
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    If one of our Members helps you, be sure to THANK him or her!

  3. brew1985's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    96 Global Posts
       #3  
    Did a hard reset (vol down+camera+power) and it did not fix the wifi issue...however it did change the "about phone" screen to actually call the OS Software 7.5. No way to really test the random reboots, they were happening while I was working overnight shifts and using LOTS of media and data, which I don't feel like trying to replicate. Since I've lost everything (which on Windows phone means very little since it is sooooo easy to restore everything except appointments and notes) I'm just going to push for a warranty exchange. Hopefully they don't give me a 1.4....I have been spoiled by Mango and don't want to have to wait for it lol!
  4. blackhawk556's Avatar
    Member

    Posts
    57 Posts
    #4  
    Do you have a memory card in there? Sounds like problems when a memory card is installed.

    Sent from my Samsung Focus using Board Express
  5. brew1985's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    96 Global Posts
       #5  
    Nope, I didn't, and according to the guy I got it from, he had never put one in either. But it's all good, I'm getting a new one from ATT's warranty exchange
  6. FocusH's Avatar
    Member

    Posts
    4 Posts
    #6  
    Yup no wifi even after Mango. the add wifi feature is incomplete(by a huge margin). this is destined to fail.
  7. brew1985's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    96 Global Posts
       #7  
    What? No, it's just a bad device, probably got moisture on the internals at some point...
  8. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    #8  
    BTW, I believe WinLive will also restore your appointments. It did with the only reset I've needed.
    Thanked by:
  9. brew1985's Avatar
    Member

    Posts
    41 Posts
    Global Posts
    96 Global Posts
       #9  
    I'll check that out, next time. Lol, thanks
  10. jfa1's Avatar
    Member

    Posts
    2,352 Posts
    Global Posts
    2,431 Global Posts
    #10  
    brew are you using hotmail calendar for appointments? thats what I am using and after my mango update and phone restart when I checked right after all my calendar events were there and now the to dos sync as well .
  11. digity's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    95 Global Posts
    #11  
    I also have a Samsung Focus v1.3 that randomly restarts after upgrading to Mango (7.5). Initially it happened a couple times a week not it happens a couple times a day. This never happened before Mango.

    Anyone find a fix for this yet?

    P.S. - I'm not having that wifi issue though (I find and connect to wifi networks just fine).
  12. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    #12  
    No restarts, prior to or after Mango, crash -also with a (new-ATT-issued) v1.3, and with a 32GB-card install since week 1. Good luck finding a fix. Have you tried going back to your/a store and complaining, or calling Samsung? Neither the store nor Samung helped me with the card install, but some things the Samsung rep said while trying gave me ideas that I later used to solve my problem. The xda-developers forums are pretty good too, although I think I've only hovered there. Again, best of luck to you.
  13. mesonto's Avatar
    Member

    Posts
    3 Posts
    #13  
    Quote Originally Posted by crashintoty View Post
    I also have a Samsung Focus v1.3 that randomly restarts after upgrading to Mango (7.5). Initially it happened a couple times a week not it happens a couple times a day. This never happened before Mango.

    Anyone find a fix for this yet?

    P.S. - I'm not having that wifi issue though (I find and connect to wifi networks just fine).
    @crashintoty: these random reboots are now happening with me after upgrading to Mango. Never happened before though. Really irritating, sometimes up to 4 times a day.

    Also having problems connecting to wifi now! What gives?
  14. digity's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    95 Global Posts
    #14  
    The random reboots don't happen anymore. The culprit may have been The Weather Channel app (or some weather app) which wasn't truly Mango ready at the time. I believe the random reboots stopped or lessened once I removed that app (I don't recall totally).

    I would try removing or updating any older/pre-Mango apps, especially ones that has live tiles or hooks into the system in any way (i.e., notifications, syncing, etc.).

    Hope that helps.
  15. scarfinv's Avatar
    Member

    Posts
    11 Posts
    #15  
    People have been experiencing random reboots on a variety of different phones, so I suspect it is not soley a hardware issue.

    I've been googling the random reboot issue for a few days now, since I'd been experiencing the reboots more frequently.

    I bought my Samsung Focus in December of 2010 - and it was very stable until after I got Mango - then reboots started to appear...

    But now I'm thinking that this may have just been a coincidence.

    I read in another forum that someone thought it might be an issue with a "bad" email. Getting rid of the email directly from the server seemed to help the issue when your phone didn't have to attempt to download it any more.

    I did some checking on my phone, and I had a couple different email accounts set up that I use only infrequently - they were gmail. Since I'd moved my gmail calendars over to Windows Live last week, I decided last night to just delete all my gmail accounts from my phone to see what happened.

    My phone has now been up for a little over 11 hours - that's the longest it's gone without a reboot in ages.

    This may just be another coincidence... or maybe not!

    Sigh....

    Went 15 hours... then two random reboots, both while the phone was in my purse and not being used....
    Last edited by scarfinv; 03-05-2012 at 01:03 PM.
  16. Rodolfo#WP's Avatar
    Member

    Posts
    396 Posts
    Global Posts
    439 Global Posts
    #16  
    Quote Originally Posted by scarfinv View Post
    ... both while the phone was in my purse and not being used....
    hmmm.. any other electronics in your purse that could be attacking your device? Other guess is that your problem occurs when the signal is especially difficult to access/receive.
    Every choice involves compromising...
    Zune Pass Rocks and rolls and jazzes and...
    We are all just prisoners here, of our own device(s)...
  17. scarfinv's Avatar
    Member

    Posts
    11 Posts
    #17  
    Quote Originally Posted by Rodolfo View Post
    hmmm.. any other electronics in your purse that could be attacking your device? Other guess is that your problem occurs when the signal is especially difficult to access/receive.
    I wondered about that... but I don't think so. I'm on Wi-fi at home, but due to a forest behind my house, 3G signal is weak inside my house... but usually okay as soon as I'm outdoors.

    Did some more googling, and found that loose sim cards may also cause random reboots.

    Sometimes my reboots happen when my phone is completely still, but other times (such as after the phone has been put in my purse), perhaps the phone moving causes the issue.

    I checked my sim card, and it definitely had a lot of play within the slot. I've inserted a little wedge of paper to tighten things up.

    I'll see how that goes...

    If I still have problems, I may visit Rogers and ask for a new Sim card... since the one I have is quite old.
  18. scarfinv's Avatar
    Member

    Posts
    11 Posts
    #18  
    Quote Originally Posted by scarfinv View Post
    I wondered about that... but I don't think so. I'm on Wi-fi at home, but due to a forest behind my house, 3G signal is weak inside my house... but usually okay as soon as I'm outdoors.

    Did some more googling, and found that loose sim cards may also cause random reboots.

    Sometimes my reboots happen when my phone is completely still, but other times (such as after the phone has been put in my purse), perhaps the phone moving causes the issue.

    I checked my sim card, and it definitely had a lot of play within the slot. I've inserted a little wedge of paper to tighten things up.

    I'll see how that goes...

    If I still have problems, I may visit Rogers and ask for a new Sim card... since the one I have is quite old.
    Lasted about two hours. In fact, probably not the sim card. While I had the phone on, took the sim card in and out, and phone didn't reboot! lol

    Back to the drawing board....
  19. scarfinv's Avatar
    Member

    Posts
    11 Posts
    #19  
    Replaced my SIM card (which was very old)... and random reboots still happening. A couple times overnight, a couple times today during the day.
  20. scarfinv's Avatar
    Member

    Posts
    11 Posts
    #20  
    At the same time I was having problems charging my phone. It would think it wasn't plugged in when it was. It got to the point where I'd have to take a fully charged battery from my husband's phone, and then he'd charge mine. And the random reboots continued...

    I concluded that my phone was going through a slow death... I picked up another (brand-new, unopened package) Samsung Focus from Kijiji for $200. Loaded it up, and I haven't had to reboot my phone since applying all the updates to it - 3 full weeks now.

Posting Permissions