1. Kon-Aitor's Avatar
    I had gotten my original focus (from day 1) replaced by ATT in December because of some sensor issues. I started using the new one a few weeks ago and all of a sudden the capacitive buttons on the front started going buzerk.

    The would activate when my finger was under them (by the mic) and even behind them, sometimes they would just go buzerk, mostly the "windows" center button.

    I am waiting for a second RMA from ATT, wondering if any of you guys ran into this as well?

    P.S. how can you support mobile phones without knowing what a "capacitive" button is.
    02-04-2012 02:16 AM
  2. alpinestars1z's Avatar
    P.S. how can you support mobile phones without knowing what a "capacitive" button is.
    I see you've met AT&T customer support. :P

    Hopefully your replacement phone won't give you any more problems.
    02-04-2012 06:41 PM
  3. nuelletaino's Avatar
    I had gotten my original focus (from day 1) replaced by ATT in December because of some sensor issues. I started using the new one a few weeks ago and all of a sudden the capacitive buttons on the front started going buzerk.

    The would activate when my finger was under them (by the mic) and even behind them, sometimes they would just go buzerk, mostly the "windows" center button.

    I am waiting for a second RMA from ATT, wondering if any of you guys ran into this as well?

    P.S. how can you support mobile phones without knowing what a "capacitive" button is.
    Exact same thing is happening to me.

    Interested to know how this was resolved.

    Thanks
    02-09-2012 03:18 AM
LINK TO POST COPIED TO CLIPBOARD