We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. ctrmmr's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    Having some issues here... I press the power button to turn the screen off and it comes right back on. Also keeps dinging like its being put on and taken off the charger. I've tried a hard reset but that didn't help. Anyone have any ideas?
  2. John Cardona's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    this just started happening to me too today I have no idea wtf is happening. I had just attempted to add some songs to my phone but not sure if the sync was complete or not, maybe that ****ed it up.
  3. HeyCori's Avatar
    Mod Emeritus

    Posts
    6,130 Posts
    Global Posts
    6,179 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Not sure what can be done sans opening up the phone and tinkering with the hardware.

    Might be time to put your Focus out to pasture.
  4. Purge_GT's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    This is happening to me as well. As someone who's opened his phone, there isn't much there to "fix".

    It may be that it's shorting out somewhere, but I've not been able to find where.
  5. kxcd's Avatar
    Member

    Posts
    21 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I noticed this yesterday on my Focus. I rarely use Zune at all but had my phone plugged into my laptop and was trying to get an App's live tile to work (it stopped working after I forced the 7.8 update). Anyway, every time I would try to power off my phone, the Samsung screen would appear and it would boot back up. I thought maybe the 7.8 update broke something and my phone would no longer shut off. I unplugged the USB from my phone and powered off and it shut off normally. So having the phone unplugged from my laptop seemed to work.

    Not sure if this is how it has always been, since I rarely use the USB to charge it or if it's something new to 7.8.

    Sorry if this is not the same issue that you are experiencing!
  6. drusand810's Avatar
    Member

    Posts
    26 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I had this exact problem about a month ago. I played around with the connector with a razor blade and it ended up fixing it. I think the pin behind the door got bent or obstructed in a way that made it think it was connected to the charger when it wasn't. as a first step, I would recommend cleaning the port with canned air or something.

Similar Threads

  1. Lock Screen always stays on after update!
    By chicagodesi786 in forum Samsung Omnia 7
    Replies: 0
    Last Post: 12-09-2011, 11:30 AM
  2. Focus screen
    By baseballbert in forum Samsung Focus
    Replies: 13
    Last Post: 09-26-2011, 11:29 AM
  3. Replies: 6
    Last Post: 07-16-2011, 07:22 PM
  4. Samsung Focus Screen Protectors
    By D-Burrs in forum Windows Phone Accessories
    Replies: 0
    Last Post: 04-21-2011, 03:08 PM
  5. Weird Focus Screen Issues
    By jhzafrani#WP in forum Samsung Focus
    Replies: 6
    Last Post: 12-18-2010, 11:34 AM

Posting Permissions

";