The king is back baby!

Resident Evil 7: Biohazard Review — a series risen from the dead

Fitness Apps

Keep your New Year's fitness resolutions with these great Windows 10 apps!

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. thebeast1234's Avatar
    Member

    Posts
    1 Posts
       #1  
    Hi,

    I received the tango update the other day, but since the update I can no longer use the check in function in the My Profile section, whenever I try to check in it says searching, then just returns 'no results', this worked perfectly fine prior to the update.
    I am running firmware - 2424.11.11.2 and OS - 7.10.8773
    If I check in from within the Facebook app it all works fine, so I know the location service is working ok.
    Is anybody having this issue?

    Cheers, The Beast
  2. louhefner's Avatar
    Member

    Posts
    1 Posts
    #2  
    Hi,
    I am having the same problem, I have a Nokia Lumia 710 running windows 7.5 ver 7.10.8773.98 and it comes up no results if I'm either on WiFi or data or both, it was working up untill 2 days ago. Same thing when im on the Facebook App it checks me in. so why? I have even tried turning off and on, also on/off data WiFi, thought maybe a glitch but to no evail. :@ :mad: We do have hspa or whatever towers from our local company Tbaytel whom im with as a provider, but using Rogers towers that are here after Tbaytel took over, power of rogers, rogers phones, but then again my Girlfriend has a Iphone and her check in works fine....I dont think mine updated since 2 days ago but may be wrong, someone let me know whats going on?

Posting Permissions