We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. ricardios's Avatar
    Member

    Posts
    58 Posts
    Global Posts
    60 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    The app stopped updating. Stuck on posts from 9/29. When I try to go to the wpcentral.com on my phone it says Access Denied.

    It redirects me to wpcentral.com/sites/all/modules/troll/blocked.html


    What's going on? Did I do something wrong? I'm not a troll.
  2. Jay Bennett's Avatar
    Resident Developer

    Posts
    1,073 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    You do appear to be active and allowed, I'll pass this up the chain
  3. Getintothegame's Avatar
    Member

    Posts
    150 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Out of curiosity, what is this "troll" function for? Blocking users?
  4. Daniel Rubino's Avatar
    Editor-in-chief

    Posts
    992 Posts
    Global Posts
    1,034 Global Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Quote Originally Posted by ricardios View Post
    The app stopped updating. Stuck on posts from 9/29. When I try to go to the wpcentral.com on my phone it says Access Denied.

    It redirects me to wpcentral.com/sites/all/modules/troll/blocked.html


    What's going on? Did I do something wrong? I'm not a troll.
    You can post in the forums and you can post in the comments. There's nothing wrong with your account. You have not now or in the past have had any infractions added to your account up to and including any 'bans'.

    Honestly, I have no idea what the issue is but it is not anything we have done to your account.

    PM Me your mobile IP if you could
    Last edited by Daniel Rubino; 10-01-2012 at 01:19 PM.
  5. ricardios's Avatar
    Member

    Posts
    58 Posts
    Global Posts
    60 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Thanks for looking into this. It's working now. I believe it had something to do with T-Mobile. It was my first time exceeding my monthly minutes so something must have happend to my account. What I did was turn on Wi-Fi then went to the site and got it to work. The app is loading again on my phone.
  6. Daniel Rubino's Avatar
    Editor-in-chief

    Posts
    992 Posts
    Global Posts
    1,034 Global Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Quote Originally Posted by ricardios View Post
    Thanks for looking into this. It's working now. I believe it had something to do with T-Mobile. It was my first time exceeding my monthly minutes so something must have happend to my account. What I did was turn on Wi-Fi then went to the site and got it to work. The app is loading again on my phone.
    Good to hear!

Posting Permissions

";