We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree2Likes
  • 2 Post By blehblehbleh
  • 1 Post By Marcus Adolfsson
  1. blehblehbleh's Avatar
    Member

    Posts
    571 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I'm wondering if anyone as site admin can help me out with some cookie issues I'm having with the site?

    I have it so that I'm always remembered when I log in, but whenever I come to the forums I have to manually click the link "Log in". Other than that, I'm having issues where the cookie sets my last visit only when I log out rather than when I visit the site as it did before, and where if I click "Mark Forums Read" it says it's an invalid link.

    Any help is greatly appreciated.

    Thanks.
  2. pjs37's Avatar
    Member

    Posts
    449 Posts
    Global Posts
    780 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I am having the same exact issue.
  3. MaulerX's Avatar
    Member

    Posts
    265 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Same issue for me.

    Also, when I click on a forum thread, it automatically takes me to the last post. It's super annoying.
  4. palandri's Avatar
    Retired Moderator

    Posts
    7,589 Posts
    Global Posts
    9,915 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    Here's how I have mine set:

  5. willied's Avatar
    Member

    Posts
    787 Posts
    Global Posts
    792 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I have the same issue.
  6. Rich Edmonds's Avatar

    Posts
    529 Posts
    Global Posts
    530 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    It's being fixed in a forum upgrade which is happening very soon. Hang in there, folks. For the time being you can hit "Login" or "Register" at the top which should force the bulletin board to log you in.
  7. berty6294's Avatar
    Member

    Posts
    3,339 Posts
    Global Posts
    3,354 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    This comment is strictly for debugging with Marcus Adolfsson CEO of Mobile Nations
  8. Marcus Adolfsson's Avatar
    CEO, Mobile Nations

    Posts
    64 Posts
    Global Posts
    1,570 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Made quite a bit of code changes today, both in regards to log-in and log-out. Are any of the above issues resolved?
    Mystictrust likes this.
  9. GoodThings2Life's Avatar
    Member

    Posts
    1,038 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    For now it seems to be holding that I'm logged on... early this evening, it made me click login every single page load, lol. I assume that was you guys making changes.

    I haven't restarted my browser session yet, but I'll come update this once I do.
  10. Marcus Adolfsson's Avatar
    CEO, Mobile Nations

    Posts
    64 Posts
    Global Posts
    1,570 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #10  
    Let me know how the session holds up. We pushed out several Passport code changes today.
  11. Mystictrust's Avatar
    Member

    Posts
    977 Posts
    Global Posts
    982 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Quote Originally Posted by GoodThings2Life View Post
    For now it seems to be holding that I'm logged on... early this evening, it made me click login every single page load, lol.
    That's what has been happening to me for the last few days. My best workaround for it was to click "quote" on a post and allow it to tell me the page didn't exist (because that's what happened) and THEN my login from earlier would stick. Ugh.

    Glad to hear the issue is in the process of being resolved. No issues today as of yet! I can log in to the passport link up top and so far so good!
  12. Ethere's Avatar
    Member

    Posts
    72 Posts
    Global Posts
    114 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    I'm still having the issue. I was logged in last night. I have the site to remember me. I left my computer on overnight, woke up this morning, hit F5 to refresh the page, and was logged out again. Most times, I'm logged in on the main page at wpcentral.com. When I hit forums, I'm 95% of the time logged out, and must hit log in at the top.
  13. pmhgeneral's Avatar
    Member

    Posts
    1,776 Posts
    Global Posts
    1,780 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    Quote Originally Posted by blehblehbleh View Post
    I'm wondering if anyone as site admin can help me out with some cookie issues I'm having with the site?

    I have it so that I'm always remembered when I log in, but whenever I come to the forums I have to manually click the link "Log in". Other than that, I'm having issues where the cookie sets my last visit only when I log out rather than when I visit the site as it did before, and where if I click "Mark Forums Read" it says it's an invalid link.

    Any help is greatly appreciated.

    Thanks.
    Same problems I having
  14. Marcus Adolfsson's Avatar
    CEO, Mobile Nations

    Posts
    64 Posts
    Global Posts
    1,570 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #14  
    New code was pushed out this afternoon, addresses some more cookie issues.
  15. blehblehbleh's Avatar
    Member

    Posts
    571 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #15  
    Just want to say thanks to the devs and admin on WPCentral; cookie issues are gone for me.

Posting Permissions

";